Questions tagged [graphic-drivers]

Questions about the graphics driver — system software that controls a computer's video adapter (aka graphics card) or GPU.

Filter by
Sorted by
Tagged with
2
votes
1answer
358 views

Turning on NVIDIA propritary driver on Macbook Pro makes it hang on reboot

I have installed Freya on a Macbook Pro from 2010. Works great, except for one odd issue: When I turn on the propritary NVIDIA driver and reboot, the system hangs when starting up the X-server. The ...
3
votes
1answer
554 views

Elementary runs smoothly from usb but lags after installation

I recently installed elementary os freya 0.3.1 . At first , when I tried it from usb , the os ran smoothly considering it wasnt a native install. However, after I installed it ,it lagged pretty bad! ...
0
votes
1answer
917 views

Graphics issues on elementary OS Freya Atom N550 (GMA3150)

I recently installed elementary OS Freya 0.3 on Dell Inspiron duo 1090 Netbook (Intel Atom n550 @1.6GHz Intel NM10 Chipset, GMA3150 Graphics) and my experience with elementary OS is semi-good, why ...
2
votes
2answers
1k views

NVIDIA graphic card driver

I am familiar with Ubuntu 14.04 and once its installation is complete I can install the NVIDIA graphic card driver from the Software & Updates. But when I installed Elementary OS Freya and then ...
12
votes
1answer
5k views

How do I install the latest Intel Linux Graphics?

I'm experiencing performance issues with my Intel graphics card like stuttering animations, artifacts, etc. I've attempted to resolve the issue by running the Intel Graphics Installer from 01.org, ...
3
votes
0answers
444 views

Why is the window resize animation running slowly? [closed]

I'm running elementary on my desktop with Nvidia GTX460 graphic card and enough hardware power to run everything smoothly. Therefore it is very strange that when I change the size of my window, ...
1
vote
1answer
536 views

Problem with graphics

I'm using a Dell Latitude E6430, which is connected to a docking station. I have connected 2 monitors to the docking station and have a problem. When I I install elementary OS, one monitor (connected ...
1
vote
0answers
46 views

Switching to nvidia driver 346.82 makes my 2nd monitor to not work

I've tried everything, checked displays section, checked nvidia driver panel and can't fix it. If I switch to xorg driver it detects both monitors and works well. Output of xrandr Screen 0: ...
1
vote
1answer
575 views

Black screen after switching from NVIDIA to AMD videocard

I recently switched to a new videocard, but now I'm getting a black screen whenever I boot to elementary OS. I do see a splash screen before it goes black. How can this be resolved? Any help with ...
5
votes
2answers
3k views

Installing NVidia Drivers - Blank Screen

I'm going through the steps to install my GTX 970 Driver onto my Elementary OS system but when I run the following command, I get a blank screen... sudo sudo service lightdm stop I believe I am ...
3
votes
0answers
87 views

Steam games too slow [duplicate]

for some reason, Steam became too slow today. I already tried update and upgrade, but the problem is still there. I think that is something wrong with xserver-xorg-video-intel. Some informations: ...
5
votes
2answers
750 views

Black screenshots on elementary OS Freya x64 with AMD graphics drivers

Since I installed Freya on my PC every screenshot I take using 'print screen' key is black. I also tried using 'import' command with different options, but it only made opened windows visible on the ...
5
votes
3answers
4k views

How to install correct AMD drivers? [closed]

I've recently installed elementary OS Freya 0.3 on an laptop, but it doesn't run as smooth as on my desktop PC. It's sluggish while opening windows and especially switching pages in the application ...
1
vote
1answer
420 views

elementary OS boots into the command line interface [closed]

After upgrading the graphics card, the system does not start properly. It boots to black screen without showing up the user interface. Please help me.
2
votes
2answers
292 views

AMD driver installer not showing any text

I was following this link to install proprietary drivers for my AMD graphics card. As it says in the page, I downloaded the Catalyst Control Center from the AMD site and ran it. But the installer is ...
1
vote
0answers
165 views

Problem with Graphics/locking up [closed]

Sometimes, when the computer screen goes off, my laptop will flash the screen on black for a second, give me a cursor for less time that, and then go off. It then repeats this indefinitely. When I was ...
2
votes
1answer
231 views

Driver install AMD Radeon mobility HD 4330 - crash, remove driver, find the right driver

I installed the catalyst driver on my acer 3810T with AMD Mobility Radeon HD 4330. After looking for the right driver, and finding one (14.1), and installing, the system is booting, but after the boot ...
2
votes
0answers
606 views

Lag GUI - Problem with Graphic Drivers

I've got big problem with proprietary drivers in elementary OS. I installed fglrx but it's doesn't work. GUI is very laggy when I go to menu.. When i type sudo lshw -c video it shows: *-display ...
2
votes
1answer
919 views

Boot black screen after last update

After installing latest updates (I think nvidia drivers were updated as well) I can't boot anymore. I get a black screen no matter what I try: adding nomodeset to boot options, choosing recovery mode ...
2
votes
0answers
169 views

Installed fglrx from Software Center--screen goes black after login (monitor loses signal.) [closed]

I have elementary OS freya installed and updated--works great. Decided to try to fglrx from Software Center--kinda more glitchy than the open video drivers, but I wanted more FPS when playing online ...
2
votes
1answer
84 views

Visual problems after today's update (23 Jul 2015)

I have updated elementary OS one hour ago and I noticed really weird visual behavior with some elements. In Chrome, most of the times my context menu is black, but not always. When opening a new tab ...
4
votes
0answers
128 views

QtCreator crashes X.org [closed]

Sometimes when a I run an app from QtCreator (version 3.4.2) the system freezes. I can move the mouse (it moves the cursor slowly and in small jumps) but I cannot do anything else. It's not even ...
2
votes
0answers
171 views

Why “Memory corruption” at boot time when enabling AMD proprietary drivers? [closed]

First of all thank you to all of people participating to elementary Os development. In order to stop switching to Windows partition to play advanced 3D games I am trying to enable the graphic card ...
3
votes
1answer
351 views

Black shadow under windows

Problem Almost every window from the core elementary os applications displays a wrong shadow (you can see exactly how wrong in the picture above). If I boot using software rendering (boot on secure ...
9
votes
2answers
3k views

Installing bumblebee on Freya

I'm using Elementary OS Freya with UEFI mode. My laptop has two graphic cards (Intel 4400 and nVidia 860 GTX) and it is getting very hot after using about 30-60 minutes. I tried to install bumblebee ...
12
votes
3answers
25k views

How can I install Intel HD Graphics proprietary drivers on elementary OS? [duplicate]

The intel graphics installer seems to be compatible with Ubuntu 14.10, and it wont detect elementary OS freya. What is the best way to install these drivers? I'm on a mac mini late 2012 with a Intel ...

1 2 3
4