Questions tagged [gimp]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1
vote
1answer
88 views

Gimp 2.10.x not in App Center

After Ubuntu, now I try Elementary OS. Looks smart! However when I install GIMP from the App Center, it seems to be an older version, not 2.10.x like with Ubuntu. So now I am a little concerned about ...
5
votes
1answer
716 views

How do I install the latest version of GIMP in Luna?

What is the recommended way to install GIMP 2.8? The version present in the default elementary Luna repositories is 2.6.
1
vote
1answer
169 views

Error while installing GIMP

I've already tried with 3 or 4 tutorials to install GIMP 2.8 or 2.9. But I always get the same error: Some packages could not be installed. This may mean that you have requested an impossible ...
6
votes
1answer
213 views

GIMP crashes on launch

When launching GIMP, I receive the following message: Gtk-Message: Failed to load module "pantheon-filechooser-module" Bus error (core dumped) Before it was also included: Gtk-Message: Failed to ...