Questions tagged [error]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
0 answers
6 views

appimagelauncher segfault

Machine info: #Korafola:~$ hostnamectl Static hostname: Korafola Operating System: elementary OS 6.1 Jólnir Kernel: Linux 5.11.0-40-generic Architecture: x86-64 With respect to ...
user avatar
0 votes
0 answers
62 views

Appcenter does not show any apps?

When I start Appcenter, I see that I can't install new apps in 6.1 version.
user avatar
1 vote
0 answers
5 views

How to resolve the "Minimal BASH-like line editing..." error after updating?

I updated ElemOS (latest version) on my elderly mother's laptop. I opened the terminal and "sudo apt update" and "sudo apt upgrade" as opposed to doing it via the AppCenter. I left ...
user avatar
  • 11
0 votes
0 answers
52 views

How do I remove "App center" error while installing updates?

I want to know why I am getting a error while updating OS Updates in the App center. I recieve the following error Image:
user avatar
0 votes
0 answers
60 views

Data encryption in elementary OS

The home PC has elementary OS. When installing the system, I encrypted the data. After the next boot, I enter the password, but it does not accept the password. The password is 100% correct. I changed ...
user avatar
0 votes
0 answers
19 views

Error message on latest update

What is the meaning of this error on the latest OS 6.1 update?
user avatar
  • 1
0 votes
0 answers
42 views

Elementary 6.1 Intalation error

I'm trying to install elementary alongside Windows. After I set the partitions (1Gb for each root, boot, swap and the rest for home) the installation fails. It sais it might be a hardware issue, but ...
user avatar
0 votes
0 answers
50 views

Problem updating any application with the app centre

I having been trying to update my apps with the appcenter and have been getting this message. Any ideas? thanks
user avatar
0 votes
1 answer
142 views

Boot error: Problem loading X.509 certificate -65

On boot i get error message like this: integrity: Loading X.509 certificate: UEFI:db integrity: Loaded X.509 cert 'Microsoft Windows Production PCA 2011: a92902398e16c49778cd90f99e4f9ae17c55af53' ...
user avatar
0 votes
0 answers
105 views

Installation issue with dual boot

I have an error when I try to dual boot Odin alongside windows 10. It says: ERROR: configuring bootloader error: command failed with exit status: exit status 1 I tried several solutions that I found ...
user avatar
  • 1
0 votes
1 answer
87 views

I can't update anymore with the AppCenter

when ever I try to install any application in AppCenter the following error occurred
user avatar
1 vote
1 answer
325 views

Why can't I upgrade libgranite5 in the AppCenter?

I've just downloaded the new Elementary Os software version, and the app center is requesting to upgrade libgranite5, but it keeps going through this error: Error while installing package: trying to ...
user avatar
  • 11
0 votes
0 answers
31 views

Error booting into Odin: Intel Core i9 10900K, XFX Radeon RX6900XT, 64GB G.SKILL ram, Sabrent 1TB SSD, MSI MEG Z490 Godlike

I get this error when booting from my Etcher formatted USB. The ISO checksum was correct.
user avatar
  • 1
2 votes
4 answers
1k views

Elementary OS 6 Live USB don't boot

i'm trying to install Elementary OS 6, and the Live USB refuses to boot. Everything is normal, i downloaded the image and flashed it with Balena Etcher, and then, after trying to boot it, it gives ...
user avatar
  • 23
0 votes
1 answer
71 views

Elementary OS won't boot up after installing

I installed Elementary OS on my HP Pavillon 15 with i7-1165G7 and Nvidia MX450 and it won't boot up after installation. I get an error on the black screen saying something like rtw_pci: failed to wait ...
user avatar
0 votes
2 answers
93 views

SOLVED GRUB fatal error during install on RAID

I'm trying to install elementary OS on raid0. My ESP, of course, is not part of the raid, but rather a separate partition near the beginning of one of the disks. I boot into the live ISO, download ...
user avatar
0 votes
0 answers
58 views

How can I fix ElementaryOS not installing on a MacBook Air(2018) Intel

I am having problems with installing EOS on a 2018 MacBook air, it gives the error messages: ACPI Error: Aborting Method. ACPI BIOS error Thunderbolt:ICM firmware is in wrong mode xHCI Host controller ...
user avatar
0 votes
1 answer
305 views

Got 'GPG error' when try to fetch update

OS version is 5.1.7 Hera. I got the following error when I try to update in app center: - W: GPG error: http://repo.vivaldi.com/stable/deb stable Release: The following signatures couldn't be verified ...
user avatar
  • 5
0 votes
2 answers
178 views

Failed to Fetch Updates when I try to update in app center

My OS version is 5.1.7 Hera. I got the following error when I try to update in app center: - W: GPG error: https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/xUbuntu_18.04 ./ ...
user avatar
  • 5
0 votes
1 answer
31 views

Unable to create bootable

Used Rufus for creating bootable file of hera 5. But it always shows error.It shows 'Unable to download file'. Please fix this as early as possible.
user avatar
0 votes
0 answers
249 views

Elementary OS Wifi not available

I often incur the issue that the Wifi connections are not shown. Neither is the WIfi functionality displayed in settings (see photos attached to this post). This occurs every 3-5 boots, and rebooting ...
user avatar
  • 1
1 vote
0 answers
13 views

Issue installing ElementaryOS 5.1 Stable on Satellite Pro R40-c

Issue: USB and CDROM both fail with validation error for EOS5.1 Stable Have downloaded iso file and tried as per your instructions. SHA value is correct Used UNetbootin & UUBytesISOEditor to ...
user avatar
  • 11
0 votes
1 answer
44 views

Error loading the system

After the some updates were installed, the top and bottom bar didn't appear. I decided to shutdown the computer to see if it was solved and then I get that error. I could manage to access the terminal ...
user avatar
0 votes
0 answers
16 views

Failed to fetch updates. E: the list of sources could not be read and all the apps are missing from the installed list. Any help for a newbie? [duplicate]

I'm pretty new to this, so please bear with me. Here's the error message from AppCentre: : Type 'Reading' is not known on line 2 in source list /etc/apt/sources.list.d/signal-xenial.list E: The list ...
user avatar