Questions tagged [boot]

Questions about the bootup process in elementary OS. Use this tag if you have trouble booting elementary OS or you have questions about the bootup process.

Filter by
Sorted by
Tagged with
0
votes
1answer
145 views

Is there any processes that I can disable to shorten the booting time?

systemd-analyze blame 630ms ufw.service 405ms dev-sda2.device 354ms systemd-logind.service 350ms pantheon-parental-controls.service 244ms udisks2....
0
votes
1answer
557 views

How to smoothen up the boot process in Elementary juno

My system boots within 20 seconds which I guess is normal ? At boot, there is a command-line login screen that is visible for a small fraction of a second..is this normal too ? is there a way to ...
2
votes
0answers
145 views

How to boot from existing LUKS partition? (dual boot)

I installed elementary os on my laptop that already has some OS's installed. The way I achieve this is; I have an efi partition /dev/sda1 I have a LUKS container in /dev/sda2 The LUKS container has a ...
0
votes
2answers
340 views

Slow boot time on Dell XPS 9550 with Juno?

I am just wondering if this is normal or something is weird. To be fair, even Ubuntu 18.10 wasn't the quickest boot around the block, at 40ish seconds. I have an SSD though, I thought it would have ...
0
votes
1answer
241 views

Can't install elementary os 5.0 juno - kernel panic using live usb or dvd boot

I am trying to install elementary os 5.0 juno from an usb and that didn't work. i have used differents USBs and Rufus and Unetbooting and nothing works :,v With a DVD is the same. Actually i have ...
1
vote
2answers
1k views

Juno keeps booting into a blank screen

I've got an new installation of Juno, but since I installed the proprietary nvidia driver 396, Juno goes black/blank after the initial splash screen. Loki functioned fine. The odd thing is, that ...
1
vote
1answer
661 views

Empty /boot/efi after fresh install of Juno

I did a fresh install of Juno on a laptop that I previously used with Loki. However after the installation finishes and the laptop reboots, I get just black screen with a message about missing boot ...
0
votes
3answers
211 views

Grub issue after installing Elementary alongside Windows 10

Asus Z97-A motherboard, secure boot off. Installing eOS on a dedicated SSD. Windows resides on another separate SSD. Other drives around which contain data. First install would copy the files then ...
0
votes
1answer
355 views

Elementary OS won't restart after installation

I have tried several times (apparently without any error reported) to install E OS but after the installation process is finished my computer (a Lenovo 100S-14IBR ) just won't boot (I tried several ...
0
votes
1answer
107 views

ASUS ZenBook Pro UX550VE Can't Install OS, Goes Straight to TTY1 and Can't Use sudo Commands

I am trying to install Elementary OS on my ASUS ZenBook Pro UX550VE. I have disabled fast boot and secure boot in BIOS. I used a 32 GB flash drive and flashed it with the ISO file using Rufus. When I ...
0
votes
1answer
206 views

How can I copy the /boot/ folder and it's contents from the live USB to sda1?

I made school boy when trying to follow the instructions for making a bootable SD card for ArchARM. I think I have either overwritten the boot folder on my primary partition with the ArchARM files or ...
0
votes
1answer
71 views

I have installation issue while trying to do it on “System76 - Oryx Pro”?

I've donated few $'s and downloaded the "Elementary OS" ISO to install it in my new "System76 - Oryx Pro". I've tried many different ways and could not succeed. Error i am getting is attached here. ...
1
vote
1answer
839 views

Boot process stuck at 'Loading initial ramdisk'

I've installed Elementary OS 0.4.1 Loki (64 bit) on a Lenovo with Intel Corporation Sky Lake Integrated Graphics. The install process went fine and it generally works great with kernel Linux 4.13.0-32-...
0
votes
1answer
320 views

ACPI errors at boot with kernel 4.17.2 and 4.16

I am having these errors/warnings everytime I boot elementaryos with kernel 4.16 or kernel 4.17.2 on a ideapad 110-15isk with a i3 6006u and no dedicated graphics. Does someone know how to fix them?
0
votes
2answers
123 views

Loki 0.4.1 dualboot with Fedora on LVM

I have installed Elementary OS on my LVM partition alongside Fedora. Since I already have a boot partition with grub installed I skipped the boot-loader installation by running the ubiquity installer ...
1
vote
0answers
24 views

Long boot after sing in

I enter password. It's ok. I see empty desktop with only background picture. I wait for about 1-2 minutes and only after it the dock line and high line with time and applications become visible and ...
0
votes
1answer
65 views

I have a problem starting elementary OS

I have successfully installed elementary OS alongside my primary Windows 8.1. (Laptop - ASUS X202E) But there's no option to launch it anywhere. I can only launch my Windows. (I've checked if the OS ...
1
vote
0answers
502 views

Desktop not coming up & black screen after updates

I installed updates and after the restart, the screen comes up black with a blinking cursor. I can get to terminal by ctrl-alt-F1 and sign in, but all attempts to troubleshoot have failed. This is ...
1
vote
1answer
601 views

Unable to boot from live-USB: black screen with a white (non-blinking) underscore

I've completely removed the stock OS on my new laptop and successfully reinstalled it with the latest Windows 10 64-bit (Redstone 4) MSDN ISO (erased all partitions, Win10 setup automatically ...
0
votes
1answer
1k views

elementary OS won't boot: displays “reboot and select proper boot device”

I'm installing elementary OS on a Toshiba Satellite l15-b1330 laptop; this laptop was slow with W10 on it, so I opted to format the drive completely and run only elementary OS. However, the ...
1
vote
0answers
24 views

Not booting after selecting operating system in grub menu

Anyone help me please :( , my Elementary OS not booting after I selecting an operating system in grub list. After click enter to boot on elementary os, I just get a blank screen with nothing in long ...
0
votes
1answer
154 views

elementary os keep filling its dirve automatically … any permanent solution to fix it?

This is a known problem: /boot will run out of space after some time, due to obsolete kernel images. It will only become evident when /boot is on a separate filesystem, as it is the case for encrypted ...
1
vote
1answer
288 views

Switch from elementary OS to Ubuntu

So last week I had replaced my OS with elementary OS, no duel booting, no partitions, just full on replaced Windows with elementary OS. That would be it, except that i'm having some issues running ...
2
votes
1answer
113 views

Need to change boot order in an old MacBook Air running only Elementary OS

I want to be able to boot from a USB thumb drive to re-install the Elementary OS. I've installed Elementary OS​ on my old MacBook Air, and it's only a single boot, no dual-boot or Mac OS​ anymore. So ...
0
votes
1answer
554 views

elementaryOS won't start Xorg

So one night I forgot to plug in my laptop with elementaryOS, I closed the lid, and the battery died. After I charged it again, I turned on my laptop and the only thing that I got was a blinking ...
0
votes
2answers
875 views

*ERROR* CPU Pipe B underrun

Today I'm using my laptop, but suddenly my laptop freeze. It's happen usually because it's old laptop with low end spec. Then I force shutdown and restart. Then I open mozilla, and got freeze again. ...
0
votes
1answer
158 views

Fresh install and secure boot not working on a Thinkpad

I spent the whole night, testing several installation, mokutil and efibootmgr. But grub does not load when secure boot is enabled (I am stuck on the EFI boot device selection and cannot load the disk)...
0
votes
1answer
150 views

(SOLVED) Nvidia drivers for GF 800M on Lenovo C460 All-in-One?

Would like to test if my system would run on nvidia graphics card. Here is the hardware: lspci -k | grep -EA2 'VGA|3D' 00:02.0 VGA compatible controller: Intel Corporation 4th Generation Core ...
0
votes
2answers
192 views

Adwaita package removed - can’t boot in

I am not an expert in the terminal but I understand how it works a little. So I wanted to remove some themes from my elementary OS Loki. First I deleted the .theme folder, but on the tweaks I could ...
0
votes
1answer
41 views

Can't login after a PATH modification

I'm sorry to bother you, but I think I've just made a huge mistake. I was trying to install TexLive on my Elementary OS distro. I was following this guide (italian, unfortunately): link In the ...
0
votes
1answer
37 views

Boot screen error (?)

I get to the login screen, put in my password, press enter then a black screen with a flashing line appears for 3 seconds then it goes back to the login screen
0
votes
1answer
394 views

Intel PRIME profile causes freezing on boot

After a new installation of Loki 0.4.1, the system boots fine but has some issues with freezing on booting and suspending. As per discussions, installing the proprietary nVidia drivers provided ...
2
votes
2answers
1k views

Long boot and resume times on 2008 MacBook

I just installed elementary OS (Loki) on a 13" early 2008 MacBook (dual boot w/ rEFInd), and so far everything works fine except booting up and resuming from sleep taking extraordinarily long (think ...
1
vote
4answers
1k views

Can't install ElementaryOS on DELL XPS 15 (9650)

I've just got a new Dell XPS 15 (9650) with Windows 10 on it, but I want to install ElementaryOS (https://elementary.io) as the only OS (so I want to remove Windows). I created a bootable USB with ...
1
vote
1answer
63 views

How to make Google Chrome open itself at every boot?

I want Chrome to open itself after every boot up, without entering a command or click its icon. I know there is a file, if in which you write the command or script then the command runs itself after ...
0
votes
1answer
105 views

Unable to boot from HDD

I am new at elementary OS and alternative OS in general. I've just installed elementary in my laptop (Acer Aspire 512, which was extremely slow even it is pretty new) and I am not able to boot from ...
1
vote
1answer
2k views

(SOLVED) Cannot login in recovery mode

after updates from 2017-10-16... ...my system won't boot anymore with following errors... I tried to boot into recovery mode, but after typing my username the system does not prompt for password... ...
0
votes
1answer
149 views

Missing OS on e OS mac USB install

Re: elementaryos-0.4.1-stable.20170814.iso mac etcher-1.1.2.dmg Hi Shasum zero[d] referenced image file, but elementary OS installer could not install grub correctly on the target USB drive, ...
0
votes
1answer
732 views

elementary OS installer crashes

I'm running a Lenovo Yoga 720-15IKB. Trying to dual boot elementary OS with Windows10. At pretty near the end of the installation process when everything is being installed, it just crashes. It gives ...
1
vote
1answer
77 views

Slow boot after logging in (1m 48s)

I've made the full migration to Linux recently by installing EOS on my main(and only) rig but I've recently noticed it takes about a minute and 48 seconds after timing it once I log in for the dock ...
1
vote
1answer
252 views

Can't install 0.4.1 (latest) from USB with nVidia 1060 (SOLVED)

Hello Elementary OS support community, First, I'm a lifetime Linux user - so I'm very familiar with the intricacies of installing and working with Linux. Second, I can't seem to install 0.4.1 on my ...
0
votes
1answer
212 views

Error while booting v0.4.1-stable - nouveau, nomodeset not working

I installed my ElementaryOS with Rufus 2.16 on my USB, and tried to launch it. But then appeared this error: I tried using every option from F6 menu, and still not working. My PC: 1. i5-3470; 2. ...
0
votes
2answers
1k views

Loki won't boot, stuck on blinking cursor

I've been using ElementaryOS for a few months since I decided it would be my daily driver. I had no problems with it until last night when I decided to run a "apt upgrade" from terminal then rebooted ...
0
votes
2answers
295 views

elementary OS Boot issue

Hi all. I'm having a common issue but can't find an applicable answer. I have Windows 10 and trying to add dual boot to elementary OS. I shrank and partitioned the drive as shown in the image ...
0
votes
1answer
959 views

Slow boot after reinstalling GRUB

I recently installed ElementaryOS Loki 0.4.1 in my SSD on top of an old Windows 10 dual-boot with Ubuntu 17.04 setup. Ubuntu was in my HDD, so GRUB detected it and included it in the OSes list after ...
0
votes
1answer
9k views

Black screen at boot [SOLVED]

I updated eOS and the AppCenter told me to restart. I had uninstalled some applications prior to running the update. Now I only get a black screen after the eOS logo splash screen during bootup. When ...
0
votes
1answer
322 views

Unable to boot Elementary OS on Mac Mini- Freya 32 Bit

So, I've been trying to install Elementary OS Freya for a while now and realised I needed the 32 Bit version because Mac Minis have a 32 bit limitation for kernels. But when I tried the USB method, ...
1
vote
2answers
4k views

How do you access the command line boot menu when not dual booting?

Elementary OS is the only OS I have installed on my laptop. So I don't get a GRUB boot menu. If I need to boot to the command line I typically hit E when the boot menu shows up, but since it goes ...
0
votes
1answer
35 views

Private directory gets unmounted on every login

Sup people! Since a few weeks now, I noticed that, every time I log into my eOS machine via ssh, my private directory (~) is unmounted. Meaning there is nothing but two files, namely Access-Your-...
0
votes
1answer
772 views

Black screen after booting. [closed]

Help me please, my computer cannot access desktop and stuck after booting, just black screen.

1 2
3
4 5
7