Questions tagged [boot]

Questions about the bootup process in elementary OS. Use this tag if you have trouble booting elementary OS or you have questions about the bootup process.

99 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
4
votes
2answers
317 views

What can I do when Wi-Fi does not work after installing and I have no Ethernet port?

I've just installed elementary OS on to a HP Steam laptop which was extremely slow on Windows. elementary OS was installed as the primary OS, no dual boot, and I selected the option to completely wipe ...
3
votes
1answer
323 views

Blank screen after installation, please help!

I reinstalled Elementary and after install it asks me to restart, and when it restarts a blank screen. I clicked esc, arrow down and up as suggested in other threads, no help. I reinstalled it the ...
2
votes
0answers
433 views

Unbelievably slow?

So I have installed Elementary OS hearing how beautiful and lightweight it is. I'll agree it is very good looking but it's too slow in my computer. I'm pretty sure I have installed all my drivers ...
2
votes
0answers
135 views

How to boot from existing LUKS partition? (dual boot)

I installed elementary os on my laptop that already has some OS's installed. The way I achieve this is; I have an efi partition /dev/sda1 I have a LUKS container in /dev/sda2 The LUKS container has a ...
2
votes
1answer
266 views

Installation on flash drive produces errors. Did I install correctly?

I tried installing elementaryOS onto a flash drive on my Razer Blade Stealth with the unetbootin program. I was able to get into the installation process although the screen was flashing on and off a ...
2
votes
0answers
68 views

Switching video drivers before boot

My laptop's AMD GPU is broken, so I've been using the basic display driver to run things in windows until now. I booted into elementary OS on the machine, but it automatically re-renabled the GPU and ...
2
votes
0answers
103 views

elementary OS does not respond after boot

my problem is that after boot hardly anything in the OS works. I can open applications but I cant do anything with them, they simply don't respond. I found that after I press power button(hibernate) ...
2
votes
0answers
43 views

Brightness keys repeat many times after released

I've ran into this issue where the brightness control on my laptop will "repeat" for a second or so, even when tapped lightly. The shortcuts are Fn+Home and Fn+End on this LG Z1 Pro Express Dual. ...
1
vote
2answers
41 views

eOS Hera doesn't start after shutdown and starts normally after reboot

After shutdown eOS Hera starts in console mode, but after reboot it starts normally. After the command "journalctl -xb | grep failed" I see this: dec 20 16:49:30 veil-pc kernel: nvidia: module ...
1
vote
0answers
26 views

I'm having issues dual-booting eOS on a Macbook!

I've been trying to set up a dual boot on my Macbook Pro with a version of elementaryOS and the current version of macOS using rEFInd, but I've been having some issues and I'm not sure where the ...
1
vote
1answer
32 views

Elementary OS keeps on booting into a disabled administrator account

In order to better be able to administer my workstation which is used by the entire household I have set up one administrator account and took away administrator privileges for all the others. However ...
1
vote
0answers
22 views

New install of eOS only boots when holding escape

Just installed eOS as the only operating system on a desktop PC via usb-stick. No warnings or anything during installation. But now I have this issue: When I turn on the PC nothing happens - no ...
1
vote
2answers
128 views

Speakers make a pop sound on boot [Huawei MateBook D 14 Ryzen EU-Version]

so I recently bought the notebook and I am currently dual-booting Windows 10 and ElementaryOS 5.0. The system runs flawlessly except for when I boot into elementaryOS my speakers make a loud pop-noise ...
1
vote
0answers
29 views

problem while botting up (unable to show plymoth screen)

From the time I installed the elementary os. Sometimes when I boot my system up then the system does not start, means the booting process does not work as usual so I need to shut down by pressing the ...
1
vote
1answer
71 views

Boot Issues on Dell XPS 15

When booting my Dell XPS 15 if I do not manually boot to the "Ubuntu" device by pressing F12 and selecting "Ubuntu" my computer automatically goes into diagnostics mode and runs tests on memory, ...
1
vote
0answers
64 views

Bootloop at login screen of newly installed elementary OS

I installed the elementary OS Juno but at the time of starting the system it is looped in the login screen. Processor Atom x5 z8350 How to fix this loop?
1
vote
0answers
52 views

Disk Encryption Juno/Windows 10 - Dual Boot from separate hard drive

I have two separate drives with Window and EOS Juno. I'd like to encrypt both systems but want to avoid any booting issues. Any recommendation how this can be achieved? Model: SAMSUNG MZVLB512HAJQ-...
1
vote
1answer
298 views

Elementary OS with custom partitions - lvm, luks - doesn't ask for password at boot

I've tried installing Elementary OS with a custom partition scheme, using both LVM and Luks, but after the installation I can't log into the system: the kernel boots but cannot mount the encrypted ...
1
vote
0answers
72 views

elementary 5.0 boot problem on macbook 2,1 (late 2006)

The original iso-file from elementary webpage doesn't work for installation, so i have successfully installed with iso from https://mattgadient.com/2016/07/11/linux-dvd-images-and-how-to-for-32-bit-...
1
vote
2answers
257 views

Elementary OS not Booting After Update [“Kernel panic - not syncing”]

Shortly after executing "sudo apt-get update" in Terminal I ran the remaining updates in the App Center. Once I started with these updates, I changed user accounts (stayed logged in to both). It was ...
1
vote
0answers
19 views

Cannot boot to bootcamp Windows10 without usb

I have a Macbook pro early 2015 with bootcamp Windows 10. I have installed elementary os to usb flash drive and it boots up via bootcamp windows disk option via GNU Grub. However, now, Windows does ...
1
vote
0answers
146 views

initramfs prompt

Just installed elementary Juno. After installing updates and switching to nvidia drivers I reboot and get the following: Gave up waiting for root file system device. Common problems: -Boot args (cat /...
1
vote
0answers
17 views

Dell XPS 15 9560. Installed to Corsair Voyager GTX USB-SSD. Stuck at black flashing cursor

So I booted up ElementaryOS in a VM, and I installed the OS onto the USB as you would install it to a regular SSD/HDD. So I have a portable USB OS. Pretty neat! Except that it doesn't work after ...
1
vote
0answers
24 views

Long boot after sing in

I enter password. It's ok. I see empty desktop with only background picture. I wait for about 1-2 minutes and only after it the dock line and high line with time and applications become visible and ...
1
vote
0answers
479 views

Desktop not coming up & black screen after updates

I installed updates and after the restart, the screen comes up black with a blinking cursor. I can get to terminal by ctrl-alt-F1 and sign in, but all attempts to troubleshoot have failed. This is ...
1
vote
0answers
23 views

Not booting after selecting operating system in grub menu

Anyone help me please :( , my Elementary OS not booting after I selecting an operating system in grub list. After click enter to boot on elementary os, I just get a blank screen with nothing in long ...
1
vote
0answers
366 views

Slow boot - a start job is running for

I am completely new to Elementary OS and Linux. I have tried to figure out this issue by Googling lots but cannot seem to fix it. I have a slow boot, the following messages pop up and delay the boot ...
1
vote
0answers
227 views

OSX doesn't boot on mac after installing Elementary OS and modifying Grub

I've installed ElementaryOS on OSX, at first a black scree was shown, I followed the #9 and #10 tutorials in the answer in: Black screen when installing OS ,in the final steps I was able to boot on ...
1
vote
0answers
438 views

Cannot disable AMD Graphics card, I want to run only Intel Integrated

I am new to Linux and having a very difficult time running Elementary OS Loki without any hiccups. I am currently running it on a 2011 Macbook Pro with an AMD Radeon GPU as well as an integrated Intel ...
1
vote
0answers
198 views

Booting problem

I install updates every day and since 1st of Feb. I have booting issues with my Elementary OS 0.4 Loki (64-bit) (U 16.04 LTS) but not every time though. I turn on my PC. sda5 screen shows up, I enter ...
1
vote
2answers
736 views

Trouble with Nvidia driver under Loki

I installed the Nvidia driver using Ubuntu method (Addition drivers tab under software & updates). It works great so far, but every time Elementary updates kernel system would not boot up. The ...
1
vote
1answer
130 views

Froze during security update and now black screen

I was prompted to install security updates which. Halfway through, the screen went black and stayed that way. I let it sit that way for 30 mins until I figured that at that point it must have froze so ...
1
vote
0answers
164 views

elementary os uvd error

I successfully installed elementary OS, but i get the following error when i boot the os. *ERROR* UVD not responding, trying to reset the VCPU!!! I have an AMD radoen hd 6000 graphics card and ...
1
vote
0answers
60 views

Stuck at splash with “Waiting for network configuration”

I just restarted my Elementary OS and it is stuck at splash screen with a text Waiting for network configuration...
1
vote
0answers
248 views

elementary OS does not boot after 0.3.2 update

After the last update and rebooting a Grub screen showed. Totally new, as I have elementary OS as my main and sole OS. The options it gives are -elementary OS -Advance Options for elementary OS, which ...
1
vote
0answers
236 views

Booting to a black screen

I just installed elementary os. Works perfect. Installed some updates and programs, hit restart and every thing works. Installed the videocard drivers (AMD hd 7850), moved all my music and photos to ...
1
vote
0answers
84 views

elementary OS stopped booting

I have tried recovery mode and am currently trying out boot disk repair. So far I have had no luck in repairing it, so any advice would be great. Here is a paste of the boot info.
1
vote
0answers
33 views

Laptop doesn't start because libudevso.0

Hello I have the following error when I turn on my computer. mountall: error while loading shared libraries: libudev.so.0 : cannot open shared object file: Error 40' As I think I've read on the ...
1
vote
1answer
47 views

Will not boot at all

I can't esc to Grub or anything. I simply get a black screen with one single '_' at the upper left hand corner of the screen.
1
vote
1answer
227 views

My system doesn't boot up anymore

I update my system today and a few minutes after the update was done, my system started to fall apart. Everything began with icons of the window controls not showing up anymore. Further I could start ...
0
votes
0answers
16 views

Unable to logout or shutdown

recently I noticed that when I boot up Elementary Os, then logout, then try to login again (which then takes me to a blank screen with just the mouse for a rather long time (30-40s)), and then I am ...
0
votes
1answer
28 views

Grub Problem after installing Elementary OS 5.1

I install Elementary Os 5.1 in HP pavilion notebook. after installing HP Notebook enter grub rescue mode and does not find "error: file '/grub/i386-pc/normal.mod' not found"
0
votes
0answers
13 views

Wifi wont start up

My Wifi or the entire wireless tab dissappears if i boot the laptop into elementary OS with the adapter connected. So i need to dissconnect the charger boot up elementary and put it back for the wifi ...
0
votes
0answers
14 views

Tried to update kernel to 5,4,6, but elementaryOS won't boot after unlocking encrypted SSD. Ideas?

Needed to update due to compatibility issues with my wifi 6 card. After entering the key to my encrypted SSD, it says that the process was successful and then will sit there indefinitely. I can still ...
0
votes
1answer
71 views

Can't boot eOS 5.1 because of missing mmx64.efi

Failed to open \EFI\BOOT\mmx64.efi - Not Found Failed to load image \EFI\BOOT\mmx64.efi: Not Found Failed to start MokManager: Not Found Somethinghas gone seriously wrong: ...
0
votes
0answers
67 views

Can not boot into hera live iso, grub entry fails

My system spec output of neofetch command OS: elementary OS 5.1 Hera x86_64 Host: H310M S2 2.0 Kernel: 5.0.0-37-generic Uptime: 34 mins Packages: 1836 Shell: bash 4.4.20 Resolution: 1024x768 DE:...
0
votes
0answers
16 views

USB not recognized or auto-mounted

Note: None of the relationed questions helped me... My problem is that when i turn on my Laptop (Inspiron 5559) without having any USB device connected (Ex: mouse, pendrive, external hard disk, ...
0
votes
0answers
14 views

eOS boot stick not detected

I can't seem to get the USB to show up in my boot menu, no matter what I do. I've had no issues with Ubuntu. Maybe it was something with Rufus, since it showed an error about something like t
0
votes
1answer
36 views

CD install on white MacMini

I am trying to get elementary OS on an old white MacMini. The machine does not boot from USB and does not have a DVD drive. I have tried a USB DVD drive but that is not recognized. Is there a way to ...
0
votes
1answer
71 views

Hera is not installing with GeForce 1660 ti (unknown chipset)

Main problem: [1.200632] nouveau 0000:01:00.0: unknown chipset (168000a1) What different between previous PC's state? Only a new video card, previous was 960 gtx, now 1660 ti (nVidia) When? 1) ...