Questions tagged [boot]

Questions about the bootup process in elementary OS. Use this tag if you have trouble booting elementary OS or you have questions about the bootup process.

Filter by
Sorted by
Tagged with
4
votes
1answer
15k views

elementary OS won't boot past live CD screen

I booted into live CD and I got the options where you can try elementary OS or install it, but every time I choose one of them it turns into a black screen and then after a few second my monitor can't ...
0
votes
1answer
576 views

How to restore elementary boot logo in grub file

I need to reenable the splash logo in the /etc/default/grub file. I needed to boot in verbose mode to fix a slow boot issue but foolishly didn't backup the grub file so now don't have the ...
5
votes
3answers
2k views

Is there a netboot install for elementary?

I'm trying to install elementary OS over PXE and I'm following this and this tutorial. But I had a problem with the netboot folder: I didn't find one for elementary OS. Can I find or do I have to make ...
2
votes
1answer
4k views

pantheon desktop takes a long time to load [duplicate]

my pantheon desktop takes a long time to load, what's something that wasn't present before. The login screen appears immediately, but after I enter the password and the desktop is loading, it takes ...
3
votes
1answer
618 views

Bootloader Issue with Freya [duplicate]

Update: I found a solution! I am having the same problem as this person, but the solution is not working for me. I am booted into a grub prompt with minimal bash editing. My partitions are: boot ...
2
votes
3answers
380 views

EOS6 Odin stable does not boot after installation

So I grabbed Odin today, checked the checksum post download and used etcher to flash it on a usb drive. I booted from the flashdrive and eOS started in live mode, so far so good. I was able to click ...
1
vote
3answers
336 views

Can install on white MacBook (2010) but boot only shows black screen

I have an old, white MacBook. Not sure if that is a 2009 or 2010 model, but I think it is the 2010 model. It has no macOS installed anymore (the partition was deleted) and as it cannot run any current ...
3
votes
1answer
299 views

How to boot from existing LUKS partition? (dual boot)

I installed elementary os on my laptop that already has some OS's installed. The way I achieve this is; I have an efi partition /dev/sda1 I have a LUKS container in /dev/sda2 The LUKS container has a ...
2
votes
5answers
2k views

Sometimes the dock and top bar do not appear on elementary Loki. What to do? [duplicate]

Sometimes the dock and top bar do not appear. What to do?
4
votes
1answer
3k views

Unbelievably slow?

So I have installed Elementary OS hearing how beautiful and lightweight it is. I'll agree it is very good looking but it's too slow in my computer. I'm pretty sure I have installed all my drivers ...
2
votes
2answers
1k views

Long boot and resume times on 2008 MacBook

I just installed elementary OS (Loki) on a 13" early 2008 MacBook (dual boot w/ rEFInd), and so far everything works fine except booting up and resuming from sleep taking extraordinarily long (think ...
2
votes
1answer
285 views

Installation on flash drive produces errors. Did I install correctly?

I tried installing elementaryOS onto a flash drive on my Razer Blade Stealth with the unetbootin program. I was able to get into the installation process although the screen was flashing on and off a ...
1
vote
1answer
618 views

Black screen instead of plymouth

On my Thinkpad X230 using Intel integrated graphics with i915, I get a black screen on boot of elementaryOS 6 instead of plymouth. I can still enter my encryption password into the black screen and ...
9
votes
2answers
19k views

Stuck on glowing elementary logo while booting

I have been repeatedly trying to get elementary OS to boot on my PC to no avail. I have tried both unetbootin and Rufus to make my USB bootable and two different USB sticks. Whenever I boot from the ...
6
votes
4answers
5k views

Black Screen after GRUB (Windows 8.1 dualboot)

Good night, people. Yesterday I was messing around to install elementary OS Freya and dualbooting with Windows 8.1. Before installing elementary OS I had Ubuntu 14.04 and W8.1 side by side perfectly, ...
2
votes
4answers
655 views

Elementary OS 6 Live USB don't boot

i'm trying to install Elementary OS 6, and the Live USB refuses to boot. Everything is normal, i downloaded the image and flashed it with Balena Etcher, and then, after trying to boot it, it gives ...
2
votes
2answers
1k views

Operating System Not Found

Installed Elementary via the live usb to D drive. C Drive is windows ssd. In boot order have changed so the D drive is higher in the boot order than C. When order is reversed, the C drive works as ...
1
vote
1answer
12k views

Black screen at boot [SOLVED]

I updated eOS and the AppCenter told me to restart. I had uninstalled some applications prior to running the update. Now I only get a black screen after the eOS logo splash screen during bootup. When ...
1
vote
1answer
56 views

hera to odin, on windows surface 6 dual boot

I would like to erase hera and install odin on top of it. I cannot use the erase and install option as it seems to erase all partitions on the disk and would erase windows data. When using custom ...
1
vote
1answer
1k views

Empty /boot/efi after fresh install of Juno

I did a fresh install of Juno on a laptop that I previously used with Loki. However after the installation finishes and the laptop reboots, I get just black screen with a message about missing boot ...
0
votes
2answers
48 views

Boot Issue After Formatting and Changing Mounting Points

Sorry in advance for my poor screenshots since I can't boot up! For some reason my 2nd internal NVMe drive was inaccessible, so I messed around with it in a partition app by formatting it which didn't ...