Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [boot]

Questions about the bootup process in elementary OS. Use this tag if you have trouble booting elementary OS or you have questions about the bootup process.

1
vote
0answers
3 views

problem while botting up (unable to show plymoth screen)

From the time I installed the elementary os. Sometimes when I boot my system up then the system does not start, means the booting process does not work as usual so I need to shut down by pressing the ...
0
votes
0answers
37 views

elementary OS 5.0 Juno stuck on cryptsetup successfully

I did a fresh install of elementary OS on a new msi gf72 8rd. I used the default partition settings with full disk encryption. When I booted for the first time I hard reset my laptop after 15 minutes....
0
votes
0answers
6 views

Install boot stuck at _raw_spin_lock_

I am using acer aspire 3 A315-41 with AMD RZ5 2500U and Vega 11 intergrated graphics. Please help
0
votes
0answers
11 views

I can't install windows. I can't boot the system with the Usb

I installed elementary os and i've disinstalled windows 10. I want to install windows 10, so i've burned the usb with the iso. When I boot the pc I can't choose the usb because it doesn't appear. My ...
1
vote
0answers
15 views

Boot Issues on Dell XPS 15

When booting my Dell XPS 15 if I do not manually boot to the "Ubuntu" device by pressing F12 and selecting "Ubuntu" my computer automatically goes into diagnostics mode and runs tests on memory, ...
0
votes
0answers
9 views

Screen Blank During Installation [duplicate]

I am trying to install ElementaryOS onto a laptop (Acer Aspire One Cloudbook 14 AO1431). I have downloaded and flashed the ElementaryOS 5.0 ISO onto a USB drive and attempted to boot from the USB. ...
1
vote
0answers
31 views

Bootloop at login screen of newly installed elementary OS

I installed the elementary OS Juno but at the time of starting the system it is looped in the login screen. Processor Atom x5 z8350 How to fix this loop?
0
votes
0answers
19 views

Boot endless loop

I want to install elementary OS and try it out but it never reaches the GUI the background appears for a fraction of a second and it then goes into an endless loop mouse cursor bottom right and back ...
1
vote
1answer
54 views
+50

Taking time on Shutdown and when boot after that then the just logo flashes

Sometimes when i shut Down then the shutdowns takes time and when I open the Os next time it does not o[pen it shows the elementary OS logo and the logo flickers or the some random stuffs which have ...
1
vote
0answers
30 views

Disk Encryption Juno/Windows 10 - Dual Boot from separate hard drive

I have two separate drives with Window and EOS Juno. I'd like to encrypt both systems but want to avoid any booting issues. Any recommendation how this can be achieved? Model: SAMSUNG MZVLB512HAJQ-...
0
votes
0answers
14 views

Only manufacturer logo after installing system updates from appcenter

It's second time it happens. Fresh installed elementary os 5 with "Automatically erase hdd and instal" option. After installation everything works well. But after installing Operating System updates, ...
0
votes
0answers
33 views

Slow boot time/odd boot behaviour

I've had this issue for quite some time now, even before Juno. So I installed Juno last night, everything went smoothly. The first couple of boots were pretty fast. But then after doing all the ...
1
vote
0answers
72 views

Unbelievably slow?

So I have installed Elementary OS hearing how beautiful and lightweight it is. I'll agree it is very good looking but it's too slow in my computer. I'm pretty sure I have installed all my drivers ...
1
vote
1answer
36 views

Elementary OS with custom partitions - lvm, luks - doesn't ask for password at boot

I've tried installing Elementary OS with a custom partition scheme, using both LVM and Luks, but after the installation I can't log into the system: the kernel boots but cannot mount the encrypted ...
0
votes
0answers
32 views

USB stick with AMD (juno)

I am the owner of HP Envy X360, i would like to install Juno in dual boot. So i used Rufus to make a installation via USB Stick. But just after ask for launching or install Elementary, there is a ...
3
votes
1answer
151 views

Fresh eOS Installation - WiFi not working. Laptop has no Ethernet Port

I've just installed eOS on to a HP Steam laptop which was extremely slow on Windows. eOS was installed as the primary OS, no dual boot, and I selected the option to completely wipe the hard drive. I ...
1
vote
0answers
28 views

elementary 5.0 boot problem on macbook 2,1 (late 2006)

The original iso-file from elementary webpage doesn't work for installation, so i have successfully installed with iso from https://mattgadient.com/2016/07/11/linux-dvd-images-and-how-to-for-32-bit-...
1
vote
1answer
38 views

Will not boot at all

I can't esc to Grub or anything. I simply get a black screen with one single '_' at the upper left hand corner of the screen.
0
votes
0answers
45 views

Ubuntu 18.04 - slow boot, 30+sec for “random: fast init”

dmesg looks like this: [ 3.930866] Btrfs loaded, crc32c=crc32c-intel [ 34.267361] random: fast init done [ 36.417051] urandom_read: 1 callbacks suppressed how to reduce time of "random" part ?
1
vote
1answer
55 views

Problem booting after fresh install Juno 5.0

I made a new USB installer using Rufus for the latest version of Elementary OS. The USB drive boots fine and I can use the OS. When I install, the installation works fine. Upon reboot I am stuck on a ...
0
votes
1answer
69 views

Bootable backup solution for elementary juno

Does anyone have a backup solution that will provide a bootable backup of elementary juno on the regular? Coming from mac, I remember the days before time machine, and they were not pretty. In short,...
1
vote
1answer
91 views

Elementary OS not Booting After Update [“Kernel panic - not syncing”]

Shortly after executing "sudo apt-get update" in Terminal I ran the remaining updates in the App Center. Once I started with these updates, I changed user accounts (stayed logged in to both). It was ...
1
vote
1answer
20 views

Invalid entry to fstab and now does not boot

I added an entry to auto mount disk on startup by editing fstab. It looks like something went wrong with the entry and now I cannot boot it up Is there any way to access the OS?
0
votes
1answer
39 views

How do i delete the elementary OS boot on my USB?

I have already installed Elementary Os. But when i want to format the USB the files are protected and i cannot delete them. Thanks for your answers.
1
vote
0answers
13 views

Cannot boot to bootcamp Windows10 without usb

I have a Macbook pro early 2015 with bootcamp Windows 10. I have installed elementary os to usb flash drive and it boots up via bootcamp windows disk option via GNU Grub. However, now, Windows does ...
1
vote
0answers
77 views

initramfs prompt

Just installed elementary Juno. After installing updates and switching to nvidia drivers I reboot and get the following: Gave up waiting for root file system device. Common problems: -Boot args (cat /...
1
vote
0answers
10 views

Dell XPS 15 9560. Installed to Corsair Voyager GTX USB-SSD. Stuck at black flashing cursor

So I booted up ElementaryOS in a VM, and I installed the OS onto the USB as you would install it to a regular SSD/HDD. So I have a portable USB OS. Pretty neat! Except that it doesn't work after ...
3
votes
2answers
368 views

Black/blank screen after fresh Juno install

I finally tried to get on the Juno(release-juno) ship, but I'm having a major issue in that when I boot up, I get the elementary OS logo followed by a black/blank screen. What I can do I can press ...
0
votes
0answers
8 views

Loki does not boot after install (full wipe)

I installed loki and did "erase disk and install Elementary". I get a critical error screen (seems like microsoft). Then it tells me to go to UEFI settings. I have secure boot turned off, yet it ...
0
votes
0answers
15 views

All the applications missed

Logging in Juno 64bit, I've made a try and selected the Plasma environment in place of Pantheon. Everything has gone lost to the point I couldn't even log out to log again and choose Pantheon. Is ...
0
votes
0answers
24 views

Loki boot problem

When I boot my eOS release-loki I see animated logo as usual, but then black screen (not off, just black color) and nothing happens. If I press power off on my laptop I see logo again and os shutdown. ...
2
votes
1answer
25 views

How to disable fstream on boot

I have a laptop with Elementary OS 0.5 with SSD drive. Every time it boots it executes fstream. Can anybody point me which service needs to be disabled to prevent this. I want to conserve as much ...
0
votes
1answer
229 views

I just want elementary OS 5.0 Juno to work

Powered up this morning to be greeted with the GNU Grub screen version 2.02. I chose +Advanced options, then elementary, with Linux 4.15.0-43-generic (recovery mode). After a long list of command ...
1
vote
1answer
49 views

Grub appeared out of nowhere. How do I remove it?

I installed Juno a couple weeks ago on a new laptop. I have elementaryOS on one hard drive and Windows 10 on a second hard drive -- no partitioning, just physically separate drives. When I initially ...
0
votes
1answer
73 views

Cant Install/Boot elementary OS with GPU + AMD PRO WX2100

I have some problems that happen with an old system based on FX-8350/AMD790 and also with a new one based on Ryzen5 2600/AMD350. I can install the system and run it without problems only with my main ...
0
votes
1answer
130 views

Juno boot loop AFTER logo

I have installed Juno on a thinkpad t480 (no dual boot, i7, 8th gen) and it worked flawessly until i pulled the usb-c (with 2 ext monitors, ethernet) out. The screen went black and booting takes me ...
0
votes
1answer
102 views

Grub2 unknown filesystem after apt dist-upgrade

Yesterday I did a apt dist-upgrade on my Juno installation. This morning I found my PC unbootable. Since I couldn't find a fix for it, I started to reinstall my system. After a clean install (on a ...
0
votes
1answer
62 views

Is there any processes that I can disable to shorten the booting time?

systemd-analyze blame 630ms ufw.service 405ms dev-sda2.device 354ms systemd-logind.service 350ms pantheon-parental-controls.service 244ms udisks2....
0
votes
1answer
377 views

How to smoothen up the boot process in Elementary juno

My system boots within 20 seconds which I guess is normal ? At boot, there is a command-line login screen that is visible for a small fraction of a second..is this normal too ? is there a way to ...
2
votes
0answers
72 views

How to boot from existing LUKS partition? (dual boot)

I installed elementary os on my laptop that already has some OS's installed. The way I achieve this is; I have an efi partition /dev/sda1 I have a LUKS container in /dev/sda2 The LUKS container has a ...
0
votes
2answers
208 views

Slow boot time on Dell XPS 9550 with Juno?

I am just wondering if this is normal or something is weird. To be fair, even Ubuntu 18.10 wasn't the quickest boot around the block, at 40ish seconds. I have an SSD though, I thought it would have ...
0
votes
1answer
183 views

Can't install elementary os 5.0 juno - kernel panic using live usb or dvd boot

I am trying to install elementary os 5.0 juno from an usb and that didn't work. i have used differents USBs and Rufus and Unetbooting and nothing works :,v With a DVD is the same. Actually i have ...
0
votes
2answers
675 views

Juno keeps booting into a blank screen

I've got an new installation of Juno, but since I installed the proprietary nvidia driver 396, Juno goes black/blank after the initial splash screen. Loki functioned fine. The odd thing is, that ...
1
vote
1answer
387 views

Empty /boot/efi after fresh install of Juno

I did a fresh install of Juno on a laptop that I previously used with Loki. However after the installation finishes and the laptop reboots, I get just black screen with a message about missing boot ...
0
votes
3answers
143 views

Grub issue after installing Elementary alongside Windows 10

Asus Z97-A motherboard, secure boot off. Installing eOS on a dedicated SSD. Windows resides on another separate SSD. Other drives around which contain data. First install would copy the files then ...
0
votes
1answer
160 views

Elementary OS won't restart after installation

I have tried several times (apparently without any error reported) to install E OS but after the installation process is finished my computer (a Lenovo 100S-14IBR ) just won't boot (I tried several ...
0
votes
1answer
51 views

ASUS ZenBook Pro UX550VE Can't Install OS, Goes Straight to TTY1 and Can't Use sudo Commands

I am trying to install Elementary OS on my ASUS ZenBook Pro UX550VE. I have disabled fast boot and secure boot in BIOS. I used a 32 GB flash drive and flashed it with the ISO file using Rufus. When I ...
0
votes
1answer
116 views

How can I copy the /boot/ folder and it's contents from the live USB to sda1?

I made school boy when trying to follow the instructions for making a bootable SD card for ArchARM. I think I have either overwritten the boot folder on my primary partition with the ArchARM files or ...
0
votes
0answers
143 views

Elementary OS fails to boot after install on ACER Aspire 7 laptop

Purchased Loki 0.4.1 last night, burned ISO to USB and installed on brand new ACER Aspire 7 Laptop which came preinstalled with Windows 10. Opted to erase entire drive to install Elementary as I need ...
0
votes
1answer
52 views

I have installation issue while trying to do it on “System76 - Oryx Pro”?

I've donated few $'s and downloaded the "Elementary OS" ISO to install it in my new "System76 - Oryx Pro". I've tried many different ways and could not succeed. Error i am getting is attached here. ...