Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [boot]

Questions about the bootup process in elementary OS. Use this tag if you have trouble booting elementary OS or you have questions about the bootup process.

0
votes
0answers
12 views

All the applications missed

Logging in Juno 64bit, I've made a try and selected the Plasma environment in place of Pantheon. Everything has gone lost to the point I couldn't even log out to log again and choose Pantheon. Is ...
0
votes
0answers
18 views

BusyBox prompt question turned into Pantheon greeter issue

Powered up my MacBook Pro (mid 2012) this morning to be greeted (after initial splash logo) by the following: BusyBox v1.27.2 ..... (initramfs) After researching, I typed "exit", which backed me out ...
0
votes
0answers
13 views

Loki boot problem

When I boot my eOS release-loki I see animated logo as usual, but then black screen (not off, just black color) and nothing happens. If I press power off on my laptop I see logo again and os shutdown. ...
1
vote
0answers
6 views

How to disable fstream on boot

I have a laptop with Elementary OS 0.5 with SSD drive. Every time it boots it executes fstream. Can anybody point me which service needs to be disabled to prevent this. I want to conserve as much ...
-1
votes
0answers
9 views

Blank Screen on Packard Bell UTOW-BEN (AMD Radeon)

When I reboot after install I get what appears to be a blank screen but it is starting the display manager which crashes and restarts. The graphics card is a VGA compatible controller: Advanced Micro ...
0
votes
1answer
98 views

I just want elementary OS 5.0 Juno to work

Powered up this morning to be greeted with the GNU Grub screen version 2.02. I chose +Advanced options, then elementary, with Linux 4.15.0-43-generic (recovery mode). After a long list of command ...
1
vote
1answer
27 views

Grub appeared out of nowhere. How do I remove it?

I installed Juno a couple weeks ago on a new laptop. I have elementaryOS on one hard drive and Windows 10 on a second hard drive -- no partitioning, just physically separate drives. When I initially ...
0
votes
1answer
28 views

Cant Install/Boot Elementary with GPU + AMD PRO WX2100

I have some problems that happen with an old system based on FX-8350/AMD790 and also with a new one based on Ryzen5 2600/AMD350. I can install the system and run it without problems only with my main ...
0
votes
1answer
37 views

Juno boot loop AFTER logo

I have installed Juno on a thinkpad t480 (no dual boot, i7, 8th gen) and it worked flawessly until i pulled the usb-c (with 2 ext monitors, ethernet) out. The screen went black and booting takes me ...
0
votes
1answer
64 views

Grub2 unknown filesystem after apt dist-upgrade

Yesterday I did a apt dist-upgrade on my Juno installation. This morning I found my PC unbootable. Since I couldn't find a fix for it, I started to reinstall my system. After a clean install (on a ...
0
votes
1answer
44 views

Is there any processes that I can disable to shorten the booting time?

systemd-analyze blame 630ms ufw.service 405ms dev-sda2.device 354ms systemd-logind.service 350ms pantheon-parental-controls.service 244ms udisks2....
-1
votes
0answers
46 views

New install reboot loop during startup splash screen

I just installed ElementaryOS 5.0 on a dual Xeon workstation with dual Nvidia 1070 GPUs. Installation works fine, then it prompts me to reboot to complete the installation. I reboot and the ...
0
votes
1answer
176 views

How to smoothen up the boot process in Elementary juno

My system boots within 20 seconds which I guess is normal ? At boot, there is a command-line login screen that is visible for a small fraction of a second..is this normal too ? is there a way to ...
1
vote
0answers
37 views

How to boot from existing LUKS partition? (dual boot)

I installed elementary os on my laptop that already has some OS's installed. The way I achieve this is; I have an efi partition /dev/sda1 I have a LUKS container in /dev/sda2 The LUKS container has a ...
0
votes
0answers
40 views

Can't boot Juno for live CD or install - with different kernel parameter

I've tried the beta 1, 2 and now the final version of Juno, I always get a system restart just a second after boot when I want to try on live cd or isntall. I tried to put on kernel parameter ...
0
votes
2answers
119 views

Slow boot time on Dell XPS 9550 with Juno?

I am just wondering if this is normal or something is weird. To be fair, even Ubuntu 18.10 wasn't the quickest boot around the block, at 40ish seconds. I have an SSD though, I thought it would have ...
0
votes
1answer
128 views

Can't install elementary os 5.0 juno - kernel panic using live usb or dvd boot

I am trying to install elementary os 5.0 juno from an usb and that didn't work. i have used differents USBs and Rufus and Unetbooting and nothing works :,v With a DVD is the same. Actually i have ...
0
votes
2answers
312 views

Juno keeps booting into a blank screen

I've got an new installation of Juno, but since I installed the proprietary nvidia driver 396, Juno goes black/blank after the initial splash screen. Loki functioned fine. The odd thing is, that ...
0
votes
1answer
151 views

Empty /boot/efi after fresh install of Juno

I did a fresh install of Juno on a laptop that I previously used with Loki. However after the installation finishes and the laptop reboots, I get just black screen with a message about missing boot ...
0
votes
3answers
105 views

Grub issue after installing Elementary alongside Windows 10

Asus Z97-A motherboard, secure boot off. Installing eOS on a dedicated SSD. Windows resides on another separate SSD. Other drives around which contain data. First install would copy the files then ...
0
votes
1answer
65 views

Elementary OS won't restart after installation

I have tried several times (apparently without any error reported) to install E OS but after the installation process is finished my computer (a Lenovo 100S-14IBR ) just won't boot (I tried several ...
0
votes
0answers
20 views

Trying to install elementary os on aero 15x is it possible?

I'm trying to install elementary os on my brand new aero 15x i suspect there is a malfunction between my 1070 max q card and the integrated graphic because the system wont boot after install and stuck ...
0
votes
1answer
35 views

ASUS ZenBook Pro UX550VE Can't Install OS, Goes Straight to TTY1 and Can't Use sudo Commands

I am trying to install Elementary OS on my ASUS ZenBook Pro UX550VE. I have disabled fast boot and secure boot in BIOS. I used a 32 GB flash drive and flashed it with the ISO file using Rufus. When I ...
0
votes
1answer
40 views

How can I copy the /boot/ folder and it's contents from the live USB to sda1?

I made school boy when trying to follow the instructions for making a bootable SD card for ArchARM. I think I have either overwritten the boot folder on my primary partition with the ArchARM files or ...
0
votes
0answers
30 views

Cold Boot into Black Screen

I have a problem since one of the recent updates. Everytime I boot this Macbook it just shows a black screen on the first boot, to "fix" it I have to hold the power button and give it another try. ...
0
votes
0answers
100 views

Elementary OS fails to boot after install on ACER Aspire 7 laptop

Purchased Loki 0.4.1 last night, burned ISO to USB and installed on brand new ACER Aspire 7 Laptop which came preinstalled with Windows 10. Opted to erase entire drive to install Elementary as I need ...
0
votes
1answer
41 views

I have installation issue while trying to do it on “System76 - Oryx Pro”?

I've donated few $'s and downloaded the "Elementary OS" ISO to install it in my new "System76 - Oryx Pro". I've tried many different ways and could not succeed. Error i am getting is attached here. ...
0
votes
0answers
23 views

Fresh install, cannot log in

I have installed Elementary but cannot log in. The error message that I get is 'Error invalid extent Error you need to load the kernel first. This is my second attempt and I got the same error message ...
0
votes
0answers
105 views

5.0 Juno Beta no boot after install on 2013 MBP Retina

Used dd to write the ISO to USB stick booted from USB chose to boot into the demo did install on wifi with updates and optional software removed stick when prompted rebooted black screen hard shutdown ...
0
votes
1answer
210 views

Boot process stuck at 'Loading initial ramdisk'

I've installed Elementary OS 0.4.1 Loki (64 bit) on a Lenovo with Intel Corporation Sky Lake Integrated Graphics. The install process went fine and it generally works great with kernel Linux 4.13.0-32-...
0
votes
0answers
457 views

Boot error: invalid arch independent ELF magic

I have Windows 10 installed on my machine and installed elementary os on a partition on my harddrive -- the installation looked to be successful and I was able to successfully dual boot between ...
0
votes
0answers
23 views

Can't change boot order on Dell?

I followed Elementary's instructions, but there doesn't seem to be a way to change boot order. I've tried all the F keys and Esc, and nothing works. Pressing F2 seems like it should be the one, but it ...
0
votes
1answer
226 views

ACPI errors at boot with kernel 4.17.2 and 4.16

I am having these errors/warnings everytime I boot elementaryos with kernel 4.16 or kernel 4.17.2 on a ideapad 110-15isk with a i3 6006u and no dedicated graphics. Does someone know how to fix them?
0
votes
2answers
63 views

Loki 0.4.1 dualboot with Fedora on LVM

I have installed Elementary OS on my LVM partition alongside Fedora. Since I already have a boot partition with grub installed I skipped the boot-loader installation by running the ubiquity installer ...
0
votes
0answers
29 views

sysctl ipv6 configuration not fully applied

I want to disable ipv6 via sysctl.conf but it looks like the values are somehow being overridden for some interfaces. ipv6 should be disabled: $cat /etc/sysctl.conf /etc/sysctl.d/* | grep ...
0
votes
0answers
173 views

Elementary os stuck at boot logo for a long time

Elementary os takes really long to boot . After selecting elementary os from the grub bootloader it is stuck at the elementary os logo for a minute and 48 seconds. My Pc specifications : Ryzen 5 1600 ...
0
votes
0answers
26 views

os-prober doesn't see my m.2 ssd

when i run fdisk i get the following christian@DixieFlatline:~$ sudo fdisk -l [sudo] password for christian: Disk /dev/nvme0n1: 232.9 GiB, 250059350016 bytes, 488397168 sectors Units: ...
0
votes
0answers
7 views

i deleted all linux images and the main file system is not properly mounted to live usb /mnt

my problem is exactly same as in https://askubuntu.com/questions/28099/how-to-restore-a-system-after-accidentally-removing-all-kernels except that i'm using elementary os based on ubuntu 16. i tried ...
1
vote
0answers
22 views

Long boot after sing in

I enter password. It's ok. I see empty desktop with only background picture. I wait for about 1-2 minutes and only after it the dock line and high line with time and applications become visible and ...
1
vote
0answers
131 views

Black Screen on Bootup after loading image

I am having problems with elementary OS booting. I have had it installed for about 2 months now on my MacBook Pro. I have a dual boot with macOS and elementary OS, using the rEFIend boot manager. I ...
0
votes
0answers
19 views

Issues with x.systemd-automount

I've just asked this on askubuntu, I hope it's not bad etiquette to repost it here (I'm on eOS). I have this entry in my fstab: UUID=foo /media/bar xfs noauto,x-systemd.automount,nofail,x-systemd....
0
votes
0answers
18 views

Can't boot setup

This comes up when trying to start the setup: I have no idea what those characters at the bottom left mean.
0
votes
1answer
56 views

I have a problem starting Elementary OS

I have successfully installed Elementary OS alongside my primary Windows 8.1. (Laptop - ASUS X202E) But there's no option to launch it anywhere. I can only launch my Windows. (I've checked if the OS ...
1
vote
0answers
316 views

Desktop not coming up & black screen after updates

I installed updates and after the restart, the screen comes up black with a blinking cursor. I can get to terminal by ctrl-alt-F1 and sign in, but all attempts to troubleshoot have failed. This is ...
0
votes
0answers
39 views

After hibernate, elementary OS won't boot

Very new linux user here. So please, don't be harsh on me. I realised I had no hibernate option in elementary OS, so I decided(dont know why) to install it via terminal as sudo apt install hibernate....
0
votes
1answer
283 views

Unable to boot from live-USB: black screen with a white (non-blinking) underscore

I've completely removed the stock OS on my new laptop and successfully reinstalled it with the latest Windows 10 64-bit (Redstone 4) MSDN ISO (erased all partitions, Win10 setup automatically ...
0
votes
1answer
400 views

elementary OS won't boot: displays “reboot and select proper boot device”

I'm installing elementary OS on a Toshiba Satellite l15-b1330 laptop; this laptop was slow with W10 on it, so I opted to format the drive completely and run only elementary OS. However, the ...
1
vote
0answers
29 views

elementary OS Gnu Grub Error

After i install elementary OS when i try to open my computer a menu named by gnu grub shows what And shows me two options if i select the first one it reboots the computer and option menu come again ...
1
vote
0answers
19 views

Not booting after selecting operating system in grub menu

Anyone help me please :( , my Elementary OS not booting after I selecting an operating system in grub list. After click enter to boot on elementary os, I just get a blank screen with nothing in long ...
0
votes
1answer
130 views

elementary os keep filling its dirve automatically … any permanent solution to fix it?

This is a known problem: /boot will run out of space after some time, due to obsolete kernel images. It will only become evident when /boot is on a separate filesystem, as it is the case for encrypted ...