A message from our CEO about the future of Stack Overflow and Stack Exchange. Read now.

Questions tagged [audio]

For questions about sound and audio issues on elementary OS

Filter by
Sorted by
Tagged with
9
votes
0answers
9k views

— SOLVED — Bluetooth not detecting using Loki [closed]

SOLVED 3/3 solutions + screen caps below Tried to find a solution to this problem reading around but no one else mentioned these so posting it here considering how easily it's fixed. Problem #1 ...
6
votes
2answers
181 views

Is there anyway assign custom keyboard shorcut for noise music player?

I want to assign some custom keyboard shortcut for noise music player. When it running background , using keyboard want to paly/pause or change music. Is there anyway assign those custom keyboard ...
6
votes
3answers
2k views

elementary for audio production?

I am totally convinced leaving Windows behind definitely for serious audio production! I am looking around which Linux distro & repo's suits best for this task but can't figure it out at all!!! ...
6
votes
1answer
228 views

Question About Audio Device

I have a USB audio device that has input and output from/to guitar. It gets power from USB. It was working all well before. But after recent updates, It's kind of half-working. The device only gets ...
5
votes
2answers
345 views

An 'out-of-the-box' working DAW for music production

I wonder if there is a decent DAW for elementaryOS that can be used straight out of the box. That is to say: With minimal configuration, a beautiful minimalist yet functional professional and engaging ...
3
votes
3answers
1k views

Volume key won't push volume over '100%'

Recently I've added elementary OS as a dual boot to my Lenovo w540. On the windows 10 side, I can push a lot more volume out of the on-board speakers than from elementary OS. When I push the volume ...
3
votes
1answer
185 views

VST on Elementary [closed]

I spent researching and trying this for about a whole day. I have some windows VST such as Softube, BIAS FX and Surfer EQ that I'd like to use with Reaper (running on WINE). There were some different ...
3
votes
1answer
739 views

No Audio after installation

I am having trouble getting my audio to work on elementary os after installation. It does work when I plug in my USB headset. Also I am running os on CB35-B3340 Toshiba Chromebook 2 - Swanky. Intel® ...
2
votes
2answers
926 views

Music stops/pauses when the screen locks

Whenever I play music in Noise, it pauses when the screen locks? Any solution?
2
votes
1answer
466 views

No sound in headphones

I have tried various suggestions, nothing seems to work. The left is the pulseaudiomanager and right is audio settings. Also if I insert my headphone in another jack, I am still not getting sound. ...
2
votes
2answers
2k views

No Sound for no reason

I don't know why, but I have no sound. Only speakers, when I plug a jack it's work. My speaker are working on windows (dual boot) I don't realy know what I need to do. carte 0: PCH [HDA Intel PCH], ...
2
votes
2answers
3k views

Asus X555UB , Realtek ALC256 no sound

I have Asus X555UB with dual-boot OS: Windows 10 and eOS Loki. As an Audio Device i have Intel Corporation Sunrise Point-LP HD Audio (rev 21) (or Realtek ACL256). The problem is that microphone does ...
2
votes
1answer
76 views

Problem with audio driver in Acer inspire 5733Z

I installed elementary OS on an Acer inspire 5733Z and I have no sound. Is there a specific driver that I can download to solve the "no sound" problem. The hardware is Realtek audio chip. Anything ...
2
votes
1answer
83 views

Volume of system gets muted automatically

My systems volume gets muted automatically when I plug in the headphones but works perfectly ok when they are unplugged. I am using elemantary OS. Please help me to sought out the problem.
2
votes
1answer
549 views

How can I get audio over Displayport?

I'm currently running elementary OS Loki and I have my monitor connected via Displayport 1.4 On other Linux distributions (Solus) I am able to play sound on my monitor. On elementary OS, there is ...
2
votes
0answers
532 views

System Sound (Master Volume) is not working anymore

Since the last system update, my System Sound (Master Volume) is not working anymore. My sound is working on any Player, if I use HTML5 on YouTube, Flash on Facebook or mp3 in the elementary Music App ...
2
votes
0answers
622 views

No sound from external monitor HDMI

I have been using ElementaryOS Loki for the last few days using my Monitor connected via HDMI for audio. However today when watching a youtube video, I paused it and resumed it and there was no sound. ...
2
votes
0answers
742 views

Why doesn't noise display album arts embedded in mp3 files? [closed]

I have elementary os freya installed, and noise audio player doesn't display the art embedded in the mp3 files, it shows the music data in the id3 tag but not the picture, what's up?
1
vote
2answers
254 views

Compatibility chart

I am planning to move to Elementary OS and was wondering if there is a kind of compatibility chart. I'm planning to buy an ASUS UX390UA, but I would like to have everything working properly. Like ...
1
vote
2answers
3k views

No sound in TV over HDMI in Juno

Today I installed Juno on a low-end 2016 Asus laptop with Intel i5 processor. I know nothing about Linux, this was just to replace a very slow Windows 10. When I connect TV with HDMI, I get picture ...
1
vote
2answers
1k views

Sound settings missing after removing PulseAudio

OK, so I messed around with PulseAudio and purged all of it. Now my regular sound settings do not work anymore. neither can I turn up and down the volume with the respective keys, nor do the sound ...
1
vote
1answer
18k views

Fix bad quality audio in Bluetooth headphones

I have a pair of Ghostek soDrop 2 headphones. They're Bluetooth-compatible with a built-in microphone and the ability to make calls if connected to a phone. I paired them with my Linux computer, ...
1
vote
1answer
22 views

Audio output stuck on device that is no longer connected

After using an HDMI TV for video and audio output, I disconnected my laptop and left the house. After that my web browser and the video player could no longer output audio over the speakers, the ...
1
vote
1answer
278 views

My headphones don't work unless I choose “Speakers (Unavailable)” in pavucontrol, except then sound comes out of my internal speakers too

Device: HP EliteBook 2760p Distro: elementary OS Loki (based on Ubuntu 16.04) Linux kernel: 4.4.0-112-generic tl;dr No matter what I've tried, I can't make sound come out of my headphones and only ...
1
vote
1answer
253 views

Problem with audio while using headset

I'm using elementary OS 0.4.1 Loki 64 bit on my laptop. Now I can't hear sounds of my audio or any video file through my headset. Even though I plug them the sound will come out of the inbuilt speaker ...
1
vote
1answer
47 views

Audio is extremely sensitive

I haven't been able to find anything about this type of issue. Anything below about 24% is completely inaudible. 40% and up is unbearably loud. I have the output device set as my headphones, Corsair ...
1
vote
1answer
515 views

Loki Laptop, no sound through Radeon HDMI

Hello this is a brand new laptop: HP Envy x360 m6-ar004dx convertible.AMD FX-9800p APU. Sound works fine with the internal speakers and headphone jack, but will not work over HDMI. Sound settings ...
1
vote
1answer
106 views

XPS 13 9350 - Audio produces nothing but hissing/white noise

Fresh install on the XPS, ElementaryOS only, no Windows. If I try and play music I just get white noise. If I alter any of the volume knobs a blip of white noise plays after (I assume this is down to ...
1
vote
1answer
114 views

Contract file (file manager context menu entry) to play/add directory into Audacious player

I want to create a file manager context menu entry to play directory contents in a music player, namely Audacious. I have already created a file /usr/share/contractor/audacious_play_dir.contract like ...
1
vote
0answers
22 views

How can I get rid of the static noise in my headphones on the Dell XPS-13 9360?

The title pretty much says it all. I've tried adjusting the gain with alsamixer to no avail. I am dual-booting alongside Windows 10 if that is relevant.
1
vote
0answers
8 views

Two audio outputs simutanously?

The GUI under settings --> sound doesn't seem to be very configurable? Is there a native way to enable two audio output devices simultaneously?
1
vote
1answer
158 views

How to install dolby atmos on elementary os?

My laptop is a lenovo ideapad 320, and it has dolby atmos certification. On Windows (the OS that came in it), there is an app of dolby atmos to configure and equalize. There is a way to have it on ...
1
vote
0answers
159 views

Music (Noise) doesn't save track information [closed]

I just installed Juno. I copied over my music files and apparently some of them were missing track information because they weren't getting grouped together (by album and artist). So I right-clicked ...
1
vote
1answer
428 views

Microphone, not working after a lot of work!

I'm having some problems with my headphones(i'm using a combo jack), if i reproduce song is there no problem for that, but if i try to use the mic, doesn't work! I've try with doing a override, and ...
1
vote
0answers
300 views

ZOOM UAC-2 : No sound

Issue: Downloaded the latest version of EOS today, started the OS up in tryout mode from USB and all works fine, except for audio. Troubleshoot Set my ZOOM UAC-2 audio interface to class compliant ...
1
vote
0answers
123 views

Audio stuttering

Any audio played through Elementary is stuttering. It is universal, it stutters through Youtube, VLC etc and whether headphones are plugged in or not. It will stutter for about a second and then ...
1
vote
0answers
156 views

Combo Jack Mic on Asus Laptop F552C [closed]

I have tried to plug my headset in the combo jack of my laptop to record with Audacity. I had the same problem not only with elementary OS, but also with Ubuntu. I have tried to use alsa-gui-tools , ...
0
votes
2answers
137 views

Does anyone know how to install a program called Flacon on elementary OS?

I have just moved from Ubuntu 18 to elementary OS OK. Wow, I definitely won't look back! I was using Flacon (an audio .cue file splitter) on Ubuntu, but can't seem to be able to install it in ...
0
votes
1answer
38 views

DIsable microphone loopback

My headphones and microphone work fine, but I keep hearing myself. Disabling the microphone mutes the noise, but I need it. Is there an easy way to solve it? It's usually a toggle in the microphone ...
0
votes
1answer
222 views

locating asound.conf file

I've been trying to improve the sound in elementary Loki OS by following this tutorial https://medium.com/@gamunu/enable-high-quality-audio-on-linux-6f16f3fe7e1f but I cant seem to complete the last ...
0
votes
1answer
160 views

Videos stop, but audio keeps going until I move my mouse

Like said in the title. Whenever I am on DataCamp watching a video or just YouTube. After I let the mouse alone, the video stops and the audio keeps going until I move my muse and the video instantly ...
0
votes
1answer
124 views

Static Sound in Earphones

There's a low static sound in the earphones when nothing is playing. I tried messing with alsamixer and it seems to be the headphone mic boost setting, but I can't use alsactl store to save it or ...
0
votes
1answer
4k views

How to fix crackling sound in PulseAudio

I have been experiencing a crackling sound after enabling the PulseAudio Equalizer.
0
votes
1answer
332 views

How to set audio input to internal mic when plugging headset?

I have a headset, but it's mic is not of good quality and I want to use headset's headphones while using laptop's internal mic. When I plug that headset, internal mic (as well as internal speakers) is ...
0
votes
1answer
302 views

Elementary Loki GUI Volume Reduce is not working

The Sounds Panel in the System Settings does not show any of my speakers. Also, using the GUI to adjust the volume does not work at all. However, the speakers work and applications can actually play ...
0
votes
1answer
249 views

M-Audio Jamlab & LMMS / Ubuntu Studio

Is there a way to get M-Audio Jamlab working with LMMS and / or Ubuntu Studio in elementary OS? I haven't found an appropriate driver yet... I'm on a Macbook (3,1 - late 2007).
0
votes
1answer
90 views

No analog Audio after new install

A friend of mine have a small PC. As a test, i have tried to install Elementary OS on it. Only the S/PDIF audio was shown in system, but on this PC there is are also an analog audio card. How can I ...
0
votes
1answer
622 views

no audio help please

I recently installed elementary OS on a toshiba chromebook 2 using this guide: https://github.com/brendenyule/NativeToshibaCB2Guide/wiki Everything works great except for the sound. I hear nothing. I ...
0
votes
1answer
26 views

Volume rocker doesn't change volume when using speakers - Lenovo X1 Carbon 7th Gen

I installed elementary OS 5.1 Hera on my Lenovo X1 Carbon 7th Gen, but the volume rocker doesn't work when playing audio on the speakers. I can put it on maximum or minimum but there is no change in ...
0
votes
0answers
38 views

Fast track Pro don't work

someone know why don't work M-Audio Fast track pro in Juno?. I tried this but don't work: https://github.com/l3ku/ubuntu-fast-track-pro Thanks.