Questions tagged [audio]

For questions about sound and audio issues on elementary OS

43 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
2
votes
1answer
927 views

Microphone, not working after a lot of work!

I'm having some problems with my headphones(i'm using a combo jack), if i reproduce song is there no problem for that, but if i try to use the mic, doesn't work! I've try with doing a override, and ...
2
votes
1answer
622 views

How can I get audio over Displayport?

I'm currently running elementary OS Loki and I have my monitor connected via Displayport 1.4 On other Linux distributions (Solus) I am able to play sound on my monitor. On elementary OS, there is ...
2
votes
0answers
717 views

System Sound (Master Volume) is not working anymore

Since the last system update, my System Sound (Master Volume) is not working anymore. My sound is working on any Player, if I use HTML5 on YouTube, Flash on Facebook or mp3 in the elementary Music App ...
2
votes
0answers
630 views

No sound from external monitor HDMI

I have been using ElementaryOS Loki for the last few days using my Monitor connected via HDMI for audio. However today when watching a youtube video, I paused it and resumed it and there was no sound. ...
1
vote
0answers
17 views

Sound Settings Crashes after setting up Simultaneous Output with paprefs

I am using elementary OS 5.1.4 Hera I want to use two audio output devices simultaneously. They are different physical cards. one is a usb dac and one is the built in line-out When i select ...
1
vote
0answers
10 views

Microphone sound quality is horrible

The problem: Audio output works great, the microphone is recognized by the system but the recorded sound is full of static noise. I have the same problem on Ubuntu (both 19.10 and 20.4), Elementary OS ...
1
vote
0answers
16 views

Mid 2010 MacBook Dualbooting OSX & Elementary OS Sound Issue

Please check out this short video I just posted regarding the issue I’m experiencing. https://youtu.be/2mpzK64W1TM As you can see the audio is terribly distorted and only plays out of the left side. ...
1
vote
0answers
141 views

Powerbeats3 Bluetooth Mic Not Working

I am able to get my Powerbeats3 to work as a Bluetooth A2DP sync, however I can not get the mic or even the HFP profile to work. I am running 5.1 Hera.
1
vote
0answers
29 views

How can I get rid of the static noise in my headphones on the Dell XPS-13 9360?

The title pretty much says it all. I've tried adjusting the gain with alsamixer to no avail. I am dual-booting alongside Windows 10 if that is relevant.
1
vote
0answers
17 views

Two audio outputs simutanously?

The GUI under settings --> sound doesn't seem to be very configurable? Is there a native way to enable two audio output devices simultaneously?
1
vote
1answer
232 views

How to install dolby atmos on elementary os?

My laptop is a lenovo ideapad 320, and it has dolby atmos certification. On Windows (the OS that came in it), there is an app of dolby atmos to configure and equalize. There is a way to have it on ...
1
vote
0answers
325 views

ZOOM UAC-2 : No sound

Issue: Downloaded the latest version of EOS today, started the OS up in tryout mode from USB and all works fine, except for audio. Troubleshoot Set my ZOOM UAC-2 audio interface to class compliant ...
1
vote
1answer
152 views

Audio stuttering

Any audio played through Elementary is stuttering. It is universal, it stutters through Youtube, VLC etc and whether headphones are plugged in or not. It will stutter for about a second and then ...
0
votes
5answers
38 views

Headset microphone and laptop inbuilt microphone input is not recognized and wierd noise with video recording in native camera app

1 am using Acer Swift 3 - SF314-55G. It has Intel i5 8th Gen 2GB of NVIDIA Geforce MX250 dedicated graphics. 8 Gb RAM 512 GB SSD These are the problems I am facing with fresh installation. Headset ...
0
votes
2answers
21 views

How do i re-install or fix “libmp3lame”?

Unknown Encoder "llibmp3lame" I get this error when i try to do anything audio related, like stripping audio for a video in youtube dl, or using a spotdl (A spotify downloader) to download ...
0
votes
0answers
15 views

Bluetooth headset with microphone not recognising as an input device

I have a Bluetooth earphone with microphone. I have successfully connected it to my elementary OS. But it shows it only as an output device under the sound setting. It doesn't list under the input ...
0
votes
0answers
14 views

Does Elementary OS allow for dynamic performance configuration?

I am considering Elementary OS for digital audio production because I love Pantheon DE so much. This is not the same question as An 'out-of-the-box' working DAW for music production, as it ...
0
votes
0answers
10 views

Audio not working for wired headphones

I can't get any audio from wired headphones. System speakers and Bluetooth headphones are working properly. I have a hp specter x360 2018 and Realtek audio codec with the intel snda thing. I've tried ...
0
votes
0answers
31 views

No Output or Input Device Detected in Elementary OS

So, two or three days ago, i installed Elementary OS and everything was going good, but when today i turned it on and i found there was no audio coming out, and found the message saying "No Output ...
0
votes
1answer
18 views

I can't switch hdmi-stereo to analog-stereo

I can't find the option to change audio device. Only see my goal is to use the audio jack on my motherboard I run pacmd list-cards result: 1 card(s) available. index: 0 name: <...
0
votes
0answers
25 views

Microphone issues on Ideapad 330

I have a Lenovo Ideapad 330 which has a single microphone built in, unlike other laptops which may have a dual mic setup. This creates a problem because linux assumes it has a dual mic. Thus for some ...
0
votes
0answers
9 views

Static and humming in the microphone

I have a huge question, recently I wanted to use elementary os as the main system on my desktop computer again, everything works great but I have a problem with the audio input devices, when using my ...
0
votes
0answers
10 views

Screechy noise when I connect a mic

I have installed eOS few days ago, and I found an error when I connect my headphones w/ mic. I hear a very annoying screech noise when I record. I tried to set as default the module-echo-cancel, but ...
0
votes
0answers
36 views

Hello, after installing the elementary OS, I have no sound, please help!

lspci 00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor PCI Express x16 Controller (rev 06) 00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor ...
0
votes
1answer
22 views

Focusrite Sapphire PRO 14 - Firewire card doesn't work after update

I've used ElementaryOS for quite a while without a single glitch, but just recently I've noticed that my Focusrite Sapphire PRO 14 doesn't work anymore. When the system boot I can see the FW (firewire)...
0
votes
0answers
32 views

Headphone audio problem

I'm new with elementaryOS and i don't know why my headphone audio suddenly stop working. I have run alsa-info to get this: http://alsa-project.org/db/?f=484092b5a92e6e810267155cbfb38bd6bfb39a74 I ...
0
votes
0answers
15 views

How can I have 2 audio streams with my Headphones and Speaker at once?

I'm relatively new to Elementary and would like to have 2 audio streams at once so I can have my speakers for one program and headphones for another. But when I plug in my headphones the sound ...
0
votes
0answers
8 views

Amazon Prime audio only beeps on firefox only

I wanted to use my amazon prime account to watch video or listen to music only using my FF 74.0 on eOS 5.1. The video plays fine but the sound is just a 441 Hz beep for all videos and music. DRM is ...
0
votes
0answers
17 views

Hardware audio device not detected after update

Fresh installed eos from the latest available iso. On first boot I did have audio(played a YT video and check audio hardware) but after installing updates and rebooting, no hardware audio sources are ...
0
votes
0answers
20 views

Videos and music being paused anonymously

It started with a system update, I stopped using Elementary OS because of that. I came back a few months later and the same problem continues. I like Elementary OS a lot, but this is very annoying, I'...
0
votes
0answers
27 views

Which sound server in eOS Hera

I'd lile to know how eOS manages audio devices, does it uses ALSA, PulseAudio or what? I am having problems with an USB mic but the Setting > Audio doesn't say much. Since in the past I ...
0
votes
0answers
55 views

No sound after sleep (suspend) mode

Does anyone know how to address the issue of no sound after sleep (suspend) mode on Hera? If I select suspend/sleep mode or close the laptop lid and then wake the laptop opening it again, there is no ...
0
votes
0answers
44 views

Fast track Pro don't work

someone know why don't work M-Audio Fast track pro in Juno?. I tried this but don't work: https://github.com/l3ku/ubuntu-fast-track-pro Thanks.
0
votes
0answers
16 views

Razer Kraken Headset microphone not working

I recently got ElementaryOS, it's been amazing so far but there's a huge problem, it doesn't pick up my headset microphone... I have Elementary alongside Windows, and on Windows it works flawlessly, ...
0
votes
0answers
12 views

Audio from microphone loud and only in one channel

New install of EOS Juno on a Lenovo y50-70. Upon recording or broadcasting my microphone I notice that it plays back only in one ear. Switching back to my old windows install (on another SSD) ...
0
votes
0answers
47 views

Echo cancelled microphone

I'm running Juno. I've been getting a lot of noise out of my microphone, so I followed the typical steps to edit /etc/pulse/default.pa and added this: load-module module-echo-cancel source_name=...
0
votes
1answer
32 views

Assistance required for troubleshooting digital sound output

When I play music I send it to an AV amp using a digital out. I have an HDMI connection that has to go through the TV to the amp, and a optical on the motherboard that goes direct to the amp. The ...
0
votes
1answer
77 views

midi controller setup - no sound

I was attracted to Elementary OS for the features. Running Juno on a laptop. I'm trying to get a midi controller to playback sound. It is a M-Audio Radium 49 and connects via USB. The lsusb program ...
0
votes
1answer
154 views

Sound and keys on chromebook (Asus c200)

I am running Elementary OS on a chromebook (Asus c200). The performance is great, but I do not have sound, nor the "function" keys work as intended (reload, brightness, full screen, etc). Is there a ...
0
votes
1answer
352 views

No audio after new hardware in eOS Juno

I'm having trouble with my audio drivers after I switched from a Dell XPS 8500 to a custom build with a Ryzen 5 2600X for my processor, Gigabyte Aorus Gaming 5 Wifi x470 for my motherboard, and a ...
0
votes
1answer
149 views

Update Broke Audio on T420

Date: June 12ish-13ish, 2018 update. Suspected Cause: Kernel update from 4.13.0-43 to 4.13.0-45 Have a Thinkpad T420 and just updated today. Tried watching a Youtube video and noticed my dedicated ...
0
votes
1answer
192 views

Can't use Bose Soundlink mini with elementary OS

I can't use my Bose Soundlink mini as a bluetooth speaker in elementary OS. I can pair the device, but it stays disconnected. Sometime it connects, but sound still go through the laptop speaker. In ...
0
votes
1answer
677 views

No sound on PC, Hardware or Elementary?

Let's make it quick. I have bought myself an old Dell Optiplex 780 with the following specs: -Core 2 duo E7300 -4Gb Ram ddr2 To make it slightly "spicier"(playing on the league we're playing), I ...