Questions tagged [audio]

For questions about sound and audio issues on elementary OS

52 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
3
votes
0answers
943 views

System Sound (Master Volume) is not working anymore

Since the last system update, my System Sound (Master Volume) is not working anymore. My sound is working on any Player, if I use HTML5 on YouTube, Flash on Facebook or mp3 in the elementary Music App ...
2
votes
0answers
63 views

Headphones not working

My Problem When I start up Elementary, the audio through the computer speakers work as expected. When I plug headphones into the audio jack, the audio doesn't come through the headphones. Sometimes ...
2
votes
1answer
427 views

No Output or Input Device Detected in Elementary OS

So, two or three days ago, i installed Elementary OS and everything was going good, but when today i turned it on and i found there was no audio coming out, and found the message saying "No Output ...
2
votes
1answer
2k views

Microphone, not working after a lot of work!

I'm having some problems with my headphones(i'm using a combo jack), if i reproduce song is there no problem for that, but if i try to use the mic, doesn't work! I've try with doing a override, and ...
2
votes
1answer
1k views

How can I get audio over Displayport?

I'm currently running elementary OS Loki and I have my monitor connected via Displayport 1.4 On other Linux distributions (Solus) I am able to play sound on my monitor. On elementary OS, there is ...
2
votes
0answers
655 views

No sound from external monitor HDMI

I have been using ElementaryOS Loki for the last few days using my Monitor connected via HDMI for audio. However today when watching a youtube video, I paused it and resumed it and there was no sound. ...
1
vote
1answer
31 views

Dummy Output on Intel Jasper Lake N5100

No sound, no speakers and no microphone in sound settings. I see Dummy Output in the pavucontrol. I tried the options snd-intel-dspcfg dsp_driver=1 in alsa-base.conf and BOOT_CMD in GRUB, it didn't ...
1
vote
0answers
139 views

How can I set my bluetooth headphones to use A2DP?

Audio quality is suddenly absolutely terrible when I use my bluetooth headphones, and I absolutely have no idea why it happened. I read in some forums that I (might) just have to make the hardware use ...
1
vote
0answers
249 views

Bluetooth headset with microphone not recognising as an input device

I have a Bluetooth earphone with microphone. I have successfully connected it to my elementary OS. But it shows it only as an output device under the sound setting. It doesn't list under the input ...
1
vote
0answers
71 views

Sound Settings Crashes after setting up Simultaneous Output with paprefs

I am using elementary OS 5.1.4 Hera I want to use two audio output devices simultaneously. They are different physical cards. one is a usb dac and one is the built in line-out When i select ...
1
vote
0answers
93 views

Microphone sound quality is horrible

The problem: Audio output works great, the microphone is recognized by the system but the recorded sound is full of static noise. I have the same problem on Ubuntu (both 19.10 and 20.4), Elementary OS ...
1
vote
0answers
60 views

Which sound server in eOS Hera

I'd lile to know how eOS manages audio devices, does it uses ALSA, PulseAudio or what? I am having problems with an USB mic but the Setting > Audio doesn't say much. Since in the past I ...
1
vote
0answers
20 views

Mid 2010 MacBook Dualbooting OSX & Elementary OS Sound Issue

Please check out this short video I just posted regarding the issue I’m experiencing. https://youtu.be/2mpzK64W1TM As you can see the audio is terribly distorted and only plays out of the left side. ...
1
vote
0answers
372 views

Powerbeats3 Bluetooth Mic Not Working

I am able to get my Powerbeats3 to work as a Bluetooth A2DP sync, however I can not get the mic or even the HFP profile to work. I am running 5.1 Hera.
1
vote
0answers
39 views

How can I get rid of the static noise in my headphones on the Dell XPS-13 9360?

The title pretty much says it all. I've tried adjusting the gain with alsamixer to no avail. I am dual-booting alongside Windows 10 if that is relevant.
1
vote
0answers
44 views

Two audio outputs simutanously?

The GUI under settings --> sound doesn't seem to be very configurable? Is there a native way to enable two audio output devices simultaneously?
1
vote
0answers
366 views

ZOOM UAC-2 : No sound

Issue: Downloaded the latest version of EOS today, started the OS up in tryout mode from USB and all works fine, except for audio. Troubleshoot Set my ZOOM UAC-2 audio interface to class compliant ...
1
vote
0answers
197 views

Audio stuttering

Any audio played through Elementary is stuttering. It is universal, it stutters through Youtube, VLC etc and whether headphones are plugged in or not. It will stutter for about a second and then ...
0
votes
0answers
8 views

No sound Elementary os Odin on Acer R11 chromebook. Sound worked with Ubunto 21.10

Hello I'm having trouble getting sound to work, I've tried installing pavucontrol and pulseaudio with no luck. alsa project Here's a link to the alsa project info about my sound card. I'm sure you'll ...
0
votes
0answers
9 views

Sound not working after login

This is very weird and extremely annoying. Sound is not playing over to external speakers and built in mic is not working. Sound works fine over bluetooth. Sound is routed to speakers, because in ...
0
votes
0answers
18 views

How to get support for 4.0 audio on a Macbook Pro mid-2012 13 inch

I recently installed Elementary OS in place of Solus on my 2012 Macbook Pro and audio is only playing from what I assume is the the central a speaker and two tweeters en each side. It sounds very ...
0
votes
0answers
9 views

Cannot shift audio to speakers if line in front is has input

With input in front aux input Without input in front aux input So if I connect my headphones to the input on the front of the CPU, the Line out disappears and if I disconnect them, it appears, but ...
0
votes
0answers
12 views

When you log out their system and re-enter, the sound does not work

After switching from OS elementary 5 to version 6 on my laptop (Xiaomi Mi Notebook Pro 15.6 JYU4036CN), when I log out and re-enter the system, the sound does not work. System reboot helps. ...
0
votes
0answers
20 views

no sound output from headphone jack and inbuilt speaker after new install, but Bluetooth headphone and HDMI sound works

after new install 1st there is no WiFi available then i installed the driver for rlt8821ce network card then wifi start working after reboot . sudo apt install bc module-assistant build-essential dkms ...
0
votes
0answers
46 views

Elementary OS, No sound. Tried all possible troubleshooting

Good day mates, I'm a new user to Linux and recently installed Elementary OS on 2014 machine Asus eeebook x205ta. After instalation everything worked well except for no sound. I tried all this ...
0
votes
0answers
46 views

No Output Device for sound detected

When I logout and log back in the sound seems to work but the sound icon itself says that it cannot detect any speaker and I cannot control the sound no more. I suspect that the issue is that ...
0
votes
0answers
366 views

Activate `pipewire` to use bluetooth headset properly

I was searching for a solution on how to use a bluetooh headset on elementary OS without reverting to bad audio quality and stumbled upon this answer: https://askubuntu.com/a/1338934/676709 I tried to ...
0
votes
0answers
22 views

Switching between audio devices on EOS.. Hotkeys? Wingpanel?

Im looking for an easy and quick way to switch between my audio devices, since i swap them daily. Headphones are conected to laptop, and speakers to monitor/hdmi. Every time i need to open sound ...
0
votes
0answers
17 views

Microphone Not Working Problem

External microphone is not working on my computer with Elementary OS. The microphone works on a different device. I've tested a different microphone on my computer and it doesn't work. I don't think ...
0
votes
0answers
39 views

Mic not working on Elementary os 5.1.7

I want to use Elementary os 5.1.7. But the microphone is not working on it. No sound is detected and the bar of the "input level" does not move at all even if I am speaking something. I ...
0
votes
0answers
9 views

Little problem with Steelseries Artics 5

My current headset it's a Steelseries Artics 5, this headset has a dedicated (I don't know how to call it) audio balancing wheel (?) that allows to increase or decrease audio between general audio and ...
0
votes
0answers
42 views

Music apps aren't recognizing/syncing with my iFuse-mounted iPhone

So close to getting music syncing with the iPhone working, but still - so far! I can plug my iPhone into my machine and mount it using iFuse. I can find the music files on my iPhone and pull them off, ...
0
votes
1answer
74 views

Audio and Video lags on Elementary OS (Music App, YouTube etc.)

i have a audio problem on elementary os. when im listening music (music app, youtube etc.) it "lags" everytime in random situations for a half second. maybe every 2 minutes. Itś a fresh ...
0
votes
0answers
15 views

Add Audio Output

I just installed elementary os on my dell computer, which has a built in speaker. I see the built in speaker on my computer as an audio device and it works; however, I have a dell monitor with ...
0
votes
1answer
42 views

Cracking sound on headphones

There is a cracking sound when I play music via headphones on my laptop. The built in speakers play back just fine. Also cracking noise when recording audio via Loom. What's going on? I think this ...
0
votes
0answers
25 views

Lenovo audio issue

first of all I hope I have followed all the rules correctly and my post explains the problem I am facing clearly (I am not a native English speaker, plus I'm a complete linux newbie). I have a Lenovo ...
0
votes
0answers
51 views

Does Bluetooth audio work on Raspberry Pi (elementary OS 6)?

I’ve tried pairing my Bluetooth headsets (Beats Studio3 and Apple AirPods Pro) to both my Raspberry Pi 4 and Raspberry Pi 400 running a recent elementary OS 6.0 (Odin) nightly and in both cases I have ...
0
votes
0answers
55 views

Bluetooth - Bluetooth stops working after fresh install

Elementary OS 5.1.7 Hera | Ubuntu 18.04.4 LTS | Linux 5.4.0-54-generic | GTK 3.22.30 Just reinstalled elementary after a series of issues, got a few programs installed through flathub, but otherwise a ...
0
votes
1answer
46 views

Simple screen recorder(ssr) no funciona audio interno

Estoy usando eoS Hera 5.1.7 Tengo instalado el simplescreenrecorder de la store de eos pero el problema es que cuando reproduzco la grabación que realice no se escucha el audio interno del sistema,he ...
0
votes
1answer
54 views

WF-1000XM3 refusing connection (Hera 5.1)

I have been using elementary OS for a while and it's working really well until this started. While it was working the Bluetooth dialog would show 2 devices which were both named LE_WF1000XM3 and ...
0
votes
1answer
66 views

Cannot control music apps from dockbar

I'm having some problems to control the music app (but also other, like spotify), from the dock bar. In fact, more than once I wasn't able to stop the music by closing the app, because it was simply ...
0
votes
2answers
508 views

Headset microphone and laptop inbuilt microphone input is not recognized and wierd noise with video recording in native camera app

1 am using Acer Swift 3 - SF314-55G. It has Intel i5 8th Gen 2GB of NVIDIA Geforce MX250 dedicated graphics. 8 Gb RAM 512 GB SSD These are the problems I am facing with the fresh installation. ...
0
votes
2answers
65 views

How do i re-install or fix "libmp3lame"?

Unknown Encoder "llibmp3lame" I get this error when i try to do anything audio related, like stripping audio for a video in youtube dl, or using a spotdl (A spotify downloader) to download ...
0
votes
1answer
50 views

I can't switch hdmi-stereo to analog-stereo

I can't find the option to change audio device. Only see my goal is to use the audio jack on my motherboard I run pacmd list-cards result: 1 card(s) available. index: 0 name: <...
0
votes
1answer
45 views

Focusrite Sapphire PRO 14 - Firewire card doesn't work after update

I've used ElementaryOS for quite a while without a single glitch, but just recently I've noticed that my Focusrite Sapphire PRO 14 doesn't work anymore. When the system boot I can see the FW (firewire)...
0
votes
1answer
55 views

Assistance required for troubleshooting digital sound output

When I play music I send it to an AV amp using a digital out. I have an HDMI connection that has to go through the TV to the amp, and a optical on the motherboard that goes direct to the amp. The ...
0
votes
1answer
113 views

midi controller setup - no sound

I was attracted to Elementary OS for the features. Running Juno on a laptop. I'm trying to get a midi controller to playback sound. It is a M-Audio Radium 49 and connects via USB. The lsusb program ...
0
votes
1answer
197 views

Sound and keys on chromebook (Asus c200)

I am running Elementary OS on a chromebook (Asus c200). The performance is great, but I do not have sound, nor the "function" keys work as intended (reload, brightness, full screen, etc). Is there a ...
0
votes
1answer
444 views

No audio after new hardware in eOS Juno

I'm having trouble with my audio drivers after I switched from a Dell XPS 8500 to a custom build with a Ryzen 5 2600X for my processor, Gigabyte Aorus Gaming 5 Wifi x470 for my motherboard, and a ...
0
votes
1answer
172 views

Update Broke Audio on T420

Date: June 12ish-13ish, 2018 update. Suspected Cause: Kernel update from 4.13.0-43 to 4.13.0-45 Have a Thinkpad T420 and just updated today. Tried watching a Youtube video and noticed my dedicated ...