Questions tagged [audio]

For questions about sound and audio issues on elementary OS

Filter by
Sorted by
Tagged with
1
vote
0answers
13 views

Mid 2010 MacBook Dualbooting OSX & Elementary OS Sound Issue

Please check out this short video I just posted regarding the issue I’m experiencing. https://youtu.be/2mpzK64W1TM As you can see the audio is terribly distorted and only plays out of the left side. ...
1
vote
0answers
36 views

Powerbeats3 Bluetooth Mic Not Working

I am able to get my Powerbeats3 to work as a Bluetooth A2DP sync, however I can not get the mic or even the HFP profile to work. I am running 5.1 Hera.
0
votes
0answers
13 views

No sound after sleep (suspend) mode

Does anyone know how to address the issue of no sound after sleep (suspend) mode on Hera? If I select suspend/sleep mode or close the laptop lid and then wake the laptop opening it again, there is no ...
0
votes
1answer
26 views

Assistance required for troubleshooting digital sound output

When I play music I send it to an AV amp using a digital out. I have an HDMI connection that has to go through the TV to the amp, and a optical on the motherboard that goes direct to the amp. The ...
0
votes
1answer
133 views

Sound and keys on chromebook (Asus c200)

I am running Elementary OS on a chromebook (Asus c200). The performance is great, but I do not have sound, nor the "function" keys work as intended (reload, brightness, full screen, etc). Is there a ...
2
votes
1answer
561 views

How can I get audio over Displayport?

I'm currently running elementary OS Loki and I have my monitor connected via Displayport 1.4 On other Linux distributions (Solus) I am able to play sound on my monitor. On elementary OS, there is ...
0
votes
1answer
181 views

Can't use Bose Soundlink mini with elementary OS

I can't use my Bose Soundlink mini as a bluetooth speaker in elementary OS. I can pair the device, but it stays disconnected. Sometime it connects, but sound still go through the laptop speaker. In ...
0
votes
1answer
596 views

No sound on PC, Hardware or Elementary?

Let's make it quick. I have bought myself an old Dell Optiplex 780 with the following specs: -Core 2 duo E7300 -4Gb Ram ddr2 To make it slightly "spicier"(playing on the league we're playing), I ...
0
votes
1answer
263 views

No audio after new hardware in eOS Juno

I'm having trouble with my audio drivers after I switched from a Dell XPS 8500 to a custom build with a Ryzen 5 2600X for my processor, Gigabyte Aorus Gaming 5 Wifi x470 for my motherboard, and a ...
0
votes
1answer
46 views

midi controller setup - no sound

I was attracted to Elementary OS for the features. Running Juno on a laptop. I'm trying to get a midi controller to playback sound. It is a M-Audio Radium 49 and connects via USB. The lsusb program ...
1
vote
0answers
22 views

How can I get rid of the static noise in my headphones on the Dell XPS-13 9360?

The title pretty much says it all. I've tried adjusting the gain with alsamixer to no avail. I am dual-booting alongside Windows 10 if that is relevant.
1
vote
1answer
453 views

Microphone, not working after a lot of work!

I'm having some problems with my headphones(i'm using a combo jack), if i reproduce song is there no problem for that, but if i try to use the mic, doesn't work! I've try with doing a override, and ...
0
votes
1answer
252 views

M-Audio Jamlab & LMMS / Ubuntu Studio

Is there a way to get M-Audio Jamlab working with LMMS and / or Ubuntu Studio in elementary OS? I haven't found an appropriate driver yet... I'm on a Macbook (3,1 - late 2007).
0
votes
1answer
29 views

Volume rocker doesn't change volume when using speakers - Lenovo X1 Carbon 7th Gen

I installed elementary OS 5.1 Hera on my Lenovo X1 Carbon 7th Gen, but the volume rocker doesn't work when playing audio on the speakers. I can put it on maximum or minimum but there is no change in ...
0
votes
1answer
345 views

How to set audio input to internal mic when plugging headset?

I have a headset, but it's mic is not of good quality and I want to use headset's headphones while using laptop's internal mic. When I plug that headset, internal mic (as well as internal speakers) is ...
0
votes
1answer
123 views

Update Broke Audio on T420

Date: June 12ish-13ish, 2018 update. Suspected Cause: Kernel update from 4.13.0-43 to 4.13.0-45 Have a Thinkpad T420 and just updated today. Tried watching a Youtube video and noticed my dedicated ...
1
vote
1answer
171 views

How to install dolby atmos on elementary os?

My laptop is a lenovo ideapad 320, and it has dolby atmos certification. On Windows (the OS that came in it), there is an app of dolby atmos to configure and equalize. There is a way to have it on ...
0
votes
0answers
42 views

Fast track Pro don't work

someone know why don't work M-Audio Fast track pro in Juno?. I tried this but don't work: https://github.com/l3ku/ubuntu-fast-track-pro Thanks.
1
vote
2answers
3k views

No sound in TV over HDMI in Juno

Today I installed Juno on a low-end 2016 Asus laptop with Intel i5 processor. I know nothing about Linux, this was just to replace a very slow Windows 10. When I connect TV with HDMI, I get picture ...
0
votes
0answers
7 views

Razer Kraken Headset microphone not working

I recently got ElementaryOS, it's been amazing so far but there's a huge problem, it doesn't pick up my headset microphone... I have Elementary alongside Windows, and on Windows it works flawlessly, ...
0
votes
0answers
8 views

Audio from microphone loud and only in one channel

New install of EOS Juno on a Lenovo y50-70. Upon recording or broadcasting my microphone I notice that it plays back only in one ear. Switching back to my old windows install (on another SSD) ...
0
votes
1answer
48 views

DIsable microphone loopback

My headphones and microphone work fine, but I keep hearing myself. Disabling the microphone mutes the noise, but I need it. Is there an easy way to solve it? It's usually a toggle in the microphone ...
0
votes
0answers
9 views

Echo cancelled microphone

I'm running Juno. I've been getting a lot of noise out of my microphone, so I followed the typical steps to edit /etc/pulse/default.pa and added this: load-module module-echo-cancel source_name=...
1
vote
0answers
10 views

Two audio outputs simutanously?

The GUI under settings --> sound doesn't seem to be very configurable? Is there a native way to enable two audio output devices simultaneously?
0
votes
0answers
39 views

No audio after waking from suspend

Having issues with my laptop waking from suspend. Problem symptoms: When waking from long suspend (30 minutes or more), sometimes system hangs and can't be woken up at all If system does wake, ...
0
votes
1answer
270 views

locating asound.conf file

I've been trying to improve the sound in elementary Loki OS by following this tutorial https://medium.com/@gamunu/enable-high-quality-audio-on-linux-6f16f3fe7e1f but I cant seem to complete the last ...
6
votes
3answers
2k views

elementary for audio production?

I am totally convinced leaving Windows behind definitely for serious audio production! I am looking around which Linux distro & repo's suits best for this task but can't figure it out at all!!! ...
0
votes
1answer
91 views

No analog Audio after new install

A friend of mine have a small PC. As a test, i have tried to install Elementary OS on it. Only the S/PDIF audio was shown in system, but on this PC there is are also an analog audio card. How can I ...
0
votes
1answer
129 views

Static Sound in Earphones

There's a low static sound in the earphones when nothing is playing. I tried messing with alsamixer and it seems to be the headphone mic boost setting, but I can't use alsactl store to save it or ...
0
votes
1answer
1k views

Realtek HD audio drivers installation

I am a new eOS user and I have never used linux before. My issue is that my speakers don't work (headphones do). I use MSI A88XM-E35 V2 motherboard with Chipset integrated by Realtek® ALC887 and my ...
0
votes
0answers
17 views

Missing audio mode in Juno

couldn't find the mode option for headphones in juno, back in loki this setting was placed into sound settings at the settings for headset section Configuration in loki: Configuration in Juno: ...
3
votes
3answers
1k views

Volume key won't push volume over '100%'

Recently I've added elementary OS as a dual boot to my Lenovo w540. On the windows 10 side, I can push a lot more volume out of the on-board speakers than from elementary OS. When I push the volume ...
0
votes
2answers
144 views

Does anyone know how to install a program called Flacon on elementary OS?

I have just moved from Ubuntu 18 to elementary OS OK. Wow, I definitely won't look back! I was using Flacon (an audio .cue file splitter) on Ubuntu, but can't seem to be able to install it in ...
5
votes
2answers
359 views

An 'out-of-the-box' working DAW for music production

I wonder if there is a decent DAW for elementaryOS that can be used straight out of the box. That is to say: With minimal configuration, a beautiful minimalist yet functional professional and engaging ...
1
vote
1answer
22 views

Audio output stuck on device that is no longer connected

After using an HDMI TV for video and audio output, I disconnected my laptop and left the house. After that my web browser and the video player could no longer output audio over the speakers, the ...
2
votes
0answers
627 views

No sound from external monitor HDMI

I have been using ElementaryOS Loki for the last few days using my Monitor connected via HDMI for audio. However today when watching a youtube video, I paused it and resumed it and there was no sound. ...
0
votes
0answers
16 views

Audio Selection Menu Crashes

Just updated and now I am unable to select an audio output device, it just launches and dissapears. Audio was working before, EOS Juno and M-Audio Fastrack. I can't even select the onboard audio.
0
votes
1answer
82 views

Elementary OS not play audio with other monitor in hdmi

I had Elementary OS installed in my notebook, a Dell n4050, running almost 100%, there was only one failure, when I connected the hdmi cable to an external monitor (Samsung) it does not recognize the ...
1
vote
1answer
299 views

My headphones don't work unless I choose “Speakers (Unavailable)” in pavucontrol, except then sound comes out of my internal speakers too

Device: HP EliteBook 2760p Distro: elementary OS Loki (based on Ubuntu 16.04) Linux kernel: 4.4.0-112-generic tl;dr No matter what I've tried, I can't make sound come out of my headphones and only ...
1
vote
1answer
280 views

Problem with audio while using headset

I'm using elementary OS 0.4.1 Loki 64 bit on my laptop. Now I can't hear sounds of my audio or any video file through my headset. Even though I plug them the sound will come out of the inbuilt speaker ...
1
vote
1answer
18k views

Fix bad quality audio in Bluetooth headphones

I have a pair of Ghostek soDrop 2 headphones. They're Bluetooth-compatible with a built-in microphone and the ability to make calls if connected to a phone. I paired them with my Linux computer, ...
0
votes
1answer
163 views

Videos stop, but audio keeps going until I move my mouse

Like said in the title. Whenever I am on DataCamp watching a video or just YouTube. After I let the mouse alone, the video stops and the audio keeps going until I move my muse and the video instantly ...
0
votes
1answer
229 views

Keyboard Shortcuts Broken for Audio

For some reason in the last few days, my keyboard shortcuts to adjust volume broke. I haven't done anything crazy - the only related thing I can think of is I added myself to the audio group so I ...
1
vote
0answers
161 views

Music (Noise) doesn't save track information [closed]

I just installed Juno. I copied over my music files and apparently some of them were missing track information because they weren't getting grouped together (by album and artist). So I right-clicked ...
2
votes
1answer
473 views

No sound in headphones

I have tried various suggestions, nothing seems to work. The left is the pulseaudiomanager and right is audio settings. Also if I insert my headphone in another jack, I am still not getting sound. ...
0
votes
1answer
5k views

How to fix crackling sound in PulseAudio

I have been experiencing a crackling sound after enabling the PulseAudio Equalizer.
2
votes
2answers
3k views

No Sound for no reason

I don't know why, but I have no sound. Only speakers, when I plug a jack it's work. My speaker are working on windows (dual boot) I don't realy know what I need to do. carte 0: PCH [HDA Intel PCH], ...
1
vote
1answer
47 views

Audio is extremely sensitive

I haven't been able to find anything about this type of issue. Anything below about 24% is completely inaudible. 40% and up is unbearably loud. I have the output device set as my headphones, Corsair ...
1
vote
2answers
261 views

Compatibility chart

I am planning to move to Elementary OS and was wondering if there is a kind of compatibility chart. I'm planning to buy an ASUS UX390UA, but I would like to have everything working properly. Like ...
0
votes
1answer
307 views

Elementary Loki GUI Volume Reduce is not working

The Sounds Panel in the System Settings does not show any of my speakers. Also, using the GUI to adjust the volume does not work at all. However, the speakers work and applications can actually play ...