Questions tagged [audio]

For questions about sound and audio issues on elementary OS

Filter by
Sorted by
Tagged with
0
votes
2answers
82 views

Headset microphone and laptop inbuilt microphone input is not recognized and wierd noise with video recording in native camera app

1 am using Acer Swift 3 - SF314-55G. It has Intel i5 8th Gen 2GB of NVIDIA Geforce MX250 dedicated graphics. 8 Gb RAM 512 GB SSD These are the problems I am facing with the fresh installation. ...
0
votes
2answers
23 views

How do i re-install or fix “libmp3lame”?

Unknown Encoder "llibmp3lame" I get this error when i try to do anything audio related, like stripping audio for a video in youtube dl, or using a spotdl (A spotify downloader) to download ...
1
vote
0answers
24 views

Bluetooth headset with microphone not recognising as an input device

I have a Bluetooth earphone with microphone. I have successfully connected it to my elementary OS. But it shows it only as an output device under the sound setting. It doesn't list under the input ...
0
votes
0answers
14 views

Does Elementary OS allow for dynamic performance configuration?

I am considering Elementary OS for digital audio production because I love Pantheon DE so much. This is not the same question as An 'out-of-the-box' working DAW for music production, as it ...
1
vote
1answer
45 views

Does ElementaryOS have a 'minimal install' option like Ubuntu?

I love Elementary OS and Pantheon, I am just wondering if I can "prune the fat" during the install so I can just focus on adding the packages I actually require and use, rather than having to remove ...
0
votes
0answers
14 views

Audio not working for wired headphones

I can't get any audio from wired headphones. System speakers and Bluetooth headphones are working properly. I have a hp specter x360 2018 and Realtek audio codec with the intel snda thing. I've tried ...
1
vote
0answers
26 views

Sound Settings Crashes after setting up Simultaneous Output with paprefs

I am using elementary OS 5.1.4 Hera I want to use two audio output devices simultaneously. They are different physical cards. one is a usb dac and one is the built in line-out When i select ...
0
votes
0answers
55 views

No Output or Input Device Detected in Elementary OS

So, two or three days ago, i installed Elementary OS and everything was going good, but when today i turned it on and i found there was no audio coming out, and found the message saying "No Output ...
0
votes
1answer
19 views

I can't switch hdmi-stereo to analog-stereo

I can't find the option to change audio device. Only see my goal is to use the audio jack on my motherboard I run pacmd list-cards result: 1 card(s) available. index: 0 name: <...
1
vote
0answers
11 views

Microphone sound quality is horrible

The problem: Audio output works great, the microphone is recognized by the system but the recorded sound is full of static noise. I have the same problem on Ubuntu (both 19.10 and 20.4), Elementary OS ...
0
votes
0answers
29 views

Microphone issues on Ideapad 330

I have a Lenovo Ideapad 330 which has a single microphone built in, unlike other laptops which may have a dual mic setup. This creates a problem because linux assumes it has a dual mic. Thus for some ...
1
vote
2answers
95 views

How to prevent sleep/suspend while streaming music and videos

When using Elementary (5.1.3) to stream music or video it goes to sleep after a while. I don't really want to change the power settings but would like Elementary to recognise when a stream is active ...
0
votes
0answers
10 views

Static and humming in the microphone

I have a huge question, recently I wanted to use elementary os as the main system on my desktop computer again, everything works great but I have a problem with the audio input devices, when using my ...
0
votes
0answers
12 views

Screechy noise when I connect a mic

I have installed eOS few days ago, and I found an error when I connect my headphones w/ mic. I hear a very annoying screech noise when I record. I tried to set as default the module-echo-cancel, but ...
0
votes
0answers
41 views

Hello, after installing the elementary OS, I have no sound, please help!

lspci 00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor PCI Express x16 Controller (rev 06) 00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor ...
0
votes
1answer
22 views

Focusrite Sapphire PRO 14 - Firewire card doesn't work after update

I've used ElementaryOS for quite a while without a single glitch, but just recently I've noticed that my Focusrite Sapphire PRO 14 doesn't work anymore. When the system boot I can see the FW (firewire)...
0
votes
1answer
20 views

Audio volume lowered after lock screen

I want to report a very weird thing I've noted on my laptop. Basically, I set the volume to, let's say, max level because I'm watching a movie. Then I pause the movie, and get away from the pc for ...
0
votes
2answers
77 views

Elementary OS Hera not detecting my speakers

I connected my speakers to 3.5mm port in the back of my pc(on the motherboard) and OS doesn't detect them. I went to "Sound" settings and there were only my headphones and HDMI output because my ...
0
votes
0answers
34 views

Headphone audio problem

I'm new with elementaryOS and i don't know why my headphone audio suddenly stop working. I have run alsa-info to get this: http://alsa-project.org/db/?f=484092b5a92e6e810267155cbfb38bd6bfb39a74 I ...
0
votes
0answers
15 views

How can I have 2 audio streams with my Headphones and Speaker at once?

I'm relatively new to Elementary and would like to have 2 audio streams at once so I can have my speakers for one program and headphones for another. But when I plug in my headphones the sound ...
0
votes
0answers
8 views

Amazon Prime audio only beeps on firefox only

I wanted to use my amazon prime account to watch video or listen to music only using my FF 74.0 on eOS 5.1. The video plays fine but the sound is just a 441 Hz beep for all videos and music. DRM is ...
0
votes
0answers
18 views

Hardware audio device not detected after update

Fresh installed eos from the latest available iso. On first boot I did have audio(played a YT video and check audio hardware) but after installing updates and rebooting, no hardware audio sources are ...
0
votes
0answers
20 views

Videos and music being paused anonymously

It started with a system update, I stopped using Elementary OS because of that. I came back a few months later and the same problem continues. I like Elementary OS a lot, but this is very annoying, I'...
0
votes
0answers
27 views

Which sound server in eOS Hera

I'd lile to know how eOS manages audio devices, does it uses ALSA, PulseAudio or what? I am having problems with an USB mic but the Setting > Audio doesn't say much. Since in the past I ...
1
vote
0answers
16 views

Mid 2010 MacBook Dualbooting OSX & Elementary OS Sound Issue

Please check out this short video I just posted regarding the issue I’m experiencing. https://youtu.be/2mpzK64W1TM As you can see the audio is terribly distorted and only plays out of the left side. ...
1
vote
0answers
159 views

Powerbeats3 Bluetooth Mic Not Working

I am able to get my Powerbeats3 to work as a Bluetooth A2DP sync, however I can not get the mic or even the HFP profile to work. I am running 5.1 Hera.
0
votes
0answers
60 views

No sound after sleep (suspend) mode

Does anyone know how to address the issue of no sound after sleep (suspend) mode on Hera? If I select suspend/sleep mode or close the laptop lid and then wake the laptop opening it again, there is no ...
0
votes
1answer
49 views

Volume rocker doesn't change volume when using speakers - Lenovo X1 Carbon 7th Gen

I installed elementary OS 5.1 Hera on my Lenovo X1 Carbon 7th Gen, but the volume rocker doesn't work when playing audio on the speakers. I can put it on maximum or minimum but there is no change in ...
1
vote
0answers
29 views

How can I get rid of the static noise in my headphones on the Dell XPS-13 9360?

The title pretty much says it all. I've tried adjusting the gain with alsamixer to no avail. I am dual-booting alongside Windows 10 if that is relevant.
0
votes
0answers
44 views

Fast track Pro don't work

someone know why don't work M-Audio Fast track pro in Juno?. I tried this but don't work: https://github.com/l3ku/ubuntu-fast-track-pro Thanks.
0
votes
0answers
16 views

Razer Kraken Headset microphone not working

I recently got ElementaryOS, it's been amazing so far but there's a huge problem, it doesn't pick up my headset microphone... I have Elementary alongside Windows, and on Windows it works flawlessly, ...
0
votes
0answers
12 views

Audio from microphone loud and only in one channel

New install of EOS Juno on a Lenovo y50-70. Upon recording or broadcasting my microphone I notice that it plays back only in one ear. Switching back to my old windows install (on another SSD) ...
0
votes
1answer
287 views

DIsable microphone loopback

My headphones and microphone work fine, but I keep hearing myself. Disabling the microphone mutes the noise, but I need it. Is there an easy way to solve it? It's usually a toggle in the microphone ...
0
votes
0answers
55 views

Echo cancelled microphone

I'm running Juno. I've been getting a lot of noise out of my microphone, so I followed the typical steps to edit /etc/pulse/default.pa and added this: load-module module-echo-cancel source_name=...
0
votes
1answer
32 views

Assistance required for troubleshooting digital sound output

When I play music I send it to an AV amp using a digital out. I have an HDMI connection that has to go through the TV to the amp, and a optical on the motherboard that goes direct to the amp. The ...
1
vote
0answers
17 views

Two audio outputs simutanously?

The GUI under settings --> sound doesn't seem to be very configurable? Is there a native way to enable two audio output devices simultaneously?
0
votes
1answer
79 views

midi controller setup - no sound

I was attracted to Elementary OS for the features. Running Juno on a laptop. I'm trying to get a midi controller to playback sound. It is a M-Audio Radium 49 and connects via USB. The lsusb program ...
0
votes
1answer
3k views

Realtek HD audio drivers installation

I am a new eOS user and I have never used linux before. My issue is that my speakers don't work (headphones do). I use MSI A88XM-E35 V2 motherboard with Chipset integrated by Realtek® ALC887 and my ...
1
vote
1answer
34 views

Audio output stuck on device that is no longer connected

After using an HDMI TV for video and audio output, I disconnected my laptop and left the house. After that my web browser and the video player could no longer output audio over the speakers, the ...
0
votes
1answer
149 views

Elementary OS not play audio with other monitor in hdmi

I had Elementary OS installed in my notebook, a Dell n4050, running almost 100%, there was only one failure, when I connected the hdmi cable to an external monitor (Samsung) it does not recognize the ...
0
votes
1answer
674 views

locating asound.conf file

I've been trying to improve the sound in elementary Loki OS by following this tutorial https://medium.com/@gamunu/enable-high-quality-audio-on-linux-6f16f3fe7e1f but I cant seem to complete the last ...
1
vote
1answer
248 views

How to install dolby atmos on elementary os?

My laptop is a lenovo ideapad 320, and it has dolby atmos certification. On Windows (the OS that came in it), there is an app of dolby atmos to configure and equalize. There is a way to have it on ...
0
votes
2answers
164 views

Does anyone know how to install a program called Flacon on elementary OS?

I have just moved from Ubuntu 18 to elementary OS OK. Wow, I definitely won't look back! I was using Flacon (an audio .cue file splitter) on Ubuntu, but can't seem to be able to install it in ...
0
votes
1answer
154 views

Sound and keys on chromebook (Asus c200)

I am running Elementary OS on a chromebook (Asus c200). The performance is great, but I do not have sound, nor the "function" keys work as intended (reload, brightness, full screen, etc). Is there a ...
0
votes
1answer
184 views

Videos stop, but audio keeps going until I move my mouse

Like said in the title. Whenever I am on DataCamp watching a video or just YouTube. After I let the mouse alone, the video stops and the audio keeps going until I move my muse and the video instantly ...
0
votes
1answer
357 views

No audio after new hardware in eOS Juno

I'm having trouble with my audio drivers after I switched from a Dell XPS 8500 to a custom build with a Ryzen 5 2600X for my processor, Gigabyte Aorus Gaming 5 Wifi x470 for my motherboard, and a ...
1
vote
1answer
299 views

Keyboard Shortcuts Broken for Audio

For some reason in the last few days, my keyboard shortcuts to adjust volume broke. I haven't done anything crazy - the only related thing I can think of is I added myself to the audio group so I ...
1
vote
2answers
4k views

No sound in TV over HDMI in Juno

Today I installed Juno on a low-end 2016 Asus laptop with Intel i5 processor. I know nothing about Linux, this was just to replace a very slow Windows 10. When I connect TV with HDMI, I get picture ...
1
vote
0answers
201 views

Music (Noise) doesn't save track information [closed]

I just installed Juno. I copied over my music files and apparently some of them were missing track information because they weren't getting grouped together (by album and artist). So I right-clicked ...
2
votes
1answer
979 views

Microphone, not working after a lot of work!

I'm having some problems with my headphones(i'm using a combo jack), if i reproduce song is there no problem for that, but if i try to use the mic, doesn't work! I've try with doing a override, and ...