Skip to main content
Share Your Experience: Take the 2024 Developer Survey

Questions tagged [aptitude]

Aptitude is a quite powerful package manager leveraging CLI and an ncurses-style interface.

Filter by
Sorted by
Tagged with
0 votes
1 answer
115 views

Support for Ubuntu applications in Elementary

I am confused about support for applications packaged for Ubuntu, whether distributed directly by Ununtu or in third-party repositories, in Elementary OS. I have searched for LibreOffice and Firefox (...
brainchild's user avatar
0 votes
2 answers
58 views

Can I run 'sudo apt autoremove' safley?

I'm just wondering if I can run sudo apt autoremove with the following packages installed. I have run it a number of times before on ubuntu and I am on a laptop and sometimes the GUI fails, sound card ...
Robert Johnstone's user avatar
0 votes
1 answer
258 views

Install f-spot - no installation candidate

I tried to install f-spot, but apt says there is no installation candidate for f-spot: $ sudo apt-get install f-spot Reading package lists... Done Building dependency tree Reading state ...
Kurztipp's user avatar
  • 135
0 votes
1 answer
466 views

Install packages on elementary OS with downgrade

I've been grappling with installing some Ubuntu packages with apt-get so I thought I'd post an example for anyone else struggling with Elementary OS. Here libssl or openssl won't install and these are ...
Tom Kelly's user avatar
  • 261
4 votes
2 answers
1k views

Cannot install playonlinux (nor Wine)

I just installed elementary OS. Cannot install playonlinux or wine. I prefer playonlinux. ~$ sudo apt-get install playonlinux [sudo] password for cipeos: Reading package lists... Done Building ...
user avatar
2 votes
2 answers
335 views

Serious bug with apt-get autoremove

There is a serious bug when using apt-get autoremove in freya 0.31. E.g. when installing or removing packages, apt-get will indicate packages that are no longer used and suggests to remove them with ...
deesnook's user avatar
  • 944
1 vote
1 answer
316 views

apt-get hanging 100% waiting default repos

Apt-get update is hanging at 100%, I've restored my sources.list file to default, yet the problem persists. It's not really a huge issue since it appears to have completed, but it's just cosmetically ...
morriscode's user avatar
11 votes
1 answer
2k views

Can I use aptitude instead of apt-get without problems?

I would like to use aptitude since its parameters are more consistent. You can install it with: sudo apt-get install aptitude Are there any reasons not to use it with elementary OS?
davidak's user avatar
  • 786