All Questions

Tagged with
Filter by
Sorted by
Tagged with
0
votes
3answers
60 views

File manager deleted after update, now can't reinstall it (broken dependencies)

After a recent update and apt autoremove, the Elementary OS files app was somehow removed. I tried to reinstall it from the appstore, only for it to complain that tumbler and tumbler extras needed ...
2
votes
1answer
80 views

Can't install/remove, upgrade/update ANYTHING

I use OpenOffice, but got curious why so many Linux users and distributions are more into LibreOffice, so I downloaded it to check it out. When I tried to install it (a while back) I got an error ...
1
vote
1answer
416 views

(libcups2) dependency hell after apt upgrade

Some broken packages have been shipped in mainline. Package libcups2 has broken apt completely after an upgrade. When I try apt -f install the package manager suggests to remove a whole batch of ...
0
votes
0answers
648 views

Install libgtk2.0-0:i386 dependency problems [duplicate]

I'm trying to install libgtk2.0-0:i386 to solve this error: error while loading shared libraries: libgtk-x11-2.0.so.0: cannot open shared object file: No such file or directory However, when I try ...
0
votes
1answer
504 views

Why do I get these errors?

W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/elementary-os-ubuntu-os-patches-xenial.list:1 and /etc/apt/sources.list.d/patches.list:1 W: ...
0
votes
1answer
191 views

Git instalattion, unmet or you have held broken packages [closed]

Loki Beta running smoothly. Unable to install Git- Tried with numerous methods no Luck. I receive The following packages have unmet dependencies: git : Depends: liberror-perl but it is not ...
2
votes
1answer
280 views

Missing index files from elementary repo

After doing a package update I get a 404 error when it's trying to fetch http://ppa.launchpad.net/elementary-os/os-patches/ubuntu/dists/freya/main/binary-i386/Packages How can I solve that missing ...
1
vote
0answers
567 views

Elementary OS Freya stuck on desktop image after boot

I had a bunch of held packages and attempted to fix it using Aptitude as suggested here. It mentioned removing a bunch of packages, but I accepted that after seeing a few of the packages being updated ...
3
votes
1answer
764 views

Unable to install skype on elementary OS

I am using elementary os freya. I followed this post to install skype. ravan@ravan:~$ sudo apt-get install skype Reading package lists... Done Building dependency tree Reading state ...