Questions tagged [appcenter]

The elementary OS app store (replaces the Ubuntu Software Center).

Filter by
Sorted by
Tagged with
2
votes
1answer
3k views

Gnome software centre is not installing

I'm trying to install the gnome software centre but its is giving me this error in terminal sudo apt-get install gnome-software Reading package lists... Done Building dependency tree Reading ...
0
votes
1answer
115 views

AppCenter Fails to Fetch Updates

Running Elementary OS Hera, Ubuntu 18.04.3 LTS, Linux 5.3.0-46 generic, GTK 3.22.30. Long story short: evaluated syncEvolution 1.5.3 - it didn't work for what I needed. Uninstalled it, as well as ...
0
votes
1answer
1k views

App Center not displaying updates, installed apps or installing any new apps

So small issue here. After installing updates the App Center doesn't display any updates see screen-shot. If I run the command 'sudo apt upgrade' I get the following output: The following packages ...
0
votes
2answers
75 views

Forking an app and adding a GTK+ 3 frontend in the app store

Can I make a fork of the qbittorrent client with a gtk+ 3 frontend and call it deluge in the app store if I provide the attribution and links to the official developers?
0
votes
1answer
79 views

Two VLC Apps in AppCenter

There are 2 VLC apps appeared when I searched "vlc" in appcenter. The first one i think i installed months ago. The second one is more updated and is not installed. And why is the uninstalled one ...
0
votes
0answers
38 views

Extra Icon at the Dock

When I open Android Studio (installed through appcenter), an extra cog icon appear at the end of the dock. Why is that.
6
votes
4answers
2k views

AppCenter can't update Flatpak packages

Since yesterday, when I try to update those two recommended items, the process fails and the updates are still showing. Sometimes, but not always, AppCenter crashes and closes. All other updates are ...
0
votes
0answers
41 views

Updates to system components BUG

So here's the thing. This component can't be updated from the app center. When I try to click the update button there's no response. It's a bug? or a missing component? This update always appear every ...
0
votes
0answers
42 views

Failure in installing elementary Files from appcenter

I am using eos hera 5.1 When I try to install Files from appcenter it fails with a response I tried installing some other apps and they work fine The package id's '' are not valid
0
votes
1answer
211 views

"Failed to fetch updates" popping up on app center and cannot install apps

New user here. I have seen similar questions here but none of the solutions in those questions fixed these problems. When I open the app center, the "Failed to fetch updates" message pops up with the ...
0
votes
2answers
220 views

An error occurred during the signature verification

The AppCenter has problems updating. This type of error appears multiple times here, but I think they're all a bit different? I get the following notice: W: An error occurred during the signature ...
0
votes
1answer
116 views

AppCenter is showing non-existing updates badge counter

Since yesterday, one update is always showing, but no update is actually there. I don't have any PPA installed, everything has been installed trough AppCenter. I tried to update everything through ...
1
vote
2answers
402 views

Update for Unattended Updates Causes Problems

After installing the update that enables unattended updates, I am receiving a "Failed to Fetch Updates" message. Also as a result, when I try to use Synaptic Package Manager, I receive the message, ...
0
votes
1answer
108 views

i can't update anymore with the App store

E: The repository 'cdrom://elementary OS 5.1 hera - stable amd64 (20200204) bionic Release' does not have a Release file.
0
votes
1answer
319 views

Appcenter: Failed to obtain authentication

Just did a fresh install of ElementaryOS Hera (5.1.2) and after updating, upgrading and installing some apps, also installing elementary-tweaks. I get this error (screenshot attached) and after ...
1
vote
0answers
66 views

App Center not updating

For some reasons, the app center is no longer checking if my apps are up to date and it does not give me the automatic update as before. I am now back the old sudo apt update && sudo apt ...
0
votes
2answers
198 views

Unable to update / PPA unsigned after fresh install - Hera

I have installed elementary OS previously without issues. I wanted to try the latest issue and get the following issue when i check on terminal and following a couple of google searches:
1
vote
0answers
50 views

How to allow AppCenter to auto-update apps as in Android's Play Store?

How to allow AppCenter to auto-update all the apps as it happens in Android's Play Store or in Microsoft Windows? It is a little annoying to give permission every time to update the apps. And if one ...
0
votes
1answer
84 views

I don't see vlc in app store

I don't see vlc or inkscape in the app store. They are installable with synaptic. Is this a bug? It seems that many things are not there. These apps are standard. I thought the USA repository ...
0
votes
1answer
1k views

I can' t update/upgrade or install anything

please, can anybody help me. after: sudo apt-get dist-upgrade djordje@dj:~$ sudo apt-get dist-upgrade Reading package lists... Done Building dependency tree Reading state information... Done You ...
0
votes
1answer
84 views

AppCenter - authentication failed?

This error I received after opened AppCenter. What could this be and how to fix? Or at least, how can I get additional details about the reason? 5.1 Hera Thanks
1
vote
0answers
22 views

Audio stopped working and App center got removed

Was trying out the Recipes app by Bart Zaalberg. When I installed it i had one unmet dependency: json-glib-1.0. The way I managed to fix that issue was by installing elementary-sdk through sudo apt ...
1
vote
0answers
34 views

The source list couldn't not be read

I'm new on linux and I don't know too much of linux. noobie My source list crash when i was installing the repository of spotify. I dont know how to explain myself. I hope one of you can help me with ...
0
votes
1answer
36 views

KMyMoney isn't up to date in elementaryOS AppCenter

The AppCenter offers at the moment version 5.0.1 of KMyMoney. According to https://kmymoney.org/ the latest version is 5.0.7. My bank rejected the online access via KMyMoney 5.0.1. Can I find ...
0
votes
2answers
362 views

Why are apps out of date in the App Center?

I'm a new user, but I don't understand why apps like LibreOffice and Gimp on AppCenter are far away from the current version. Every time I want something current I have to go to the developer's own ...
3
votes
3answers
1k views

What's the advantage to using sideload over flatpak over the appcenter?

For example, LibreOffice is available from FlatHub.org. So, I can install it with sideload. But I can also install it via the appcenter (flatpak search, strangely enough, doesn't find it). Which of ...
1
vote
0answers
554 views

AppCenter Fails to Fetch Updates, Failed to obtain authentication

The problem I'm encountering appeared identical to this one: AppCenter complains and doesn't work to install anything Unfortunately, the fix used there, i.e. removing and reinstalling the ...
0
votes
0answers
58 views

Unable to install anything from AppCenter

In AppCenter when I click to download a piece of software, it does this: "starting.. waiting..." then nothing. It doesn't install or anything. What can I do to fix this? Thank you
1
vote
1answer
605 views

AppCenter complains and doesn't work to install anything

Error: Failed to Fetch Updates This may have been caused by external, manually added software repositories or a corrupted sources file. Details > Failed to obtain authentication I do have ...
0
votes
2answers
162 views

AppCenter/current versions of apps

I'm very new to elementary (and to Linux in general; i like especially elementary OS.) In the AppCenter I can't find the current version of Thunderbird or Evolution. Will it come later and is this a ...
1
vote
1answer
230 views

Gimp 2.10.x not in App Center

After Ubuntu, now I try Elementary OS. Looks smart! However when I install GIMP from the App Center, it seems to be an older version, not 2.10.x like with Ubuntu. So now I am a little concerned about ...
0
votes
1answer
135 views

In app centre it is showing failed to fetch updates

E: The repository 'http://ppa.launchpad.net/webupd8team/tor-browser/ubuntu bionic Release' does not have a Release file. W: Updating from such a repository can't be done securely, and is therefore ...
0
votes
1answer
434 views

Elementary OS 5.1 Appcenter Few Application

I am using Elementary OS 5.0 for a while. Today I just installed 5.1. In the appcenter the amount of the app is less than it should be. To give an example most common apps like Libreoffice, Octave, ...
5
votes
2answers
676 views

Flatpak support not enabled

After enabling flatpak by default(as proclaimed by elementary team) my AppCentre still does not recognize flatpak apps as it should. Do I need to do something here, or is it a bug? can I know one ...
1
vote
1answer
3k views

Repository problems, on a new installed Juno

After a brand new installation of Elementaty Juno (I come from Linux Mint) I got errors like this one, when updating the system: El repositorio «http://packages.elementary.io/appcenter juno Release» ...
2
votes
1answer
65 views

Suggestion - Updates Notification Action

The Updates Notification does nothing. It would make more sense if clicking on the notification would cause the application center to display the updates screen.
0
votes
2answers
103 views

failed to fetch update caused by wine

when i open appcenter a popup message is appeared as shown in the pic.Anyone knows what the poroblem is?]
0
votes
1answer
132 views

Error in AppCenter [duplicate]

bit of a newbie to this, good at tinkering and following instructions, but by no means technical. I'm getting the following error in the AppCenter W: The repository 'http://ppa.launchpad.net/...
0
votes
1answer
163 views

Unable to update from AppCenter

Is there anyone else experiencing this error when trying to load updates from the AppCenter? E: http://ph.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages is not (yet) available (File has ...
0
votes
0answers
110 views

Unable to update (from AppCenter or Terminal)

I hadn't updated elementaryOS for a while. My OSupdate has 29 components with update in the Appcenter. If I am in the Appcenter and click on Update, the OS asks my password and then the update cancels ...
0
votes
1answer
55 views

Error with appcenter likely connected with python

I got this code when I open the appcenter. I recently dabbled in installing python stuff so might be connected to it. Also, when I ran sudo apt-update, this came out : Error Message
0
votes
2answers
123 views

Can't find pomodoro app installed using appcenter

I installed this Pomodoro application from AppCenter. But I can't find the app in Slingshot(app menu) on searching. How do I open this app?
0
votes
1answer
29 views

Determine Missing Files

I am very new to Linux. My question is this : I have installed CodeBlocks IDE from the AppCenter, and tried to compile a simple "Hello World" program to no avail. After researching and looking at ...
1
vote
1answer
1k views

Update error unexpected size

Input code : sudo apt update Output with error : Get:1 http://bd.archive.ubuntu.com/ubuntu bionic-updates InRelease [88.7 kB] Hit:2 http://security.ubuntu.com/ubuntu bionic-security InRelease ...
0
votes
0answers
124 views

Installation never completes in AppCenter

Recently, I am using Elementary OS and i like it. I am a Mac user but i also use Windows for gaming, so UI + functionality wise it is perfect for me. I found one issue, i was trying to install Steam, ...
0
votes
1answer
190 views

'Failed to fetch updates' shows up when I open AppCenter

'Failed to fetch updates' shows up when I open AppCenter. Can someone tell me how to stop this?
1
vote
1answer
172 views

Appcenter popup error on each time and few others problems to launch programs

I encounter an error each time I go in the Appcenter with updates, here is the resume : W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/google-...
0
votes
1answer
108 views

AppCenter - Failed to Fetch updates?

I have a problem with appcenter show me THIS PROBLEM ?? E: The repository 'http://ppa.launchpad.net/birdie-team/daily/ubuntu bionic Release' does not have a Release file. W: Updating from such a ...
35
votes
5answers
121k views

How can I install .deb files in Loki?

In the latest version (Loki 0.4 Stable), I can't open .deb files with AppCenter, like Ubuntu.
0
votes
2answers
338 views

Can't install anything on juno

Like i said, today i wanted to install some apps from app center and when i click it to install after a couple seconds an error messeage pop up. I think it is for some missing packages or repostorys ...