Questions tagged [appcenter]

The elementary OS app store (replaces the Ubuntu Software Center).

40 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
2
votes
0answers
227 views

How to access full app center in live mode

I managed to get elementary OS Loki to be installed in persistent USB thumb drive, which I intend to use as a portable OS. All's great, except that I am unable to access all the apps in the App ...
1
vote
0answers
28 views

Getting notifications from a deleted app

Hello everyone im running elementary OS 5.0 Juno Linux 4.15.0-47-generic, GTK+ 3.22.30 I downloaded about a week Badger 1.3.0. I uninstalled the app but I still get notifications from the app as if ...
1
vote
0answers
83 views

Failed to fetch update

full details from image E: Problem executing scripts APT::Update::Post-Invoke-Success 'if /usr/bin/test -w /var/lib/command-not-found/ -a -e /usr/lib/cnf-update-db; then /usr/lib/cnf-update-db > /...
1
vote
1answer
362 views

Update error unexpected size

Input code : sudo apt update Output with error : Get:1 http://bd.archive.ubuntu.com/ubuntu bionic-updates InRelease [88.7 kB] Hit:2 http://security.ubuntu.com/ubuntu bionic-security InRelease ...
1
vote
0answers
31 views

Permission denied during review build

I wanted to publish an application I made, but the build process always fails after dpkg-buildchecks. In particular the permission for /usr/bin/fakeroot is denied. I reread the how-to multiple times, ...
1
vote
1answer
91 views

Appcenter popup error on each time and few others problems to launch programs

I encounter an error each time I go in the Appcenter with updates, here is the resume : W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/google-...
1
vote
0answers
81 views

App Store does not list anything other than installed apps

I am new to EOS and I wanted to install some 3rd party applications onto my laptop, problem is that the store does not list anything else other than the ones I already have install on the system, any ...
1
vote
0answers
10 views

Build fails appcenter bot test

I recently switched over to elementary os and a friend told me about how easy it is to develop apps for the os. I switch over and the first thing i instantly miss is whatsapp. I use it daily for work ...
1
vote
2answers
589 views

Hash sum mismatch on apt update

Get:14 http://in.archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB] Err:13 http://packages.elementary.io/appcenter xenial/main amd64 ...
1
vote
0answers
52 views

Appcenter settings schema does not contain a key named 'reset-paid-apps'

I recently updated my system and after rebooting I started getting an error when trying to launch appcenter about the schema not containing that key. I checked in dconf and it does in fact have that ...
1
vote
0answers
455 views

apt update fails with GPG Error for appcenter xenial InRelease no public key

since a few days I cannot apt update any more, it says Hit:1 http://repo.steampowered.com/steam precise InRelease Hit:2 http://de.archive.ubuntu.com/ubuntu xenial InRelease ...
1
vote
0answers
105 views

elementary os is freezing

I change my pc's videocard after some days it's start freezing/ and i restarting every time. I'm downloading nvidia drivers from app center/ have a 2 download I'm downloading both but when I restart ...
1
vote
0answers
41 views

Can't Get Payment to Go Through In the Last Week or So

Basically, as above. Haven't been able to get an Appcenter purchase to go through in a bit now. Get the error attached. Used to work fine. Any ideas? Payment source definitely has enough money.
1
vote
0answers
108 views

What is the difference between AppCenter OS updates and apt-get dist-upgrade

AppCenter operating system update shows 55MB to be downloaded but doing sudo apt-get update sudo apt-get dist-upgrade shows 125MB to be downloaded. Is it because dist-upgrade updates dependencies? ...
1
vote
0answers
47 views

App center update exceptions?

I installed a forked version of pantheon terminal that supports a drop down mode like guake. I know how to exclude it from apt-get upgrade. Is there a way to exclude it from app center upgrades too?
1
vote
0answers
99 views

Loki AppCenter is listing all apps as uninstalled

Congrats on a great and simple distro. After install of Loki I downloaded a bunch of apps no problem One day later the AppCenter shows everything as uninstalled ( they are installed and mostly working)...
1
vote
0answers
182 views

Disable AppCenter automatic searching to prevent freezes

I've recently installed eOS Loki and I'm annoyed with its AppCenter. After entering 2 letters in the searchbox, it freezes for over 5 seconds because it searches those 2 letters in all apps database. ...
0
votes
0answers
3 views

'Failed to fetch updates' shows up when I open AppCenter

'Failed to fetch updates' shows up when I open AppCenter. Can someone tell me how to stop this?
0
votes
0answers
28 views

Problems with Applications Store

Application of store are not installing as well as are not even updating.
0
votes
1answer
20 views

Lyrics app with Melody

I have discoverd Lyrics app recently, it looks great. But I have a big issue: the Lyric's window is empty when Melody is playing a song. Lyrics knows a song is played but no lyrics are displayed. I ...
0
votes
1answer
43 views

GTK# Apps in the Store

Looking through the documentation on Houston and other questions here, it is a hard requirement that all apps be a native GTK application for hosting on the store. Does that extend to GTK# due to the ...
0
votes
0answers
26 views

AppCenter Updates Error

It keeps showing that there is an update but it doesn't actually show what needs to be updated. I have restarted my laptop and also tried sudo apt-get update and still nothing.
0
votes
0answers
53 views

App Center updates error

I just installed Elementary 5.0, and when I try to install something from the App Center I got the following message saying that there is an updates error. I checked that bcmwl-kernel-source is ...
0
votes
0answers
138 views

Authentication Glitch

When I go in and try and do the os update it won't let me put in my password it keeps glitching so fast that I can't enter the password to allow the update. Anyone encounter this?
0
votes
1answer
1k views

Repository problems, on a new installed Juno

After a brand new installation of Elementaty Juno (I come from Linux Mint) I got errors like this one, when updating the system: El repositorio «http://packages.elementary.io/appcenter juno Release» ...
0
votes
1answer
296 views

How can i enable Canonical Partner in elementary Juno or Is there an application of a similar sort ?

I needed to update driver. "I was looking for a GUI based alternative"
0
votes
1answer
87 views

Package manager blocked

Since I had no answers writing in Portugese, I'll try to translate my problem to English. I am trying to update the system and some apps via AppCenter (I guessing the name of the store like ...
0
votes
0answers
571 views

AppCenter 'Failed to Fetch Updates'

this is the error message I get when I try to update via the AppCenter. I can still update via the terminal though. Not sure how to fix it. Solution, through Synaptics package manager--> Setttings-->...
0
votes
2answers
51 views

Forking an app and adding a GTK+ 3 frontend in the app store

Can I make a fork of the qbittorrent client with a gtk+ 3 frontend and call it deluge in the app store if I provide the attribution and links to the official developers?
0
votes
2answers
174 views

When will Terminal package be fixed in daily builds (It's been almost a week, same error)?

I keep running into problems with the Terminal package from the Elementary OS daily builds repository. I can't seem to install updates from a previous version of Terminal nor reinstall Terminal from ...
0
votes
1answer
96 views

Can't find pomodoro app installed using appcenter

I installed this Pomodoro application from AppCenter. But I can't find the app in Slingshot(app menu) on searching. How do I open this app?
0
votes
1answer
707 views

I can' t update/upgrade or install anything

please, can anybody help me. after: sudo apt-get dist-upgrade djordje@dj:~$ sudo apt-get dist-upgrade Reading package lists... Done Building dependency tree Reading state information... Done You ...
0
votes
2answers
231 views

Cant install any apps from the terminal or the appcenter

I get an error when I try to download any apps from the terminal and the app center or running sudo apt-get update. The error message is: E: Type '<!DOCTYPE' is not known on line 1 in source ...
0
votes
1answer
226 views

Update notification

AppCenter's automatic update notification doesn't work anymore for a few days caused by missing file /usr/share/applications/io.elementary.appcenter-daemon.desktop.
0
votes
1answer
468 views

Elementary OS 0.4 Loki (64bit): How to reinstall app center?

I am trying to figure out how to reinstall App Center, I want to think it worked in the beginning, but cant remember... sudo apt install appcenter Reading package lists... Error! E: Encountered a ...
0
votes
1answer
113 views

Update size keeps increasing? What could be causing this?

I've noticed that when I close and reopen AppCenter, the size of the updates keeps on increasing, as seen in these screenshots: http://imgur.com/a/8OKlG What could be causing this to happen?
0
votes
1answer
256 views

Weird update error

Just saw this this afternoon. Is there a problem with an update that's coming down?
0
votes
1answer
161 views

Loading animation freezing in Loki

As I have stated in the title the loading icon animations are seem to be freezing. I have experienced this in the AppCenter update tab and during the Wi-Fi connection. However after a while the ...
0
votes
2answers
316 views

Missing Icons in AppCenter - Juno

I'm missing 4 icons in AppCenter. All the other application icons are displayed. It looks like there was a similar issue in Loki... App Center missing icons on Loki ..but that looks like it was ...
0
votes
1answer
763 views

Can't update or install anything on Elementary OS loki

I can't install any programs from AppStore or via 'sudo apt-get install' . I tried all: 'sudo dpkg --configure -a' and 'sudo apt update' and 'sudo apt-get update' and 'sudo apt install packagekit': ...