Questions tagged [appcenter]

The elementary OS app store (replaces the Ubuntu Software Center).

87 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
2
votes
1answer
65 views

AppCenter needs to accept PayPal

I thought the idea of the AppCenter was a great idea, until the first time I had to pay for something. I'm not complaining about how much, or that you want a payment, but that I can't use my PayPal. ...
2
votes
0answers
290 views

UPDATED: org.gnome.Platform Flatpak runtime STILL not updating

Yesterday there were 9 system upgrades in the AppCenter. I upgraded, but org.gnome.Platform Flatpak runtime was still listed. I tried again, and it remains there waiting for upgrade. Also might maybe ...
2
votes
0answers
124 views

What is the difference between AppCenter OS updates and apt-get dist-upgrade

AppCenter operating system update shows 55MB to be downloaded but doing sudo apt-get update sudo apt-get dist-upgrade shows 125MB to be downloaded. Is it because dist-upgrade updates dependencies? ...
2
votes
0answers
239 views

How to access full app center in live mode

I managed to get elementary OS Loki to be installed in persistent USB thumb drive, which I intend to use as a portable OS. All's great, except that I am unable to access all the apps in the App ...
1
vote
0answers
66 views

App Center not updating

For some reasons, the app center is no longer checking if my apps are up to date and it does not give me the automatic update as before. I am now back the old sudo apt update && sudo apt ...
1
vote
0answers
45 views

How to allow AppCenter to auto-update apps as in Android's Play Store?

How to allow AppCenter to auto-update all the apps as it happens in Android's Play Store or in Microsoft Windows? It is a little annoying to give permission every time to update the apps. And if one ...
1
vote
0answers
20 views

Audio stopped working and App center got removed

Was trying out the Recipes app by Bart Zaalberg. When I installed it i had one unmet dependency: json-glib-1.0. The way I managed to fix that issue was by installing elementary-sdk through sudo apt ...
1
vote
0answers
27 views

The source list couldn't not be read

I'm new on linux and I don't know too much of linux. noobie My source list crash when i was installing the repository of spotify. I dont know how to explain myself. I hope one of you can help me with ...
1
vote
0answers
513 views

AppCenter Fails to Fetch Updates, Failed to obtain authentication

The problem I'm encountering appeared identical to this one: AppCenter complains and doesn't work to install anything Unfortunately, the fix used there, i.e. removing and reinstalling the ...
1
vote
0answers
42 views

Getting notifications from a deleted app

Hello everyone im running elementary OS 5.0 Juno Linux 4.15.0-47-generic, GTK+ 3.22.30 I downloaded about a week Badger 1.3.0. I uninstalled the app but I still get notifications from the app as if ...
1
vote
0answers
112 views

Failed to fetch update

full details from image E: Problem executing scripts APT::Update::Post-Invoke-Success 'if /usr/bin/test -w /var/lib/command-not-found/ -a -e /usr/lib/cnf-update-db; then /usr/lib/cnf-update-db > /...
1
vote
0answers
42 views

Permission denied during review build

I wanted to publish an application I made, but the build process always fails after dpkg-buildchecks. In particular the permission for /usr/bin/fakeroot is denied. I reread the how-to multiple times, ...
1
vote
0answers
90 views

App Store does not list anything other than installed apps

I am new to EOS and I wanted to install some 3rd party applications onto my laptop, problem is that the store does not list anything else other than the ones I already have install on the system, any ...
1
vote
0answers
13 views

Build fails appcenter bot test

I recently switched over to elementary os and a friend told me about how easy it is to develop apps for the os. I switch over and the first thing i instantly miss is whatsapp. I use it daily for work ...
1
vote
2answers
1k views

Hash sum mismatch on apt update

Get:14 http://in.archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB] Err:13 http://packages.elementary.io/appcenter xenial/main amd64 ...
1
vote
0answers
68 views

Appcenter settings schema does not contain a key named 'reset-paid-apps'

I recently updated my system and after rebooting I started getting an error when trying to launch appcenter about the schema not containing that key. I checked in dconf and it does in fact have that ...
1
vote
0answers
588 views

apt update fails with GPG Error for appcenter xenial InRelease no public key

since a few days I cannot apt update any more, it says Hit:1 http://repo.steampowered.com/steam precise InRelease Hit:2 http://de.archive.ubuntu.com/ubuntu xenial InRelease ...
1
vote
0answers
120 views

elementary os is freezing

I change my pc's videocard after some days it's start freezing/ and i restarting every time. I'm downloading nvidia drivers from app center/ have a 2 download I'm downloading both but when I restart ...
1
vote
0answers
42 views

Can't Get Payment to Go Through In the Last Week or So

Basically, as above. Haven't been able to get an Appcenter purchase to go through in a bit now. Get the error attached. Used to work fine. Any ideas? Payment source definitely has enough money.
1
vote
0answers
48 views

App center update exceptions?

I installed a forked version of pantheon terminal that supports a drop down mode like guake. I know how to exclude it from apt-get upgrade. Is there a way to exclude it from app center upgrades too?
1
vote
0answers
102 views

Loki AppCenter is listing all apps as uninstalled

Congrats on a great and simple distro. After install of Loki I downloaded a bunch of apps no problem One day later the AppCenter shows everything as uninstalled ( they are installed and mostly working)...
1
vote
0answers
197 views

Disable AppCenter automatic searching to prevent freezes

I've recently installed eOS Loki and I'm annoyed with its AppCenter. After entering 2 letters in the searchbox, it freezes for over 5 seconds because it searches those 2 letters in all apps database. ...
1
vote
2answers
99 views

Message of error each time I open Appcenter

Every time I open the appcenter there is a message of "Failed to fetch updates" Everything seems to be working fine, but I would like to solve it Here is the full content of the window W: ...
0
votes
0answers
14 views

AppCenter keeps poping up in dock

I disabled any kind of notifications for AppCenter and removed it from the dock, but nevertheless once there is software update available it appears again. Why? How can I disable that behavior? ...
0
votes
0answers
7 views

problems when creating a new user account

i create new User Accouns, but i got an error some programs are missing on the new user and "AppCenter" not available - no programs to install
0
votes
0answers
14 views

anyone know a good scheduler application?

I've been looking for a scheduler application which I can use to notify me for my online classes. I've tried apps from the eOS App Center (Notifier, Hourglass, KAlarm) but they simply do not work (...
0
votes
0answers
35 views

Difference between Nvidia normal drivers and server drivers?

What is the difference between server and non-server?
0
votes
0answers
13 views

Help! Drive recovery, OverGrive, AppCenter out of date apps

Question #1: What's the best way to rescue stuff from a borked drive? My 500 GB Physical drive in my i3 laptop has ceased to function. I THOUGHT anything that was important was being backed up ...
0
votes
0answers
17 views

How do I fix a hung AppCenter

AppCenter is eternally waiting to install this. I've long since installed it from the command line, but I miss AppCenter telling me about updates and such. How do I fix it?
0
votes
0answers
24 views

Failed to Fetch Updates - No Public Key

I downloaded google chrome from the main website Version 84.0.4147.105 (Official Build) (64-bit) but everytime I go to the app center I get a Failed to Fetch Update error. How do I fix this in the ...
0
votes
1answer
50 views

Is there a way to enable some kind of autoupdate in the appcenter updates?

Is there a way to enable some kind of autoupdate in the appcenter updates? I'm using Elementary OS Hera 5.1.6
0
votes
1answer
19 views

installed nautilus and cinnamon files on the appcenter, now i can't delete them

I just downloaded nautilus files and cinnamon files to try them out. I wanted to test the desktop on nautilus, and i didn't really have a reason to download cinnamon but i did. But now, I can't delete ...
0
votes
1answer
75 views

Flatpak installation from flathub.org doesnt add flatpak apps to elementaryos appcenter

In elementaryos 5.1 (Hera) appcenter doesnt show the downloaded flatpak apps or option to download the flatpak app. (even though I downloaded firefox and libreoffice from flathub.org) How can I enable ...
0
votes
0answers
33 views

“Failed To Fetch Updates” & error in installing new apps

First of all I'm a newbie in Linux. I installed Elementary OS successfully the other day and installed a few apps as well, but yesterday I started to get this "Failed To Fetch Updates" ...
0
votes
0answers
26 views

Launch AppCenter and take 100% CPU

When AppCenter is launched, it use 100% CPU. From System Monitor, AppCenter process would keep runing even AppCenter is quit. I'd tried let it run but it seems never finish. For now, reboot is needed ...
0
votes
0answers
35 views

App center Not Working !! Elementary Os 5

I trying install programs . For example LibreOffice and download doesn't start.
0
votes
0answers
23 views

Can't update becase of 'Appstream'

when i try to update my system via apt-get update or appcenter i get this message: The AppStream system cache was updated, but some errors were detected, which might lead to missing metadata. Refer ...
0
votes
0answers
38 views

AppCenter Failed to Fetch Updates after installing flatpak

I'm new to Linux and Elementary OS (5.1.4 Hera), and installed several pieces of software from flatpaks from flathub, specific to Elementary OS (or so they said). Now in AppCenter I get the "Failed ...
0
votes
0answers
22 views

AppCentar and Propietary applications

Are there any way to distribute proprietary applications through AppCenter using Flatpak? This is because there is more convenient to package all dependencies for an app using a flatpak, than using ....
0
votes
1answer
28 views

Problemas al Instalar Spotify

Intente instalar Spotify en mi laptop, sin exito, ahora resivo un anuncio muy molesto cada vez que abro mi centro de aplicaciones (adjunto imagen) Doy clic en detalles y obtengo lo siguiente: W: ...
0
votes
0answers
13 views

AppCenter does not allow to return to “install page”

just as observation and potential fix for future updates: The button functionality may be fixed to return to the list of all installed apps. Issue describtion: 1- open AppCenter 2- click on ...
0
votes
0answers
32 views

Extra Icon at the Dock

When I open Android Studio (installed through appcenter), an extra cog icon appear at the end of the dock. Why is that.
0
votes
0answers
37 views

I need to install virtualbox version 6.0, version 5.0 of AppCenter is very outdated. but I had several problems

The error that appears to me is the following, after having downloaded the .deb file on the official Virtualbox page for Ubunto 18.4 LTS. I run it in the terminal and I get the following. dpkg: ...
0
votes
1answer
97 views

How to reinstall “System Settings” app on Elementary OS - 5.1?

I removed "System Settings" app from elementary, and I tried to reinstall with the appcenter but it didn't download :( Please help me.
0
votes
0answers
34 views

Failure in installing elementary Files from appcenter

I am using eos hera 5.1 When I try to install Files from appcenter it fails with a response I tried installing some other apps and they work fine The package id's '' are not valid
0
votes
0answers
36 views

Updates to system components BUG

So here's the thing. This component can't be updated from the app center. When I try to click the update button there's no response. It's a bug? or a missing component? This update always appear every ...
0
votes
0answers
52 views

(“The package id's '' are not valid”) Error , (“Failed to Fetch Updates”) Error

I've been Getting these two errors since i installed Elementary OS But when i was in try elementary choice i wasn't getting any of these two errors also the first error is a headache it prevents me ...
0
votes
0answers
37 views

apt-get install and AppCenter do not work on Elementary hera (.list files incorrect)

I installed the hera version of Elementary OS and immediately tried to update the provided apps in the AppCenter (which worked with the same distribution from the same USB drive on another PC) but ...
0
votes
0answers
29 views

Failed to fetch updates remove repository

I know this topic has been covered in other questions, but I have tried to follow previous answers to remove the repository failing and they just don't seem to work (I know I am probably doing ...
0
votes
0answers
29 views

App Center hangs when trying to install non-curated Firefox app

I wanted to install Firefox using the App Center. When clicking on it in order to install, a dialogue "Install non-curated app?" comes up, which is fine. But when I click "Install Anyway?", nothing ...