Questions tagged [appcenter]

The elementary OS app store (replaces the Ubuntu Software Center).

Filter by
Sorted by
Tagged with
0
votes
1answer
19 views

Lyrics app with Melody

I have discoverd Lyrics app recently, it looks great. But I have a big issue: the Lyric's window is empty when Melody is playing a song. Lyrics knows a song is played but no lyrics are displayed. I ...
0
votes
0answers
25 views

Problems with Applications Store

Application of store are not installing as well as are not even updating.
0
votes
1answer
42 views

GTK# Apps in the Store

Looking through the documentation on Houston and other questions here, it is a hard requirement that all apps be a native GTK application for hosting on the store. Does that extend to GTK# due to the ...
1
vote
1answer
91 views

Appcenter popup error on each time and few others problems to launch programs

I encounter an error each time I go in the Appcenter with updates, here is the resume : W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/google-...
0
votes
1answer
50 views

AppCenter - Failed to Fetch updates?

I have a problem with appcenter show me THIS PROBLEM ?? E: The repository 'http://ppa.launchpad.net/birdie-team/daily/ubuntu bionic Release' does not have a Release file. W: Updating from such a ...
0
votes
0answers
25 views

AppCenter Updates Error

It keeps showing that there is an update but it doesn't actually show what needs to be updated. I have restarted my laptop and also tried sudo apt-get update and still nothing.
0
votes
1answer
161 views

Loading animation freezing in Loki

As I have stated in the title the loading icon animations are seem to be freezing. I have experienced this in the AppCenter update tab and during the Wi-Fi connection. However after a while the ...
0
votes
1answer
707 views

I can' t update/upgrade or install anything

please, can anybody help me. after: sudo apt-get dist-upgrade djordje@dj:~$ sudo apt-get dist-upgrade Reading package lists... Done Building dependency tree Reading state information... Done You ...
0
votes
2answers
51 views

Forking an app and adding a GTK+ 3 frontend in the app store

Can I make a fork of the qbittorrent client with a gtk+ 3 frontend and call it deluge in the app store if I provide the attribution and links to the official developers?
0
votes
0answers
52 views

App Center updates error

I just installed Elementary 5.0, and when I try to install something from the App Center I got the following message saying that there is an updates error. I checked that bcmwl-kernel-source is ...
0
votes
1answer
858 views

How to stop AppCenter New Updates?

I'm not a linux expert. And I'm afraid to have problems about Wireless, wired or sound issue because of a system update. So, I wonder how to stop AppCenter update notifications?
34
votes
5answers
87k views

How can I install .deb files in Loki?

In the latest version (Loki 0.4 Stable), I can't open .deb files with AppCenter, like Ubuntu.
0
votes
2answers
152 views

Can't install anything on juno

Like i said, today i wanted to install some apps from app center and when i click it to install after a couple seconds an error messeage pop up. I think it is for some missing packages or repostorys ...
0
votes
1answer
87 views

Package manager blocked

Since I had no answers writing in Portugese, I'll try to translate my problem to English. I am trying to update the system and some apps via AppCenter (I guessing the name of the store like ...
0
votes
2answers
231 views

Cant install any apps from the terminal or the appcenter

I get an error when I try to download any apps from the terminal and the app center or running sudo apt-get update. The error message is: E: Type '<!DOCTYPE' is not known on line 1 in source ...
0
votes
1answer
96 views

Can't find pomodoro app installed using appcenter

I installed this Pomodoro application from AppCenter. But I can't find the app in Slingshot(app menu) on searching. How do I open this app?
0
votes
1answer
1k views

Repository problems, on a new installed Juno

After a brand new installation of Elementaty Juno (I come from Linux Mint) I got errors like this one, when updating the system: El repositorio «http://packages.elementary.io/appcenter juno Release» ...
0
votes
1answer
226 views

Update notification

AppCenter's automatic update notification doesn't work anymore for a few days caused by missing file /usr/share/applications/io.elementary.appcenter-daemon.desktop.
7
votes
1answer
228 views

Does elementary OS feature outdated packages?

A few days back I was reading a post regarding elementary OS and in the comment section there was a few people mentioning that there are a lot of outdated packages and that if anyone wanted to use the ...
5
votes
1answer
1k views

Why can I not install dconf-tools?

Whenever I try to install dconf-tool I get this error: Reading package lists... Done Building dependency tree Reading state information... Done Package dconf-tools is not available, but is ...
0
votes
2answers
174 views

When will Terminal package be fixed in daily builds (It's been almost a week, same error)?

I keep running into problems with the Terminal package from the Elementary OS daily builds repository. I can't seem to install updates from a previous version of Terminal nor reinstall Terminal from ...
0
votes
1answer
468 views

Elementary OS 0.4 Loki (64bit): How to reinstall app center?

I am trying to figure out how to reinstall App Center, I want to think it worked in the beginning, but cant remember... sudo apt install appcenter Reading package lists... Error! E: Encountered a ...
0
votes
2answers
146 views

AppCenter from a laymans perspective

I know nothing about Linux. And I'm really impressed with Elementary. However, as I went to the AppCenter to my surprise I did not find anything useful there. No vs code, no node js, no skype, no ...
0
votes
0answers
30 views

Unable to use appcenter repository (hash-mismatch) [duplicate]

This is a fresh install of juno, and since day one i am unable to use the appcenter or update via apt this is the error: Err:3 http://packages.elementary.io/appcenter bionic/main amd64 DEP-11 ...
0
votes
1answer
687 views

Something wrong with updates and appcenter

I would like to update all of my programs, but something wrong. $ sudo apt update && sudo apt full-upgrade [sudo] password for racztamaska: Hit:1 http://gb.archive.ubuntu.com/...
2
votes
1answer
104 views

Hack to install elementary os apps from loki and - to juno

Is there a "hack" to install all the loki apps I am missing out on juno in the appcenter, by perhaps installing an older version of the appcenter?
0
votes
1answer
113 views

Update size keeps increasing? What could be causing this?

I've noticed that when I close and reopen AppCenter, the size of the updates keeps on increasing, as seen in these screenshots: http://imgur.com/a/8OKlG What could be causing this to happen?
5
votes
2answers
299 views

An 'out-of-the-box' working DAW for music production

I wonder if there is a decent DAW for elementaryOS that can be used straight out of the box. That is to say: With minimal configuration, a beautiful minimalist yet functional professional and engaging ...
0
votes
1answer
131 views

AppCenter don't open

My AppCenter don't open. I've tried to reinstall but don't work. The app show that there's new updates, but, it don't open. Anyone can help me?
0
votes
1answer
256 views

Weird update error

Just saw this this afternoon. Is there a problem with an update that's coming down?
4
votes
2answers
2k views

How to disable auto-update in Loki [closed]

The new AppCenter appears to periodically and automatically update the apt indexes which is not a problem, however, this bug means that every time it does so, packagekitd hogs CPU until I purposefully ...
0
votes
1answer
107 views

Can't update Agenda anymore because of minimum price. - Where i live Credit Cards are unpopular and i also don't care to get one

(Second Edit: I am an idiot and the problem never really existed - i read the interface of the AppCenter wrong. I couldn't type in zero on the update page for Agenda because it already has been ...
0
votes
1answer
763 views

Can't update or install anything on Elementary OS loki

I can't install any programs from AppStore or via 'sudo apt-get install' . I tried all: 'sudo dpkg --configure -a' and 'sudo apt update' and 'sudo apt-get update' and 'sudo apt install packagekit': ...
1
vote
0answers
185 views

Problems updating elementary OS through the AppCenter [closed]

I'm experiencing two issues while trying to update elementary OS using the AppCenter. I am wondering if there is something I can do to solve both issues. Freezing Most of the times when I click the ...
1
vote
2answers
589 views

Hash sum mismatch on apt update

Get:14 http://in.archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB] Err:13 http://packages.elementary.io/appcenter xenial/main amd64 ...
0
votes
1answer
339 views

Updates failure

I am not able to update my system for a long time. This is the failure text: Failed to fetch http://packages.elementary.io/appcenter/dists/xenial/main/dep11/Components-amd64.yml Could not open file /...
1
vote
0answers
28 views

Getting notifications from a deleted app

Hello everyone im running elementary OS 5.0 Juno Linux 4.15.0-47-generic, GTK+ 3.22.30 I downloaded about a week Badger 1.3.0. I uninstalled the app but I still get notifications from the app as if ...
0
votes
2answers
316 views

Missing Icons in AppCenter - Juno

I'm missing 4 icons in AppCenter. All the other application icons are displayed. It looks like there was a similar issue in Loki... App Center missing icons on Loki ..but that looks like it was ...
0
votes
1answer
78 views

Is there an update button?

I keep getting a notification that an update is available, but for some reason I can't find where this update is. I checked all the apps in the app center and none indicate an update is available. ...
7
votes
3answers
4k views

Disable AppCenter dock reminder

From time to time, AppCenter will find an update and hang out in my dock with a red, circular "badge" overlay and a number. How can I deactivate this persistent dock notification? Separately, how do ...
1
vote
0answers
83 views

Failed to fetch update

full details from image E: Problem executing scripts APT::Update::Post-Invoke-Success 'if /usr/bin/test -w /var/lib/command-not-found/ -a -e /usr/lib/cnf-update-db; then /usr/lib/cnf-update-db > /...
1
vote
1answer
360 views

Update error unexpected size

Input code : sudo apt update Output with error : Get:1 http://bd.archive.ubuntu.com/ubuntu bionic-updates InRelease [88.7 kB] Hit:2 http://security.ubuntu.com/ubuntu bionic-security InRelease ...
0
votes
0answers
138 views

Authentication Glitch

When I go in and try and do the os update it won't let me put in my password it keeps glitching so fast that I can't enter the password to allow the update. Anyone encounter this?
1
vote
0answers
31 views

Permission denied during review build

I wanted to publish an application I made, but the build process always fails after dpkg-buildchecks. In particular the permission for /usr/bin/fakeroot is denied. I reread the how-to multiple times, ...
0
votes
1answer
150 views

AppCenter Failed to Fetch Updates

E: http://apt.last.fm/debian stable InRelease is not (yet) available (Could not resolve 'apt.last.fm') W: Target Packages (non-free/binary-amd64/Packages) is configured multiple times in /etc/apt/...
3
votes
1answer
472 views

“Failed to Fetch Update” error when opening app center on newly installed Juno

I just installed Juno and trying to open the app center and this thing popped out, how to fix it? Failed to Fetch Update This may have been caused by external, manually added software repositories ...
1
vote
0answers
81 views

App Store does not list anything other than installed apps

I am new to EOS and I wanted to install some 3rd party applications onto my laptop, problem is that the store does not list anything else other than the ones I already have install on the system, any ...
1
vote
0answers
10 views

Build fails appcenter bot test

I recently switched over to elementary os and a friend told me about how easy it is to develop apps for the os. I switch over and the first thing i instantly miss is whatsapp. I use it daily for work ...
0
votes
2answers
232 views

Program installation failed

I need help, I use Elementary OS 0.4.1 Loki. I need to install a certain program, but there's an annoying error that gives me every time i try to install ANYTHING- from the terminal,the app store,from ...