Questions tagged [acpi]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0
votes
1answer
144 views

i cannot run Elementary os

I realize with my laptop Asus Vivobook pro, I cannot run Elementary OS . here I write my Laptop specifics: Intel I7 8750H GTX 1050 Asus Vivobook pro N580GD Bios Version : 313 16 GB of RAM When i ...
0
votes
1answer
100 views

Unable to boot the OS - namespace lookup failure

Hardware: Lenovo Y700 (i7-6700HQ, 8GB, 960M) Setup: Dual Boot with Windows 10 on an HDD. Worked fine for a couple of weeks. Now it falls down to a shell every time I try to boot the Linux. Windows ...
0
votes
1answer
347 views

ACPI errors at boot with kernel 4.17.2 and 4.16

I am having these errors/warnings everytime I boot elementaryos with kernel 4.16 or kernel 4.17.2 on a ideapad 110-15isk with a i3 6006u and no dedicated graphics. Does someone know how to fix them?
0
votes
1answer
228 views

Error while booting v0.4.1-stable - nouveau, nomodeset not working

I installed my ElementaryOS with Rufus 2.16 on my USB, and tried to launch it. But then appeared this error: I tried using every option from F6 menu, and still not working. My PC: 1. i5-3470; 2. ...
0
votes
1answer
178 views

ACPI Parameters

So I bought an Acer Swift 3 very recently, but after a fresh install off Ubuntu, it couldn't boot without setting acpi to off. I tried installing elementaryOS instead -I wanted to give it a try for a ...
3
votes
1answer
121 views

Acpi PCC Probe failed message during bootup

0.6470901 ACPI PCC probe failed. This is the message which I get while booting up. I really love the Distro because of it's GUI but it is causing me way too many problems. Can someone please help me. ...
1
vote
1answer
236 views

Issues installing on MacBook Pro 5.1

I have attempted to install the os on my 2008 mbp. Following the ubuntu interactions, I copied the os to usb, partitioned the ssd on the mac, did not format the new second partition and then ...
3
votes
2answers
1k views

Can't install Freya, ACPI PCC probe failed

this is the first time I've ever tried installing Linux (I currently have Windows 10 on this laptop, and would love to get rid of it completely). I'm encountering this error whenever I try to install ...
6
votes
2answers
5k views

ACPI PCC probe failed while trying to install Freya

I'm trying to install Freya alongside Windows 10 on my new PC. It's an Alienware X51 R3 (i7-6700K, GTX 960). I've been using and installing elementary OS in different machines for a couple of years, ...