Questions tagged [acer]

The tag has no usage guidance.

5 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
3 votes
0 answers
997 views

System Sound (Master Volume) is not working anymore

Since the last system update, my System Sound (Master Volume) is not working anymore. My sound is working on any Player, if I use HTML5 on YouTube, Flash on Facebook or mp3 in the elementary Music App ...
MyAvatar's user avatar
0 votes
1 answer
116 views

I can't install elementary and i'm stuck in an endless loop

When trying to install elementary ( first time) it boots, i go through the entire installation process, and then, when i restart the computer, it tells me to "remove installation media and press enter"...
Elliot's user avatar
  • 1
0 votes
1 answer
380 views

No Sound in Elementary 5.1 on Acer Swift 5 sf514

Help me please fix the problem with sound. alsactl init alsactl: init:1757: No soundcards found... lspci -v | grep -A7 -i "audio" 00:1f.3 Multimedia audio controller: Intel Corporation Device 34c8 (...
neomuse's user avatar
0 votes
0 answers
36 views

No recognition of drives while installing OS!

I tried installing elementary OS along with Windows 10 in separate disc in Acer Aspire 5s. But during boot, it asks to install or try. Clicked on install and after choosing language it shows your ...
Subash Khatri's user avatar
0 votes
2 answers
329 views

is it safe to install elementary OS on Acer Swift 3 SF-314-57

I'm new to linux, and I tried booting elementary OS on my Swift 3 (SF314-57) without installing, first thing I noticed is trackpad is not working. I read on another thread, in BIOS, trackpad should be ...
Chapboy's user avatar