Questions tagged [64-bit]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
1 answer

Can't install Elementary OS on a HP EliteBook Folio 1040 g

I have a HP EliteBook Folio 1040 g with a 128GB SSD that used to have Windows. I have successfully replaced it with Zorin OS. Then I thought I'd like to try Elementary OS. However, when I try to ...
Mitkins's user avatar
  • 101
1 vote
1 answer

How to Check if Your elementary System Is 32-bit or 64-bit

I want to remove Elementary OS and want to get back to Windows but to install Windows i need to identity if 32-bit architecture or 64-bit architecture and whet I open details about my current system - ...
Olga Palmer's user avatar
0 votes
2 answers

Can I put Elementary OS Juno on my macbook 4.1?

I'm totally new in Linux and decided to switch to Elementary OS with my old macbook 4.1 (core2duo 2.4ghz) which is on OSX Lion. I "upgraded" it with a 500Go SSD and 4GB of ram lately but with the ...
Aralis's user avatar
  • 3
0 votes
1 answer

Games installed through GOG do not work, but Steam games do

Alrighty, I have a serious super important mega critical issue; dear god someone help me. My video games don't work! Okay some do, if I install a game using Steam, they always work and run without a ...
Eosdude's user avatar
  • 535
2 votes
1 answer

How can I get android studio working in Loki with the required 32 bit libraries?

I downloaded android studio on Loki (up-to-date) and it works fine for the most part. However, when I try creating a virtual device and run I get error messages about missing files. This is most ...
ThisIsNotAnId's user avatar
1 vote
0 answers

Firefox don't play html5 videos on youtube [closed]

With kernel vmlinuz-4.4.0-62-generic firefox don't play html5 videos on youtube, boot with 4.4.0-59-generic play ok. help?
robotito's user avatar
1 vote
1 answer

Loki 0.4 does not boot after install [closed]

I just installed Loki on my desktop, ASUS Z87-PRO, BIOS:2103 32GB DDR3 (1866MHz) i7-4790K R9 380 (primary) GTX 970 (secondary) I have tried installing from USB and DVD, straight install and from the ...
user6779's user avatar
1 vote
1 answer

why won't freya 64bit or loki 64 bit work on my computer?

Firstly my computer is 64-bit. I know this as I ran lscpu in the terminal and got this result for the CPU mode: CPU op-mode(s): 32-bit, 64-bit When I try to install either the Freya or Loki ...
Some One's user avatar
2 votes
2 answers

How can I install Elementary OS Freya 3.2 64bit on mac mini 1.1 flashed to 2.1?

How can I install Elementary OS Freya 0.3.2 64Bit on mac mini 1.1 flashed to 2.1? I have flashed mac mini 1.1 (to 2.1 EFI) with 4GB RAM, 128GB SSD, DVD-RW, upgraded CPU to 64bit (intel C2D t7200). ...
Przemo's user avatar
  • 21
2 votes
2 answers

Will Elementary OS 32 bits performs better then 64 bits on Intel Atom N455 processor?

I have a Toshiba NB305 PLL3AC-033014 with an Atom N455 (64 bits capable) and 2GB of DDR3 Ram running Elementary OS (Freya 0.3.1) 64 bits installed on a Samsung 120 GB 850 EVO SSD. The performance is ...
Xavier Racine Tolszczuk's user avatar
2 votes
0 answers

Can't start elementary OS in UEFI-Mode from USB-Stick [duplicate]

I burned several times the ISO on the USB-Stick. The times I used dd I just came to a menu where I can choose the different Versions and after that it stucked in a black-screen. sudo dd if=...
user avatar
3 votes
3 answers

Unable to install elementary 64-bit

I have a 64-bit machine, and I am installing the 64-bit version of elementary OS. I have removed my previous OS. I just want elementary, so I am doing a full installation. So I select the option to ...
Ajay's user avatar
  • 31
0 votes
2 answers

Not able to install elementary 64 bit OE 0.3.1 freya on HP 8740w [duplicate]

Before it worked in the beginning of Ubuntu 14.04 installation (same with Linux Mint Cinnamon 17.2) after hitting F6 and checking either one of: acpi=off, nolapic or nomodeset. Must be something ...
Marek's user avatar
  • 1