Linked Questions

3
votes
3answers
5k views

How to install Apps through AppCenter on Loki? [duplicate]

I can't find lots of Apps in AppCenter, such as Firefox, How to install them through the AppCenter?
2
votes
1answer
8k views

Loki - App center empty [duplicate]

I've installed lok 0.4 today and the app center is empty except for installed applications. This is a known bug: https://bugs.launchpad.net/appcenter/+bug/1615270 However, the suggested workaround ...
2
votes
2answers
1k views

Empty AppCenter [duplicate]

just installed my third machine with Elementary OS but AppCenter results are blank when searching or following categories. Wifi connection is fine - I've tried apt-get remove --purge and reinstalling ...
0
votes
1answer
506 views

Something Wrong With elementary appcenter [duplicate]

Today i've noticed my appcenter is not installing removing or cheching for updates. When i try to install something the bar just shows "starting" and then nothing happens.I tried to reinstall it but ...
36
votes
5answers
123k views

How can I install .deb files in Loki?

In the latest version (Loki 0.4 Stable), I can't open .deb files with AppCenter, like Ubuntu.
7
votes
6answers
9k views

I am unable to update or install software in the AppCenter

I've been using Loki for about 3 weeks. Installing software and updates was working fine. I booted into Loki today and got a notification that I had 4 updates available. The red flag also appeared on ...
5
votes
1answer
12k views

AppCenter does not install anything anymore [closed]

I have just installed LOKI in two PCs and I am having the same issue with both. On App Center I can see the apps list; however when I choose any of them, click Install and I can see the progress bar, ...
1
vote
4answers
2k views

I just installed elementary OS. How do I make a bootable USB drive to install it?

This is crazy! It doesn't seem like you can install or find a usable USB drive creator/format tool to make installation drives from ISOs within the OS! Am I missing something? :(
4
votes
2answers
865 views

Loki AppCentre updates page blank, can't do 1 update

I just got alerted to two updates but the update page in the AppCenter is blank, even though regular app pages work. Tried using the software updater which got one of the two updates in, but I can't ...
0
votes
3answers
165 views

newby from Mac: how do I "install" a program I've downloaded

sorry that this question is "stupid" : ) So, I've installed elementary, figured out how to access the internet, downloaded two of my favorite programs (LibreOffice and Firefox), clicked on the ...