1

My connection is through proxy server. I managed to set the proxy server with my user name and my password and port 8080. I am able to do updates, upgrades and install packages. I even use TeamViewer properly through internet. The only problem I got is that any internet browser cannot connect, it says that it can't recognize "http//:....". Please tell me where is the problem and if it is in the server how to fixe it?

Thanks for the answer! I have fixed the problem through the Network Settings/Proxy. I'll share my experience in case someone else happened to have this problem though. So my problem was that in manual proxy settings under the section HTTPS Proxy (which is for secured HTTP proxy connection) I put this http://UserName:Password@host:port, but it needs only host:port, as it is written under the text box actually. So filing with proxy.something.com:8080 fixed the problem.

P.S. When I return back to the Proxy settings' screen all fields are blank and radio button is at automatic detect, don't know why is that but it works fine though.

3

I'm not sure what the cause of your problem is, but if it's due to faulty proxy settings, you can solve it by filling your proxy settings at System settings/Network/Proxy. If that doesn't help, let me know how you set your proxy to use apt.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.