0

I'm dual booting elementary os Loki with windows 10 (Acer Aspire R-13), the install seems to work fine and I got up and running but when I shut down and restart the computer it defaults back to windows unless...

If the USB i installed off of is in the computer grub comes up for that I can press type "exit" in then select "Unknown Device:" which is the install of element os, once i'm in the OS i can remove the USB no problem but I can't figure out the boot without it.


Random other info that may help, maybe but figured more info is useful -I'm running a SSD -My partions are labeled weird instead of sdXY they are under /dev/mapper and apparently can be gotten to by /dev/dm-Y -I've tried reinstalling the OS -I've tried fixing Grub to no avail - current linux partitions are "/", "swap" and "/home"

  • I have the same problem, but after the install. It goes back to the installation screen for elem. – Alex Jan 1 '17 at 8:28
  • disable "secure boot" option in BIOS – Egon Stetmann. Jun 30 '17 at 22:51
0

The default boot manager is the Windows 10 boot loader, which can be bypassed though bios. You can boot into biod by rapidly pressing esc while booting up your computer and then press f9 to bring up all the boot mangers. Then, navigate to ubuntu, and then Elementary OS Loki. After that the Elementary OS should begin.

If you don't want to do this every time you want to boot into Elementary you can always install rEFInd, assuming you have a EFI based system.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.