0

enter image description here

When I click on the link just echoed, it is opened in firefox.

Earlier such links from terminal were opened in chrome.

But then I made firefox as my default browser. Then on wards these links are opened in firefox.

But now I want to open links in chrome. I had made chrome as default browser.

Still these links are opened in firefox. How to solve this?

I am using elementary 14.04.

I tried to recreate this in ubuntu. But there it is working fine. When I changed to chrome as default browser, links from terminal are opened in chrome.

What I have tried

I uninstalled firefox. Now the links are opening in chrome.

Then I again installed firefox. Now the links are again opening in firefox

My Desktop Environment is panthaeon Terminal is panthaeon-terminal

1

The links from terminal are opened in your default browser. If you want to open it in chrome, make chrome your default browser...

  • chrome is my default browser. I had clearly specified in the question – jophab Dec 30 '16 at 15:37
  • Is it also in System Settings > Applications > Web Browser ? – jacosro Dec 30 '16 at 15:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.