3

The Applications launcher can show and should start the different specific settings under System Settings.

In my case they do not start if clicked.

enter image description here

'Systems Settings' can be started in this way, but not its sub-settings.


Update after the subsettings have been completely absent in Slingshot but then appeared again after update, and a post is saying this was fixed:

There are still many sub-settings that are not accessible from slingshot.

  • 1
    When I search for control panel plugs in the slingshot applications menu, none of them show up. – Seth Jan 22 '17 at 21:19
  • @Seth - Right! Maybe they have decided to fix it by removing completely the non-responsive entries. – user170 Jan 23 '17 at 0:17
  • 1
    Some plugins have reappeared in applications menu search, but I noticed also that several are still absent including desktop, language & region, notifications, displays, etc – Seth Feb 26 '17 at 22:10
2

This is due to a changement in Switchboard (the System Settings) application. We might report this as a bug, however, I guess now the slingshot-launcher should open settings:/// URIs instead of calling switchboard -o (as it does for now).

|improve this answer|||||
2

A fix has been committed to address this issue. An update was issued as of January 3rd, 2017

|improve this answer|||||
  • updated question – user170 Feb 8 '17 at 13:22
  • only a few of the items appear now (8 feb.2017) in Slingshot – user170 Feb 8 '17 at 13:34
1

Looks like this is the relevant bug report: https://bugs.launchpad.net/slingshot/+bug/1643014 Fix seems released, not sure when we'll get it through the updates.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy