2

In Files on the sidebar, my Home partition is not showing. I see "File System" which is on its own partition, under the "Devices" header but no Home partition represented. I also have an NAS hard drive which is showing under the "Network" header. I would like to have it so I can get a quick read on its free space situation.

elementary Loki

  • In linux you will have it that way. Everything under File System. You should use the command df to attain what you are looking for. For usage of df to obtain the space situation of any partition you should run man df to learn all the options. For disk usage you have also du but df is more convenient for the usage you refer. – Jorge R. Marín Dec 28 '16 at 7:23
1

TL; DR: add x-gvfs-show to mount options

Actually none of the partitions mounted permanently (except the / partition) shows up in this Devices list, only external USB or network drives.

At least, this is the default behavior you can change this by adding x-gvfs-show to the mount options in /etc/fstab:

UUID=f5aa03f7-28a4-435e-84d6-d84529f13532 /home       ext4    defaults,x-gvfs-show  0   2
-1

Your home is in File System under /home/

You should have your home folders in Personal tab. :)

  • 1
    I am talking about the Home partition, not folder. I do have the Home folder displayed. I have separate root & Home partitions. All that shows in the sidebar is the File System (root) partition. Can't understand why Home partition does not appear. – Patrick Blair Dec 28 '16 at 0:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.