1

There are a lot of errors in the installation of the tool.

  1. It can't mount the dev/loop0 when made bootable with "sardu"

  2. it auto-ejects the USB(unable to find and disconnect from OS) "while made bootable from YUMI, RUFUS

  3. It stuck at

    A start job is running for ubuntu Live CD installer (31sec/ no limit)

Note:- I have checked the sha256 checksum. The Iso file is neither corrupted Nor modified.

I am running Intel i3 2.67 GHZ 3GB RAM USB 3.0 32 GB

Please let me know if you need more info I like UI of this OS. Want to give it a try.

1

I think you shuld try to re-download iso, because he say is corrupted(sha256 checksum is used to verify that iso is not corrupted).

If you are on Windows i recommend you to use rufus, i never had any problems.

  • Friend, As I have tried the checksum, image is not corrupted. I have tried making bootable CD using 1. YUMI 2. Sardu 3. Rufus. None of them works. I also tried VMware player to try that in virtual mode. That too does not work. So it doesn't work for me at all anyway. – user8070 Jan 9 '17 at 13:00
0

Making the bootable usb with rufus solved the problem for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.