5

I'm on Loki and every time I turn on fullscreen mode for one of my applications like Chrome or atom, the fullscreen window moves to a new desktop.

Is there any way to stop this and just stay on the current desktop?

Cheers, FL

6

You can deactivate this feature by disabling dynamic workspaces in gala preferences.

Open dconf Editor, if you have it, and go to org -> pantheon -> desktop -> gala -> behavior and untick dynamic-workspaces point.

Or just run follow command in the Terminal:

gsettings set org.pantheon.desktop.gala.behavior dynamic-workspaces false

To revert this feature back tick dynamic-workspaces point again or run gsettings set org.pantheon.desktop.gala.behavior dynamic-workspaces true in the Terminal.

  • Thanks for your answer. This would solve the problem but also (obviously) turn off dynamic workspaces which I prefer over static ones. Is there no way to tell gala to just not create a new workspace in this specific case? – FloodLuszt Dec 20 '16 at 10:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.