1

I've installed Back in time and configured it, however it isn't work. backintime/<username>/ directory was created but it is empty. How to fix it?

Config:

gnome.last_path=<folder>
gnome.main_window.height=528
gnome.main_window.hpaned1=200
gnome.main_window.hpaned2=200
gnome.main_window.width=786
gnome.main_window.x=183
gnome.main_window.y=363
gnome.show_hidden_files=false
profile1.snapshots.automatic_backup_anacron_period=1
profile1.snapshots.automatic_backup_day=1
profile1.snapshots.automatic_backup_mode=30
profile1.snapshots.automatic_backup_time=2100
profile1.snapshots.automatic_backup_weekday=1
profile1.snapshots.backup_on_restore.enabled=true
profile1.snapshots.bwlimit.enabled=false
profile1.snapshots.bwlimit.value=3000
profile1.snapshots.check_for_changes=true
profile1.snapshots.continue_on_errors=true
profile1.snapshots.copy_links=false
profile1.snapshots.copy_unsafe_links=false
profile1.snapshots.cron.ionice=true
profile1.snapshots.cron.nice=true
profile1.snapshots.custom_backup_time=8,12,18,23
profile1.snapshots.dont_remove_named_snapshots=true
profile1.snapshots.exclude.1.value=.gvfs
profile1.snapshots.exclude.10.value=/proc/*
profile1.snapshots.exclude.11.value=/sys/*
profile1.snapshots.exclude.12.value=/dev/*
profile1.snapshots.exclude.13.value=/run/*
profile1.snapshots.exclude.2.value=.cache*
profile1.snapshots.exclude.3.value=[Cc]ache*
profile1.snapshots.exclude.4.value=.thumbnails*
profile1.snapshots.exclude.5.value=[Tt]rash*
profile1.snapshots.exclude.6.value=*.backup*
profile1.snapshots.exclude.7.value=*~
profile1.snapshots.exclude.8.value=.dropbox*
profile1.snapshots.exclude.size=13
profile1.snapshots.full_rsync=false
profile1.snapshots.include.1.type=0
profile1.snapshots.include.1.value=/<folder1>
profile1.snapshots.include.2.type=0
profile1.snapshots.include.2.value=/<folder2>
profile1.snapshots.include.size=2
profile1.snapshots.local.password.save=false
profile1.snapshots.local.password.use_cache=false
profile1.snapshots.local_encfs.path=<backup folder>
profile1.snapshots.log_level=3
profile1.snapshots.min_free_inodes.enabled=true
profile1.snapshots.min_free_inodes.value=2
profile1.snapshots.min_free_space.enabled=true
profile1.snapshots.min_free_space.unit=20
profile1.snapshots.min_free_space.value=100
profile1.snapshots.mode=local
profile1.snapshots.no_on_battery=false
profile1.snapshots.notify.enabled=true
profile1.snapshots.path=<backup folder>
profile1.snapshots.path.auto=true
profile1.snapshots.path.host=evzen-System-Product-Name
profile1.snapshots.path.profile=1
profile1.snapshots.path.user=evzen
profile1.snapshots.preserve_acl=false
profile1.snapshots.preserve_xattr=false
profile1.snapshots.remove_old_snapshots.enabled=true
profile1.snapshots.remove_old_snapshots.unit=80
profile1.snapshots.remove_old_snapshots.value=3
profile1.snapshots.smart_remove=true
profile1.snapshots.smart_remove.keep_all=2
profile1.snapshots.smart_remove.keep_one_per_day=7
profile1.snapshots.smart_remove.keep_one_per_month=24
profile1.snapshots.smart_remove.keep_one_per_week=4
profile1.snapshots.ssh.cipher=default
profile1.snapshots.ssh.host=
profile1.snapshots.ssh.ionice=false
profile1.snapshots.ssh.nice=false
profile1.snapshots.ssh.path=
profile1.snapshots.ssh.port=22
profile1.snapshots.ssh.private_key_file=
profile1.snapshots.ssh.user=evzen
profile1.snapshots.use_checksum=true
profile1.snapshots.user_backup.ionice=false
profiles.version=1
  • 1
    Can you post your configuration file (~/.config/backintime/config)? – lemonslice Dec 18 '16 at 16:31
  • What do you mean by "not working"? Did you try to do manual backups or did you install the (ana)cron job? – lemonslice Dec 30 '16 at 5:58
  • It neither does manual backups, nor works anacron. "Last log" shows no errors, however backup folder is empty. – Eugene Lomov Dec 30 '16 at 21:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.