0

When I plug in a USB stick or an external hard drive the system does absolutely nothing to notify me that this happened. The external device works perfectly fine, it's just that I don't get the classic little sound or pop-up telling me that it was connected.

I was wondering, is there a way to modify this behavior and make it so that the system allows me to chose something like "open in folder" ??

Thanks in advance!

1

You could install a file manager that offers this feature, such as Nautilus. There is a bug report for adding this feature to Pantheon-Files.

See also: Will the developers add the option to automount external media & devices?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.