2

I just learned of Elementary OS. I might like to try it. Does Elementary OS work with HPLIP drivers for HP printers? If I use Elementary OS, I must have compatibility with my networked HP Officejet Pro 8500 All-in-one printer.

3

You can install the package hplip via the command line in a terminal:

 sudo apt install hplip
  • On my system (fully updated Loki) this command crashes with: Пакеты, имеющие неудовлетворённые зависимости: hplip : Зависит: cups (>= 1.1.20) Зависит: printer-driver-hpcups (= 3.16.3+repack0-1) но он не будет установлен E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты. (it's about insoluble dependences) – mehalom May 20 '17 at 21:52
1

I use HP Officejet and in my case I just plugged the printer and clicked print - It worked without installing any software. :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.