0

i am using elementary os after installing pia from "https://helpdesk.privateinternetaccess.com/hc/en-us/articles/219438217-Installing-the-PIA-App-on-Linux" nether i am seeing any icon beside the clock as said on web page nor i am able to connect what should i do

0

Same issue. I am assuming you've followed the directions from the installation guide on the PIA website for 'Linux'. This works, not the best solution because you have to do this every time you log in to your linux session, but it works.

Open terminal. Enter these commands.

sudo apt-get install openvpn

this installs openvpn (if you didn't have it)

cd /etc/openvpn

this changes your dir to where the program you just installed is located

sudo wget https://www.privateinternetaccess.com/openvpn/openvpn.zip

this downloads a bunch of files you'll need

sudo unzip openvpn.zip

this unzips the zip

ls -l

this shows you a list of the config server files you just unzipped. pick a file to use and then...

sudo openvpn 'filename-goes-here.ovpn'

(e.g. sudo openvpn 'US East.ovpn') make sure you use the apostrophes!

Then it'll ask for your user name and pwd. Put them in and you're running your VPN. When you log out, restart, etc you need to open the term and enter some of the commands again as follows..

cd /etc/openvpn

ls -l

sudo openvpn 'filename-goes-here.ovpn'

There are better ways to do this, but this will get you going in the short term.

Not the answer you're looking for? Browse other questions tagged or ask your own question.