1

I installed elementary os loki in my old macbook (white one 2007 I think) everything is ok and working fine except touchpad right-click.

I tried with elementary s tweak, and touchpad configuration in system panel and editing /usr/share/X11/xorg.conf.d/50-synaptics.conf but nothing works.

Anybody could help me?

Thanks in advance

  • Does any of this help? elementaryos.stackexchange.com/questions/7974/… – lemonslice Dec 6 '16 at 13:56
  • Thanks for the help! but the tip don't work. I read it and tried it previously to ask here and not worked. In other hand the user of the link was talking about Macbook pro 2008 is a different touchpad technology. I tried again with all posibilities: Multitouch, touchpad areas,... and still not working Any ideas?? Thank in advance – Trenton Dec 6 '16 at 19:13
  • Can you post the output of xinput and after you have found the ID of your touchpad, xinput list-props ID as well? – lemonslice Dec 7 '16 at 7:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.