0

submitted 20 minutes ago by dekela I am trying to get loki to play nice with parallels and it seems there is a problem with the current kernel and the tools (video is in sw rendering mode) currently on kernel 4.4-51 and I would like to downgrade to a 4.2 kernel. how can I do that? Thanks

1

There is no Linux 4.2 kernel image package in Loki so unless you are an experienced user you should not downgrade the kernel as it might render your system completely useless.

If you want to risk yourself to downgrade, you might want to start with a Ubuntu kernel image package at http://packages.ubuntu.com/trusty/kernel/ like

  • Thank you, I manage to downgrade to 4.2 and manage to install parallels tools, but my video is still using SW rendering and stuck in low resolution (800x600) any idea how to fix it? – user85959 Dec 7 '16 at 7:09
  • You might want to try other kernels from kernel.ubuntu.com/~kernel-ppa/mainline Are you sure that the software rendering mode is a kernel version issue? – lemonslice Dec 9 '16 at 10:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.