1

I just started using elementary OS and I ran into some problems. First time I installed elementary OS, my sound was working for a while but then stopped. I updated all packages, tried some stuff from Ubuntu forums but didn't work. So I reinstalled elementary OS, and my sound was working as expected.

Unfortunately, after a while this happened again. My audio input/output devices are not recognized. (not even in pavu control).

Reinstalling ALSA or rebooting didn't work.

I'm using some integrated Intel audio card on a new Lenovo laptop (i5 kaby lake cpu). Not using dual boot. elementary OS is my only system.

I have been debugging this for a long time, but I didn't succeed. Please help! Every answer is much appreciated.

4
  • There might have been a kernel update, can you try with the last but one (or another) linux kernel?
    – lemonslice
    Commented Dec 5, 2016 at 21:26
  • Related: elementaryos.stackexchange.com/questions/9502/… Commented Dec 5, 2016 at 21:31
  • Tried to downgrade my kernel. After rebooting, not even wifi driver seems to work :/ Commented Dec 5, 2016 at 22:03
  • I uninstalled eOS, but now my output sound device isn't recognized even in Windows. I'm using new Lenovo 510s laptop. Maybe the issue is with something else? (BIOS or firmware or...?) I would really appreciate any answear since I'm completely desperate and Lenovo support isn't rly helping. :/ Commented Dec 5, 2016 at 23:38

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.