1

So I came across this issue when I installed a recent application (Packet Tracer7.0 [CISCO]). When I run it trew the sh file on it's folder it works properly well and shows the respective icon on the dock. So far so good, but when I go to my slingshot I found it curious that no icon (or desktop entry) was added there and because of this I believe I can't do the action "Add to dock". More interesting was going on to the /usr/share/application folder and finding that many desktop entries not only for this especific app are there but don't show up in the slingshot menu. Any sugestions?

[Desktop Entry]
Exec=PacketTracer7
Icon=pt7
Type=Application
Terminal=false
Name=Packet Tracer 7.0
  • Did you restart your session (logout / login again)? – lemonslice Dec 3 '16 at 18:20
  • Yeah even when I did that the issue sustained :( @lemonslice – Ricardo Silveira Dec 4 '16 at 18:53
-1

Are you sure that pt7.png icon file exists in /usr/share/pixmaps folder?

  • well it wasn't but eventually I managed to make this generated desktop entry better, by just doing one my self! :) Thx for the help anyways, what I did do was to put the path to executable file with the %U and then the path to the icon that is inside the app directory then changed the categories to my best suit and voila problem solved – Ricardo Silveira Dec 5 '16 at 18:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.