1

I want to be able to enable (or even better enable and disable at will) image previews (thumbnails) in Pantheon Files.

enter image description here

In dconf Editor in org-gnome-desktop-thumbnailers nothing is desabled.

PCManFM and Thunar both have them.

2

sudo scratch-text-editor /etc/xdg/tumbler/tumbler.rc
At the line # Jpeg thumbnailer, set Disabled=false or Disabled=true to enable or disable jpeg thumbnails.

To enable for png and other image formats, under the line # PixbufThumbnailer in the same file, set Disabled=false.

| improve this answer | |
  • What about pngs and other images? The above only works for jpegs. – user170 Dec 28 '16 at 10:39
  • 1
    It's the PixbufThumbnailer in the same file, but it disables all together pngs and other image formats, except jpgs and camera raw. – cristian mos Dec 28 '16 at 11:00
0

If tumbler is enabled then you should get thumbnails when viewing local folders (try pressing refresh if not - if still not then try restarting the tumblerd process using gnome-system-monitor or the commandline).

There is a dconf setting that turns on thumbnailing of remote folders. If you have a recent version then right clicking on a remote folder background should give you a option to turn this on or off.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy