0

I can't install vnc viewer for remote control on new elementary loki install. error message can't find file after following instructions from google search

  • 1
    How did you install it? – jrock2004 Dec 1 '16 at 4:50
1

you can open a terminal window and run:

sudo apt-get install vncviewer

However, the package manager will swap it for xtightvncviewer. Haven't used it in about a month, but it's worked well enough for me. Just make sure you have openbox installed on whatever you VNC into.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.