5

I was using the nice screenshot-tool on elementary loki and after taking a screenshot of a window it crashed without prompting for saving the screenshot. Now my system is stuck with the obscured text, also after rebooting.

enter image description here

Do you know any fast way to get back the text?

Update: the problem is a known bug (https://bugs.launchpad.net/screenshot-tool/+bug/1592363). A workaround is installing elementary-tweaks and press the button reset font in the font tab. I had some real panic moments, I work with my PC. This bug is very bad in my opinion and the medium status is not enough.

0

In the case of the OP, the original font settings needed to be restored.

Other suggestions:

  • You might want to open the screenshot app again and uncheck "conceal text" (even without taking a screenshot).
  • You might try to open a guest session to check what has been changed.
  • Thanks for the answer. I already tried it. I tried all the combination possible in the screenshot app. And I restarted multiple times. Could be present a "deeper" switch to toggle? By the way, it's a very uncomfortable situation. X( – arctee Nov 26 '16 at 17:29
  • What if you open a guest session? – lemonslice Nov 26 '16 at 18:09
  • Guest session works fine. – arctee Nov 26 '16 at 19:58
  • 1
    After some panic I found a way to restore text. The font settings needed to be restored. This setting is per user so it did not affect the guest session. Thanks @lemonslice for helping me. – arctee Nov 26 '16 at 20:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.