3

I have recently installed Xamp package and tried ./manager-linux-x64.run in /opt/lampp folder. After clicking start all button MySQL, ProFTPD shows running status but apache web service displays stop status. I have tried port 80,8080,9000,8079,2222 ... but all in vain. On port 80 firefox shows up after typing command lsof -i @0.0.0.0:80. I have closed the browser and tried again but can't find struggle fruitful. Please suggest some solution.

Thanks in advance.

0

Try starting it with sudo /opt/lampp/lampp start in terminal.

It should start servers and give you an information that it works. If it'll start properly, check if you can use it properly.

As I understand you're using GUI for xampp - I had a problem with it too and in my case I just purged xampp and installed it with another .run file (Probably the previous version). :)

P.S. To shutdown all the servers use sudo /opt/lampp/lampp stop command.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.