2

So, I'm completely new to Linux, and I have to learn the basic, but I can't make custom commands work in hot corners! Thanks for your help.

  • Thanks for the answers, I went out of town so I'll do it when I return :) – Omar A. N. Íñiguez Nov 11 '16 at 4:34
  • Both answers helped me, but I had to install it as @Davin Miler said. Thanks a lot. – Omar A. N. Íñiguez Nov 14 '16 at 0:42
1

try setting the custom command to gnome-terminal, your might have to install it first though. In case of the last use sudo apt install gnome-terminal

2

You can set in Settings/Desktop under the Hot Corners tab (I put pantheon-terminal but you can choose gnome-terminal as well if you have installed it):

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.