2

I just recently wanted to install the elementary sdk with:

sudo apt install elementary-sdk

but it says

Unable to locate package elementary-sdk

I can't find another command to get the sdk because the developer page only states this package. Has anyone got an idea to where I can find this package?

closed as unclear what you're asking by lemonslice, wolf, Lewis Goddard Nov 23 '16 at 11:30

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    The command works fine for me, on loki. Have you edited your sources? – Michael Roberts Nov 4 '16 at 20:59