2

I installed the catalyst driver on my acer 3810T with AMD Mobility Radeon HD 4330. After looking for the right driver, and finding one (14.1), and installing, the system is booting, but after the boot logo nothing happens.

Now is my question: how to remove the installed catalyst driver, to restore the system. and second: what could be the right driver for an Radeon Mobility HD 4xxx in a Acer 3810T?

  • How did you install the driver? Did you download it from a website or did you use the package management (apt-get install)? – embik Jul 31 '15 at 9:55
  • I Downloaded the package from amd.com. i did not know exactly what ist the right, and tried, and tried, all the time with an error message "your card is not supproted by this package". as i reached the 1.14 (i think...) the insall process is going further, and installing all the stuff without any errors or comments. i restarted the system, and it stops after the boot logo in an black screen. how to remove the drivers, or install an other / the right over the system? – fummelpummel Jul 31 '15 at 21:24
  • 2
    You're getting open source drivers for your GFX right out of the box. Installing proprietary drivers for a GFX is not really necessary if you're not planning to try to run some more demanding games. I had the same experience with Radeon HD 7470M and eventually gave up. That same issue repeated on which ever distro I tried (including some non-Ubuntu based like Fedora and Arch), so I'm guessing that this is not elementary-specific issue for you neither. – r3bl Jul 31 '15 at 23:00
  • So it will the best, I will reinstall the system complete fresh, and try to install the drivers out of the box. – fummelpummel Aug 1 '15 at 20:03
  • and whats about the catalyst center? what is the right version for an radoen mobility HD 4xxx? – fummelpummel Aug 1 '15 at 20:05
1

If you had problems after installing Elementary second time, then check Additional Driver section, and select a driver then install it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.