0

Im not an Ace in this things and I am a beginner on Linux but I would really appreciate your help since I would love quiting for good the microsoft sh*t. I guess by the posts I read my system is not suitable for Loki (64bit) since my Processor (ATOM N450) is a 32bit x86. Is it true? On the other hand, since there is not a 32bit loki version, can I use then a previous, let's say Freya, 32 bit version? Where can I get it (download it)? Thanks for helping this argentine elementary ignorant. Regards

Fernando

0

Your processor supports 64-bit. It should have a better performance than windows. Backup, save your windows key in case you need to reinstall and try a live usb before installing. If it works fine, go ahead and install.

:)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.