1

I'm trying to configure the language of elementary 0.4 in settings panel, but a message with yellow background keeps asking to "complete the installation".

So I click on this button "complete the installation", but if I logout, this message is still there...

Picture : http://imgur.com/a/zZazj

How can I fix that ?

Thanks =)

2

I have the same issue, to fix it unlock, select and remove each other language listed except yours with the minus symbol below the list.

  • Thank you I removed all unsued lunguage and I could complete the installation of my language – thib Nov 1 '16 at 17:20
1

To "complete installation" you have to unlock the panel with the lock button ("Unlock" or "Déverrouiller" in the french version), as this changement requires administrator rights.

  • I did that, but it's keep asking to "complete installation"... – thib Nov 1 '16 at 12:40
  • Did you complete the installation? It should disappear after this… – lemonslice Nov 1 '16 at 14:32
  • I click always on 'unlock' (and I enter the password) then "complete installation". After that, the yellow bar of "complete installation" disappear. Then I wait 10 mins and I logout or reboot the computer. After that, I go back to the language settings, and the yellow bar with "complete installation" shows up again... – thib Nov 1 '16 at 17:08
  • You might have to remove some (or all) of the unused languages as Lupo pointed out because their support is not "complete". – lemonslice Nov 1 '16 at 17:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.