I recently installed elementaryOS on Lenovo B50-45 laptop, the arrow of the SynPS/2 Synaptic touchpad moves on its own and the touchpad seems to be used by two people at once. No it's not a ghost 😂. Hope someone can help me 😭 thanks.

Tried to install gpointing-device-settings

Tried to edit xinput properties

Tried to update and upgrade softwares and system

😭 don't know what to do


Once you had installed gpointing-device-settings, did you actually use it? I'm not sure how you'd go about translating them, but the instructions in this post are quite likely to fix the problem you're encountering. It strikes me that the problem you face is that your drivers are not right for your hardware. Take a look, see what you can work out. If you don't make any progress let me know what you've tried in a comment and I'll install on my old Lenovo laptop to see if I can reproduce it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.