0

I have this problem: I can't succeed in installing kdeconnect and kdenlive.

I get error 403 forbidden all the time.

Here's my output from terminal: http://pastebin.com/raw/6HFzfMVu

Anyone else had this error? I tried cleaning cache packages, --fix-missing, updating repos etc. but with no success. I also tried adding kdenlive repo but still get the same error. Works for other software.

Thank you for reading!

1

From the output, it looks like you are trying to download packages from the universe repository. This repository is maintained by Ubuntu community members and not by Canonical. It's not reviewed by the Ubuntu security team either, so proceed at your own risk.

403 error can sometimes mean that the resource is no longer available, such as when a mirror gets taken down (either permanently or temporarily for maintenance). You might want to consider just waiting and seeing if the server comes back online in a few hours.

It looks like URLs without the ba prefix do currently resolve. So you might want to consider either manually downloading the packages using your web browser or changing your sources list (etc/apt/sources.list) to a working mirror.

1

Looks like a server issue. Try using another country's repositories?

  1. sudo apt install software-properties-gtk
  2. Open "Software & Updates" in the Applications menu
  3. Choose country server from the dropdown menu

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.