0

I'm has Insall and config Ibus-unikeyenter image description here:

And change type Unikey : enter image description here

But I'm can't type vietnamese, please help me!!!!!!

1

Try running im-config in a terminal, then continue until you can select the ibus option. (this will allow to use ibus as imput method). when finished, add ibus-daemon -drx to startup applications then restart your session and you should be able to use all the configuration you have made about ibus.

i recomend you to disable the app-laucher shortcut in order to use the switching shortcut for ibus.

  • I added ibus to system tray by dconf editor, sources [('xkb','jp'),('ibus','Mozc')], but instead of showing config icon in system try, the ibus config was at the cursor position. How can I config to move it to the system tray? – Sand Angel Dec 22 '16 at 14:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.