0

I cannot figure out how to install Vuze (or Miro) on eOS. I am unable to add the repository...

Can anyone help?

2

1 Answer 1

1

sudo sh -c 'echo "deb http://archive.getdeb.net/ubuntu xenial-getdeb apps" >> /etc/apt/sources.list.d/getdeb.list'

wget -q -O- http://archive.getdeb.net/getdeb-archive.key | sudo apt-key add -

sudo apt update

sudo apt install vuze

sudo apt remove vuze && sudo apt autoremove

6
  • That worked. But we really have to go through these steps to install software on eOS? There is no easier way? This is going to kill eOS. Stupid.
    – My Name
    Commented Oct 11, 2016 at 17:35
  • eOS is advertised as a Windows / OS/X replacement... with no way easy way to install software that will never happen.
    – My Name
    Commented Oct 11, 2016 at 17:36
  • Anyone know how to install Miro?
    – My Name
    Commented Oct 11, 2016 at 17:36
  • Mike, if you search for "miro linux", you'll typically find directions: getmiro.com/download/for-ubuntu Eventually most common apps will be available in the elementary AppCenter so you won't need the commands
    – wolf
    Commented Oct 11, 2016 at 19:01
  • I tried those instructions and I get the following error:
    – My Name
    Commented Oct 12, 2016 at 2:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.