0

As I have stated in the title the loading icon animations are seem to be freezing. I have experienced this in the AppCenter update tab and during the Wi-Fi connection. However after a while the processes are completed. Is this issue related with the Loki update ? Do you know any bug report for this issue ?

  • I have exactly the same problem when I install new updates/apps. It takes usually a few startups and then it's back to normal.- I believe that it perfoms some installation processes before loading desktop. – Dysproz Dec 10 '16 at 21:59
0

I have not seen a bug like this (then again, I rarely look at the bug reports :P ). Could this be a graphical glitch? The system may be doing a large update, and it requires a great deal of system resources. This could be what's causing the freeze: the system can't properly draw the animations due to the use of the resources.

  • Well I guess 16gb of ram with i7 processor and gt860m can handle this these kind of processes am I wrong? – bokherif Oct 11 '16 at 17:09
  • Well then, I may be mistaken. :-/ – Ertain Oct 11 '16 at 17:11
  • You might be rigt but if thats the case I dont think that is caused by tye hardware maybe some kind of optimization problem ? – bokherif Oct 11 '16 at 18:18
  • If it's an optimization problem then it's one hell of an optimization problem. – Ertain Oct 13 '16 at 19:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.